
 
 

LAMPIRAN 1 

Tabel Hubungan Tegangan, Regangan, dan Deformasi Pada Semua Variasi 

Dari hasil pengujian simulasi dengan Fluent dan Static Structural ANSYS diperoleh 

data yang sudah disajikan pada Tabel 1, Tabel 2, Tabel 3, Tabel 4, Tabel 5, Tabel 6, dan 

Tabel 7 sesuai dengan variasi yang sudah ditentukan. 

 

a. Tanpa Fluida Dalam 

Tabel 1 Hubungan Tegangan, Regangan, dan Deformasi Pada Berbagai Titik Pengujian 

Tanpa Fluida Dalam 

Titik Pengujian Tegangan (MPa) Regangan (mm) Deformasi (mm) 

1 2.81E-02 2.35E-05 3.03E+00 

2 2.81E-02 2.67E-05 2.66E+00 

3 2.85E-02 1.03E-05 1.74E+00 

4 1.13E+01 5.95E-05 2.98E+00 

5 9.01E+00 4.80E-05 2.61E+00 

6 2.39E+00 1.51E-05 1.68E+00 

 

b. Fluida Dalam Methane kecepatan 5.44 m/s 

Tabel 2 Hubungan Tegangan, Regangan, dan Deformasi Pada Berbagai Titik Pengujian 

Methane kecepatan 5.44 m/s 

Titik Pengujian Tegangan (MPa) Regangan (mm) Deformasi (mm) 

1 2.39E-05 2.39E-05 3.07E+00 

2 2.85E-02 2.02E-05 2.69E+00 

3 2.82E-02 1.01E-05 1.76E+00 

4 1.16E+01 6.05E-05 3.02E+00 

5 9.26E+00 4.87E-05 2.64E+00 

6 2.43E+00 1.51E-05 1.70E+00 

 

 

 

 

 

 

 



 
 

c. Fluida Dalam Methane kecepatan 10.88 m/s 

Tabel 3 Hubungan Tegangan, Regangan, dan Deformasi Pada Berbagai Titik Pengujian 

Methane kecepatan 10.88 m/s 

Titik Pengujian Tegangan (MPa) Regangan (mm) Deformasi (mm) 

1 6.48E-03 3.18E-08 2.19E-03 

2 5.20E-03 2.56E-08 1.92E-03 

3 1.74E-03 8.68E-09 1.25E-03 

4 1.66E-07 6.16E-09 2.19E-03 

5 1.85E-07 5.09E-09 1.92E-03 

6 1.27E-04 2.41E-09 1.25E-03 

 

d. Fluida Dalam Methane kecepatan 16.32 m/s 

Tabel 4 Hubungan Tegangan, Regangan, dan Deformasi Pada Berbagai Titik Pengujian 

Methane kecepatan 16.32 m/s 

Titik Pengujian Tegangan (MPa) Regangan (mm) Deformasi (mm) 

1 2.94E-02 2.40E-05 3.19E+00 

2 2.97E-02 2.05E-05 2.80E+00 

3 2.99E-02 1.03E-05 1.82E+00 

4 1.19E+01 6.16E-05 3.13E+00 

5 9.43E+00 4.96E-05 2.74E+00 

6 2.50E+00 1.55E-05 2.50E+00 

 

e. Fluida Dalam Fuel-Oil Liquid kecepatan 5.44 m/s 

Tabel 5 Hubungan Tegangan, Regangan, dan Deformasi Pada Berbagai Titik Pengujian 

Fuel-Oil Liquid kecepatan 5.44 m/s 

Titik Pengujian Tegangan (MPa) Regangan (mm) Deformasi (mm) 

1 6.64E-03 3.26E-08 2.23E-03 

2 5.28E-03 2.60E-08 1.96E-03 

3 1.74E-03 8.77E-09 1.27E-03 

4 1.25E-07 9.58E-09 2.23E-03 

5 6.49E-08 7.85E-09 1.96E-03 

6 1.32E-04 3.37E-09 1.27E-03 

 



 
 

f. Fluida Dalam Fuel-Oil Liquid kecepatan 10.88 m/s 

Tabel 6 Hubungan Tegangan, Regangan, dan Deformasi Pada Berbagai Titik Pengujian 

Fuel-Oil Liquid kecepatan 10.88 m/s 

Titik Pengujian Tegangan (MPa) Regangan (mm) Deformasi (mm) 

1 6.50E-03 3.20E-08 2.20E-03 

2 5.22E-03 2.57E-08 1.93E-03 

3 1.74E-03 8.75E-09 1.25E-03 

4 6.69E-06 9.38E-09 2.20E-03 

5 1.75E-07 7.75E-09 1.93E-03 

6 1.29E-04 3.34E-09 1.25E-03 

 

g. Fluida Dalam Fuel-Oil Liquid kecepatan 16.32 m/s 

Tabel 7 Hubungan Tegangan, Regangan, dan Deformasi Pada Berbagai Titik Pengujian 

Fuel-Oil Liquid kecepatan 16.32 m/s 

Titik Pengujian Tegangan (MPa) Regangan (mm) Deformasi (mm) 

1 6.50E-03 3.20E-08 2.20E-03 

2 5.22E-03 2.57E-08 1.93E-03 

3 1.74E-03 8.75E-09 1.25E-03 

4 6.69E-06 9.38E-09 2.20E-03 

5 1.75E-07 7.75E-09 1.93E-03 

6 1.29E-04 3.34E-09 1.25E-03 

 

  



 
 

LAMPIRAN 2 

Penampang distribusi kecepatan pada pengujian simulasi Fluent ANSYS pada setiap 

titik pengujian pada semua variasi. 

 

1. Penampang Distribusi Kecepatan Tanpa Fluida Dalam pada Titik Pengujian 1 dan 4 

 

 

2. Penampang Distribusi Kecepatan Tanpa Fluida Dalam pada Titik Pengujian 2 dan 5 

 

 

3. Penampang Distribusi Kecepatan Tanpa Fluida Dalam pada Titik Pengujian 3 dan 6 

 

 



 
 

4. Penampang Distribusi Kecepatan Fluida Dalam Methane kecepatan 5.44 m/s pada Titik 

Pengujian 1 dan 4 

 

 

5. Penampang Distribusi Kecepatan Fluida Dalam Methane kecepatan 5.44 m/s pada Titik 

Pengujian 2 dan 5 

 

 

6. Penampang Distribusi Kecepatan Fluida Dalam Methane kecepatan 5.44 m/s pada Titik 

Pengujian 3 dan 6 

 



 
 

7. Penampang Distribusi Kecepatan Fluida Dalam Methane kecepatan 10.88 m/s pada Titik 

Pengujian 1 dan 4 

 

 

8. Penampang Distribusi Kecepatan Fluida Dalam Methane kecepatan 10.88 m/s pada Titik 

Pengujian 2 dan 5 

 

 

9. Penampang Distribusi Kecepatan Fluida Dalam Methane kecepatan 10.88 m/s pada Titik 

Pengujian 3 dan 6 

 



 
 

10. Penampang Distribusi Kecepatan Fluida Dalam Methane kecepatan 16.32 m/s pada 

Titik Pengujian 1 dan 4 

 

 

11. Penampang Distribusi Kecepatan Fluida Dalam Methane kecepatan 16.32 m/s pada 

Titik Pengujian 2 dan 5 

 

 

12. Penampang Distribusi Kecepatan Fluida Dalam Methane kecepatan 16.32 m/s pada 

Titik Pengujian 3 dan 6 

 



 
 

13. Penampang Distribusi Kecepatan Fluida Dalam Fuel-Oil Liquid kecepatan 5.44 m/s 

pada Titik Pengujian 1 dan 4 

 

 

14. Penampang Distribusi Kecepatan Fluida Dalam Fuel-Oil Liquid kecepatan 5.44 m/s 

pada Titik Pengujian 2 dan 5 

 

 

15. Penampang Distribusi Kecepatan Fluida Dalam Fuel-Oil Liquid kecepatan 5.44 m/s 

pada Titik Pengujian 3 dan 6 

 



 
 

16. Penampang Distribusi Kecepatan Fluida Dalam Fuel-Oil Liquid kecepatan 10.88 m/s 

pada Titik Pengujian 1 dan 4 

 

 

17. Penampang Distribusi Kecepatan Fluida Dalam Fuel-Oil Liquid kecepatan 10.88 m/s 

pada Titik Pengujian 2 dan 5 

 

 

18. Penampang Distribusi Kecepatan Fluida Dalam Fuel-Oil Liquid kecepatan 10.88 m/s 

pada Titik Pengujian 3 dan 6 

 



 
 

19. Penampang Distribusi Kecepatan Fluida Dalam Fuel-Oil Liquid kecepatan 16.32 m/s 

pada Titik Pengujian 1 dan 4 

 

 

20. Penampang Distribusi Kecepatan Fluida Dalam Fuel-Oil Liquid kecepatan 16.32 m/s 

pada Titik Pengujian 2 dan 5 

 

 

21. Penampang Distribusi Kecepatan Fluida Dalam Fuel-Oil Liquid kecepatan 16.32 m/s 

pada Titik Pengujian 3 dan 6 

 



 
 

LAMPIRAN 3 

Penampang distribusi tegangan, regangan, dan deformasi pada pipa riser hasil 

pengujian simulasi Static Structural ANSYS pada semua variasi. 

 

1. Penampang Distribusi Tegangan Pipa Riser Fluida Dalam Methane Kecepatan 5.44 m/s 

 

 

 

2. Penampang Distribusi Regangan Pipa Riser Fluida Dalam Methane Kecepatan 5.44 m/s 

 

 

 



 
 

3. Penampang Distribusi Deformasi Pipa Riser Fluida Dalam Methane Kecepatan 5.44 m/s 

 

 

 

4. Penampang Distribusi Tegangan Pipa Riser Fluida Dalam Methane Kecepatan 10.88 m/s 

 

 

 

 

 

 



 
 

5. Penampang Distribusi Regangan Pipa Riser Fluida Dalam Methane Kecepatan 10.88 m/s 

 

 

 

6. Penampang Distribusi Deformasi Pipa Riser Fluida Dalam Methane Kecepatan 10.88 

m/s 

 

 

 

 

 



 
 

7. Penampang Distribusi Tegangan Pipa Riser Fluida Dalam Methane Kecepatan 16.32 m/s 

 

 

 

8. Penampang Distribusi Regangan Pipa Riser Fluida Dalam Methane Kecepatan 16.32 m/s 

 

 

 

 

 



 
 

9. Penampang Distribusi Deformasi Pipa Riser Fluida Dalam Methane Kecepatan 16.32 

m/s 

 

 

 

10. Penampang Distribusi Tegangan Pipa Riser Fluida Dalam Fuel-Oil Liquid Kecepatan 

5.44 m/s 

 

 
 

 

 



 
 

11. Penampang Distribusi Regangan Pipa Riser Fluida Dalam Fuel-Oil Liquid Kecepatan 

5.44 m/s 

 

 
 

12. Penampang Distribusi Deformasi Pipa Riser Fluida Dalam Fuel-Oil Liquid Kecepatan 

5.44 m/s 

 

 
 

 

 



 
 

13. Penampang Distribusi Tegangan Pipa Riser Fluida Dalam Fuel-Oil Liquid Kecepatan 

10.88 m/s 

 

 
 

14. Penampang Distribusi Regangan Pipa Riser Fluida Dalam Fuel-Oil Liquid Kecepatan 

10.88 m/s 

 

 
 

 

 



 
 

15. Penampang Distribusi Deformasi Pipa Riser Fluida Dalam Fuel-Oil Liquid Kecepatan 

10.88 m/s 

 

 
 

16. Penampang Distribusi Tegangan Pipa Riser Fluida Dalam Fuel-Oil Liquid Kecepatan 

16.32 m/s 

 

 
 

 

 



 
 

17. Penampang Distribusi Regangan Pipa Riser Fluida Dalam Fuel-Oil Liquid Kecepatan 

16.32 m/s 

 

 
 

18. Penampang Distribusi Deformasi Pipa Riser Fluida Dalam Fuel-Oil Liquid Kecepatan 

16.32 m/s 

 

 

 

 

 



 
 

LAMPIRAN 4 

Algoritma Simulasi ANSYS 

 

1. Menggunakan software ANSYS dengan metode fluid flow Fluent 

  
Gambar 1 Project Schematic Simulasi ANSYS 

 

2. Membuat geometri benda kerja yang akan disimulasikan pada Design Modeler ANSYS 

Proses pembuatan geometri dilakukan pada software ANSYS pada perintah Project 

Schematic Geometry Design Modeler, pada proses simulasi ini menggunakan metode 3D. 

Pada pembuatan geometri ini langkah pertama adalah membuat Sketch dalam 2D kemudian 

di extrude menjadi 3D. Sketch dibuat dengan menggunakan tools sketching. Sketch dibagi 

menjadi 2, Sketch 1 yaitu geometri pipa riser dan Sketch 2 yaitu geometri kotak air laut. 

Dimensi pipa riser dapat dilihat pada Gambar 3.1. Dimensi kotak air dalam satuan inch 

dapat dilihat pada Gambar 3. Extrude menjadi 3D dengan tinggi masing-masing sketch   

216 inch. Pada Extrude pipa riser dipilih Add Material dan kotak air laut dipilih Add 

Frozen. Untuk geometri fluida dalam pipa pilih dinding pipa bagian dalam, kemudian pilih 

Fill pada menu Tools. 

 



 
 

 
Gambar 2 Sketch 2D pada Design Modeler Simulasi ANSYS 

 

 
Gambar 3 Dimensi Kotak Air Laut 

 

 
Gambar 4 Pipa Riser dan Kotak Air Laut pada Design Modeler Simulasi ANSYS 



 
 

3. Meshing  

Pembuatan mesh merupakan pendiskritisasian suatu benda. Dimana benda kerja 

akan terbagi menjadi tiap elemen-elemen kecil yang mana disebut node, dimana proses 

perhitungan nantinya akan terjadi disetiap node. Pada penelitian ini digunakan meshing 

secara manual dengan penentuan ukuran mesh yang digunakan adalah 5 cm untuk pipa 

riser dan kotak air laut. 

 

 
Gambar 5 Hasil Meshing Seluruh Geometri 

 

4. Name Selection 

 Pada tahap ini kita mendefenisikan bagian dari geometri yang akan dijadikan 

Boundary Conditions pada tahap Setup. Jika geometri yang didefisikan adalah sebuah 

penampang sisi, digunakan “select face”, pada simulasi ini adalah sisi inlet-outlet fluida 

dalam pipa, sisi inlet-outlet air laut, dan dinding kotak air laut. Jika geometri yang 

didefinikan adalah sebuah volume/bangun ruang, digunakan “select body”, pada simulasi 

ini adalah fluida dalam, pipa, dan air laut. 

 



 
 

 
Gambar 6 Tampilan Name Selection Sisi Methane Outlet 

 

 
Gambar 7 Tampilan Name Selection Sisi Methane Outlet 

 

 
Gambar 8 Tampilan Name Selection Fluida Dalam Methane 

 



 
 

 
Gambar 9 Tampilan Name Selection Pipa 

 

 
Gambar 10 Tampilan Name Selection Sisi Outlet Air Laut 

 

 
Gambar 11 Tampilan Name Selection Sisi Inlet Air Laut 

 



 
 

 
Gambar 12 Tampilan Name Selection Air Laut 

 

 
Gambar 13 Tampilan Name Selection Sisi Symmetry 1 Kotak Air Laut 

 

 
Gambar 14 Tampilan Name Selection Sisi Symmetry 2 Kotak Air Laut 

 



 
 

 
Gambar 15 Tampilan Name Selection Sisi Symmetry 3 Kotak Air Laut 

 

 
Gambar 16 Tampilan Name Selection Sisi Symmetry 4 Kotak Air Laut 

 

5. Setup 

Pada langkah ini akan ditentukan batas-batas kondisi yang diperlukan mulai dari 

jenis fluida, karaktertistik fluida dan batas-batas lainnya. Berikut adalah perintah-perintah 

pada setup : 

 

 

 

 

 



 
 

a. Pengaturan general setup 

 

 
Gambar 17 Tampilan General Solution Setup 



Type : Pressure-based  

Velocity formulation : Absolute  

Time : Steady  

Gravity > Gravitational Acceleration > Y axis > 9.81 m/s 

 

b. Models 

 

 
Gambar 18 Tampilan Models Setup 

 

 Viscous :  Transition k-kl-omega (3eqn) 

 

c. Materials 

Pada material solution, dilakukan pemilihan jenis fluida yang digunakan dan 

sekaligus pengaturan karakteristik fluida, yaitu massa jenis dan viskositas absolut. 



 
 

Untuk pengaturan air laut karakteristiknya adalah massa jenis 1045kg/m
3 

dan 

viskositas absolut 1065.9 x 10
-6 

kgm/s. Untuk pipa riser dipilih solid steel. 

 

 
Gambar 19 Tampilan Contoh Pengaturan Materials Fluida Dalam Methane 

 

 
Gambar 20 Tampilan Contoh Pengaturan Materials Air Laut 

 

 
Gambar 21 Tampilan Contoh Pengaturan Materials Pipa 

 

 Material > Create/edit > Material Type > Fluent Database > Properties material di 

input  > Change/Create > Close 



 
 

d. Cell Zone Condition 

Pada Cell Zone Condition ini mendeskripsikan material pada setiap 

geometri. 

 

 Zone > Type > Edit > Material Name > Ok 

 

 
Gambar 22 Tampilan Contoh Pengaturan Cell Zone Conditions Fluida Dalam Methane 

 

 
Gambar 23 Tampilan Contoh Pengaturan Cell Zone Conditions Pipa 

 



 
 

 
Gambar Tampilan 24 Contoh Pengaturan Cell Zone Conditions Fluida Dalam Methane 

 

e. Boundary Conditions 

Pada Boundary Conditions ini mendeskripsikan/menentukan jenis dan 

kondisi batasan pada setiap sisi geometri. 

 

 Zone > Pilih boundary 

 Type > Pilih deskripsi boundary > Edit 

 

 
Gambar 25 Tampilan Contoh Pengaturan Boundary Conditions Inlet Fluida Dalam 

Methane 

 



 
 

 
Gambar 26 Tampilan Contoh Pengaturan Boundary Conditions Outlet Fluida Dalam Methane 

 

 
Gambar 27 Tampilan Contoh Pengaturan Boundary Conditions Inlet Air Laut 

 

 
Gambar 28 Tampilan Contoh Pengaturan Boundary Conditions Inlet Air Laut 



 
 

 
Gambar 29 Tampilan Pengaturan Boundary Conditions Symmetry 1 Sisi Kotak Air Laut 

 

 
Gambar 30 Tampilan Pengaturan Boundary Conditions Symmetry 2 Sisi Kotak Air Laut 

 

 
Gambar 31 Tampilan Pengaturan Boundary Conditions Symmetry 3 Sisi Kotak Air Laut 



 
 

 
Gambar 32 Tampilan Pengaturan Boundary Conditions Symmetry 4 Sisi Kotak Air Laut 

 

f. Reference Value  

Reference Value untuk mengatur jumlah referensi yang digunakan untuk 

menghitung variabel pada medan aliran normal dan juga memungkinkan untuk 

menentukan zona referensi untuk kemudian diolah pasca perhitungan kecepatan 

relatif pada masalah zona bergerak. 

 

 
Gambar 33 Tampilan Reference Value 

 

 Compute from > Pilih boundary yang dikalkulasikan 

 

6. Solution  

Pada tahap ini akan mendefinisikan hasil yang akan ditampilkan yang mengacu 

pada pengaturan kondisi batas sebelumnya. 



 
 

a. Solution Method 

 

 
Gambar 34 Tampilan Solution Methods 

 

Pada tahap solution methods ini menampilkan spesifik metode pemecahan 

masalah pada metode perhitungan nantinya. Pada perintah scheme adalah perintah 

skema penyelesaiannya, pada perintah simple digunakan ketika hanya terdapat satu 

variabel perhitungan yang diinputkan yaitu kecepatan. Pada perintah gradient 

dipilih least square cell based karena perhitungan pemecahan masalah mengacu 

berdasar pendiskritisasian node mesh. 

 

b. Solution Control 

 

 
Gambar 35 Tampilan Solution Methods 

 

Under relaxtion factor > Menggunakan pengaturan default 



 
 

Solution control adalah perintah control variabel dalam proses perhitungan, 

parameter yang akan dikontrol pada proses perhitungan diantaranya adalah tekanan, 

massa jenis, gaya, momentum, dan energi. Untuk nilainya dipilih default sehingga 

program yang akan menentukan variabel perhitungannya. 

 

c. Solution Initialization 

 

 
Gambar 36 Tampilan Solution Initialization 



Intialization methods : Standard intialization  

Compute from : Sea_inlet 

 

Solution initialization adalah perintah sebelum kita akan running perhitungan, 

pada bagian ini kita mengatur proses awal perhitungan dimulai, sehingga compute from 

diinputkan sea_inlet. Dan selanjutnya mengoreksi nilai kecepatan yang telah diinputkan 

sebelumnya. 

 

7. Calculation  

Pada tahap ini adalah proses perhitungan akan dilakukan, proses perhitungan 

dilakukan berdasarkan data yang sudah diinput dan metode yang sudah diatur pada tahap 

solution. Sebelum proses perhitungan ditentukan terlebih dahulu jumlah iterasi yang 

diinginkan untuk penyelesaian. Pada proses perhitungan akan keluar grafik iteration 

dimana pada grafik ini user bisa melihat hasil perhitungan apakah sudah konvergen. 



 
 

 

 
Gambar 37 Tampilan Proses Perhitungan 

 

8. Result 

Setelah proses perhitungan selesai akan ditampilkan hasil simulasi, pada simulasi 

ini hasil ditampilkan dalam bentuk distribusi kecepatan karena hasil dalam bentuk distribusi 

(atau dalam bentuk kontur)  yang ditampilkan dapat diketahui bagaimana aliran arus laut 

ketika melewati pipa riser. 

 

 
Gambar 38 Tampilan Result 

 

 

 



 
 

9.  Menggunakan software ANSYS dengan metode Static Structural 

 

 

Gambar 39 Tampilan Project Schematic Static Structural ANSYS 

 

 Untuk mendapatkan nilai tegangan pada dinding pipa riser digunakan Schematic 

Static Structural ANSYS. Data geometri pada Fluent di impor ke Model Static Structural 

untuk dijadikan permodelan. Solution Fluent diimpor ke Setup Static Structural untuk 

dijadikan data hasil pembebanan arus laut yang telah di kalkulasi pada Fluent terlebih 

dahulu. 

 

10. Engineering Data 

 

 
Gambar 40 Tampilan Engineering Data 



 
 

 Static Structural > Engineering Data > Add a new material > Pilih Properti 

Material yang ingin diinputkan pada Toolbox > Update Project 

 

Engineering Data digunakan unutk membuat database properti material pipa riser 

pada kalkulasi Static Structural. Sebelum melakukan analisa dengan menggunakan 

kalkulasi simulasi Static Structural diperlukan properti material pipe riser pada 

Engineering Data. Setelah selesai memasukkan properti material dilakukan Update 

Project. 

  

10. Pemodelan Static Structural 

 

 
Gambar 41 Tampilan Pemodelan pada Mechanical Static Structural ANSYS 

 

 

 

 

 

 

 

 

 



 
 

a. Suppress Body 

 

 
Gambar 42 Tampilan Suppress Body Air Laut 

 

 
Gambar 43 Tampilan Contoh Suppress Body Fluida Dalam Methane 

 

 Pada Static Structural dihitung tegangan pipa riser saja, sehingga air laut 

dan fluida dalam pipa di suppress atau dihilangkan (tidak ikut dihitung pada proses 

kalkulasi simulasi). 

 

 Pilih Geometry pada Model > Klik kanan > Suppress Body 

 



 
 

b. Path 

 Pada tahap ini kita menentukan koordinat titik untuk pengambilan data. 

 

 
Gambar 44 Tampilan Membuat Contruction Geometry 

 

 
Gambar 45 Tampilan Membuat Contruction Geometry Path 

 

 Model > Klik kanan > Insert > Contruction Geometry 

 Definition 

Path Type   : Two Points 

Path Coordinate  : Global Coordinate 

Number   : 0 



 
 

Suppressed Body  : No 

 Start  

Coordinate System : Global Coordinate System 

Start Xaxis : 0 inch 

Start Y axis : 215 inch 

Start Z axis : -5.75 inch 

Location  : Click to Change 

 End  

Coordinate System : Global Coordinate System 

Start Xaxis : 0 inch 

Start Y axis : 215 inch 

Start Z axis : 6 inch 

Location  : Click to Change 

 

c. Meshing 

 Pada tahap ini kita melakukan meshing dengan metode general user 

specified. Ukuran mesh pada Sizing dengan element size adalah 5 cm.  

 

 
Gambar 46 Tampilan Hasil Meshing Pipa Riser 

 

11. Setup Static Structural 

 Pada tahap ini kita menentukan boundary condition untuk pipa riser, seperti 

tumpuan dan pembebanan (load). 



 
 

 a. Penentuan Tumpuan 

 

 
Gambar 47 Tampilan Contoh Penentuan Tumpuan Fixed Support 

 

 Static Structural > Klik kanan > Fixed Support > Pilih penampang bagian bawah 

pipa riser dengan “select face” > Apply 

 Static Structural > Klik kanan > Displacement > Pilih penampang bagian atas 

pipa riser dengan “select face” > Apply 

 

b. Memasukkan Beban 

  Pada tahap ini kita mengolah data pembebanan air laut yang telah diimpor 

menjadi beban pada Static Structural dalam bentuk pressure, beban di 

aplikasikan pada dinding luar pipa. 



 
 

 
Gambar 48 Tampilan Penentuan Tumpuan 

 

 Imported Load Solution > Klik kanan > Pressure > Pilih penampang dinding luar 

pipa riser dengan “select face” > Apply 

 

11. Solution Static Structural 

 Pada tahap ini kita menentukan analisa apa yang ingin diketahui dari kalkulasi 

Static Structural dengan boundary conditions yang telah ditentukan sebelumnya. 

 

 
Gambar 49 Tampilan Penentuan Solusi 

 

 Solution > Klik kanan > Insert > Deformation > Deformation Total > Pilih 

penampang pipa riser dengan “select body” > Apply 



 
 

 Solution > Klik kanan > Insert > Strain > Maximum Principal > Pilih penampang 

pipa riser dengan “select body” > Apply 

 Solution > Klik kanan > Insert > Stress > Maximum Principal > Pilih penampang 

pipa riser dengan “select body” > Apply 

 

Langkah untuk mencari nilai tegangan pada titik pengujian : 

 Solution > Klik kanan > Insert > Stress > Maximum Principal > Pilih penampang 

pipa riser dengan “select body” > Apply 

 Scope 

Schopping Method : Path 

Path : (Tentukan dengan titik pengujian yang ingin dicari nilai tegangannya) 

Geometry : All Bodies 

 

11. Solution Static Structural 

 Pada tahap ini kita dapat melihat hasil analisa yang telah di kalkulasi Static 

Structural. 

 

 
Gambar 50 Tampilan Result Tegangan 

 

 


