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Salah satu sistem komunikasi yang merupakan andalan bagi terselenggaranya 

telekomunikasi secara efektif dan efisien adalah sistem komunikasi jaringan area lokal 

tanpa kabel  atau Wireless Local Area Network (WLAN). Mengingat semakin 

banyaknya masyarakat atau pelanggan (client) yang ingin terhubung dengan jaringan 

komputer untuk mengakses informasi, maka dibuatlah teknologi nirkabel ini untuk 

memudahkan konektivitas antara client dan server. Berbicara mengenai sistem 

komunikasi nirkabel, peran antena sangatlah penting. Karena pentingnya peran antena 

dalam komunikasi nirkabel ini, maka dibutuhkan suatu antena yang memiliki 

kehandalan tinggi.  

Dragoslav Dobricic mengembangkan sebuah antena yang diberi nama antena 

Amos yang bekerja pada frekuensi 2,4 GHz sesuai dengan standar protokol IEEE 

802.11 b/g. Antena tersebut memiliki nilai gain mencapai 12 dBi dan pola radiasi 

semisirkuler terhadap bidang horizontal. Antena Amos juga memiliki polarisasi vertikal 

serta nilai VSWR dan return loss masing-masing sekitar 1,7 dan -28 dB pada frekuensi 

tengahnya. Parameter-parameter yang dimiliki telah memenuhi syarat antena tersebut 

dianggap baik dan dapat digunakan sebagai antena pada komunikasi WLAN. Namun 

antena ini memiliki beberapa kekurangan pada jarak jangkau pancaran sinyal yang 

kecil. Hal tersebut dikarenakan antena Amos memiliki keterarahan yang kecil pula. 

Dalam skripsi ini akan mencoba untuk mengembangkan antena Amos yaitu 

dengan membalik saluran kawat peradiasi 180
0
 terhadap sumbu vertikal, selanjutnya 

akan disebut dengan antena inverted Amos. Pengembangan tersebut bertujuan untuk 

meminimalisir kekurangan yang terdapat pada antena Amos sehingga diharapkan akan 

didapatkan antena dengan nilai gain tinggi dan jarak jangkau pancaran sinyal yang lebih 

jauh dengan tetap mempertahankan parameter-parameter baik yang dimiliki antena 

Amos sebelumnya. 

Berdasarkan hasil pengukuran antena inverted Amos memiliki frekuensi kerja 

2400 MHz – 2500 MHz, memiliki nilai return loss minimum sebesar -11,88 dB dan 

nilai VSWR sebesar 1,6831 pada frekuensi 2490 MHz.  Antena ini memiliki nilai gain 

maksimum sebesar 15,05 dBi pada frekuensi 2460 MHz, dengan bandwidth sebesar 100 

MHz, dengan directivity antena sebesar 10,69 dB, bentuk polarisasi inverted Amos 

adalah polarisasi linier (vertikal), serta bentuk pola radiasi unidirectional.  

Kata kunci : Antena Inverted Amos, WLAN, frekuensi, polarisasi, return loss, VSWR, 

gain, bandwidth, pola radiasi. 
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BAB I 

PENDAHULUAN 

 

1.1 Latar Belakang 

Di era informasi saat ini, masyarakat membutuhkan komunikasi untuk saling 

bertukar informasi di mana saja, kapan saja dan dengan siapa saja. Seiring dengan 

semakin meningkatnya kebutuhan manusia untuk berkomunikasi dengan mudah, 

bermobilitas tinggi dan efisien ini, maka semakin beragam pula aplikasi dan teknologi 

komunikasi yang ditawarkan. Komunikasi bergerak, sambungan nirkabel (wireless), 

telepon seluler, dan jaringan area lokal tanpa kabel adalah beberapa contoh dari sekian 

banyak aplikasi tersebut. Salah satu sistem komunikasi yang merupakan andalan bagi 

terselenggaranya telekomunikasi secara efektif dan efisien adalah sistem komunikasi 

jaringan area lokal tanpa kabel  atau Wireless Local Area Network (WLAN). 

Mengingat semakin banyaknya masyarakat atau pelanggan (client) yang ingin 

terhubung dengan jaringan komputer untuk mengakses informasi, maka dibuatlah 

teknologi nirkabel ini untuk memudahkan konektivitas antara client dan server. Evolusi 

teknologi nirkabel ini banyak digunakan oleh masyarakat sebab selain harganya 

semakin terjangkau, juga dapat menghemat biaya penarikan kebel atau serat optik serta 

menawarkan komunikasi yang praktis dan efisien dalam penggunaanya. 

Berbicara mengenai sistem komunikasi nirkabel, peran antena sangatlah penting. 

Antena merupakan perangkat transducer yang berfungsi sebagai sarana untuk 

memancarkan dan atau menerima gelombang elektromagnetik dari media kabel ke 

udara atau sebaliknya dari udara ke media kabel. Adapun syarat-syarat antena yang baik 

adalah memiliki impedansi input yang sesuai (matched) dengan impedansi karakteristik 

kabel pencatunya (VSWR ≤ 2) , dapat memancarkan dan menerima energi gelombang 

elektromagnetik dengan arah, polarisasi dan pola radiasi yang sesuai dengan aplikasi 

yang dibutuhkan, serta memiliki nilai return loss, gain, dan bandwidth yang baik sesuai 

kebutuhan (Balanis, 2005). 

Dalam teknologi WLAN ini dibutuhkan peran antena yang dapat beroperasi 

pada frekuensi 2,4 GHz, digunakan frekuensi 2,4 GHz karena merupakan standar dari 

protokol IEEE 802.11 b/g untuk WLAN (Tarmo Anttalainen. 2003). Teknologi WLAN 

memiliki 3 frekuensi kerja. Frekuensi tersebut diantaranya 915 MHz, 2,4 GHz dan 5,8 

GHz. Untuk WLAN pada frekuensi 2,4 GHz memiliki beberapa kanal yang dapat 

digunakan yaitu sebanyak 11 kanal (standar USA dan Canada) dan 13 kanal (non-USA) 
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dan sebagai tambahan frekuensi 2467 untuk chanel 12 dan frekuensi 2472 pada chanel 

13 yang masing-masing kanal di pisahkan spasi sebesar 5 MHz. Antena dengan pola 

radiasi melingkar atau sirkuler (circular) dan memiliki polarisasi vertikal terhadap bumi 

sering digunakan dalam teknologi ini. Antena dengan pola radiasi sirkuler dibutuhkan 

karena biasanya memiliki nilai gain yang tinggi. Dengan nilai gain yang semakin tinggi 

maka sinyal elektromagnetik yang diterima dapat semakin lebih besar pula (Dragoslav 

Dobricic, 2007). 

Karena pentingnya peran antena dalam komunikasi nirkabel ini guna memenuhi 

kebutuhan masyarakat akan komunikasi yang praktis dan efisien, maka dibutuhkan 

suatu antena yang memiliki kehandalan tinggi. Dari beberapa jenis antena yang telah 

banyak digunakan pada komunikasi nirkabel sebagian besar memiliki kekurangan  pada 

rendahnya nilai gain dan jarak jangkauan sinyal yang kecil. 

Berdasarkan hasil penelitian Dragoslav Dobricic (www.qsl.net, November 2007) 

dikembangkan sebuah antena yang diberi nama antena Amos yang bekerja pada 

frekuensi 2,4 GHz sesuai dengan standar protokol IEEE 802.11 b/g. Antena tersebut 

memiliki nilai gain mencapai 12 dBi dan pola radiasi semisirkuler terhadap bidang 

horizontal. Antena Amos juga memiliki polarisasi vertikal serta nilai VSWR dan return 

loss masing-masing sekitar 1,7 dan -28 dB pada frekuensi tengahnya. Parameter-

parameter yang dimiliki telah memenuhi syarat antena tersebut dianggap baik dan dapat 

digunakan sebagai antena pada komunikasi WLAN. Namun antena ini memiliki 

beberapa kekurangan pada jarak jangkau pancaran sinyal yang kecil. Hal tersebut 

dikarenakan antena Amos memiliki keterarahan yang kecil pula. 

Berdasarkan hal di atas, dalam skripsi ini akan mencoba untuk mengembangkan 

antena Amos yaitu dengan membalik saluran kawat peradiasi 180 derajat terhadap 

sumbu vertikal, selanjutnya akan disebut dengan antena inverted Amos. Pengembangan 

tersebut bertujuan untuk meminimalisir kekurangan yang terdapat pada antena Amos 

sehingga diharapkan akan didapatkan antena dengan nilai gain tinggi dan jarak jangkau 

pancaran sinyal yang lebih jauh dengan tetap mempertahankan parameter-parameter 

baik yang dimiliki antena Amos sebelumnya. 
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1.2 Rumusan Masalah 

Berdasarkan latar belakang yang telah dikemukakan, maka rumusan masalah 

yang akan ditekankan mengenai: 

1. Bagaimana merancang dan menguji model antena inverted Amos untuk sistem 

komunikasi WLAN 2,4 GHz. 

2. Bagaimana membuat antena inverted Amos untuk sistem komunikasi WLAN 2,4 

GHz. 

3. Bagaimana menguji parameter antena inverted Amos yang meliputi VSWR, return 

loss, gain, bandwidth, pola radiasi, koefisien pantul, directivity dan polarisasi agar 

diketahui unjuk kerjanya. 

 

1.3 Batasan Masalah 

Dalam skripsi ini pembahasan akan dititikberatkan pada perancangan dan 

pembuatan antena inverted Amos, dengan batasan sebagai berikut: 

1. Antena yang dirancang adalah sebuah antena sectoral, dalam hal ini antena inverted 

Amos untuk aplikasi WLAN (802.11b/g) dengan frekuensi kerja 2,4 GHz - 2,485 

GHz. 

2. Antena yang dirancang mempunyai nilai impedansi input 50Ω, dengan nilai VSWR 

≤ 2 dan gain > 3 dBi pada rentang pita frekuensi 2,4 GHz – 2,485 GHz. 

3. Pengukuran parameter antena dilakukan pada rentang pita frekuensi  meliputi 

VSWR, return loss, gain, bandwidth, pola radiasi, koefisien pantul, directivity dan 

polarisasi. 

4. Antena digunakan sebagai antena pemancar. 

5. Tidak membahas pola perambatan gelombang elektromagnetik serta rugi-rugi di 

ruang bebas. 

6. Tidak membahas tentang penurunan rumus yang digunakan. 

7. Tidak membahas karakteristik alat ukur dan sarana pendukung yang digunakan. 

8. Tidak mengimplementasikan pada sistem yang nyata. 

9. Menggunakan tembaga sebagai bahan utama pembuatan antena. 

 

1.4 Tujuan 

Tujuan dari skripsi ini adalah merancang dan membuat antena inverted Amos 

yang dapat digunakan dalam aplikasi Wireless Local Area Network (WLAN) pada 

frekuensi kerja 2,4 GHz dan memenuhi parameter dasar antena yang baik. 
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1.5 Sistematika Penulisan 

Sistematika penulisan yang digunakan dalam penyusunan skripsi ini sebagai 

berikut : 

BAB I     Pendahuluan 

Bagian ini menjelaskan tentang latar belakang, rumusan masalah, batasan 

masalah, tujuan dan sistematika penulisan. 

BAB II    Dasar Teori  

Pada bagian ini menjelaskan mengenai teori-teori yang mendasari dan 

menunjang dalam perancangan dan pembuatan antena inverted Amos untuk 

komunikasi WLAN 2,4 GHz. 

BAB III   Metodologi 

Bagian ini menjelaskan tentang metode yang digunakan dalam penulisan 

skripsi. 

BAB IV   Perancangan dan Pembuatan  Sistem 

Bagian ini menjelaskan tentang perancangan dan pembuatan antena inverted 

Amos yang direncanakan untuk komunikasi WLAN 2,4 GHz. 

BAB V    Pengujian dan Analisis Sistem 

Pada bagian ini akan menjelaskan tentang hasil pengujian dan hasil analisis 

antena yang direncanakan. 

BAB VI  Penutup 

Bagian ini berisi tentang kesimpulan dan saran. 
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BAB II 

TINJAUAN PUSTAKA 

 

2.1 Dasar Antena 

Antena adalah suatu media peralihan antara ruang bebas dengan piranti pemandu 

(waveguide) yang digunakan untuk menggerakkan energi elektromagnetik dari sumber 

pemancar ke antena atau dari antena ke penerima. Dalam arti lain antena dapat 

dikatakan sebagai media peralihan antara ruang bebas (free space) dengan saluran 

transmisi, yakni dari gelombang elektromagnetik menjadi energi listrik atau sebaliknya 

(Balanis, 1982:1). 

Antena merupakan perangkat transducer yang berfungsi sebagai sarana untuk 

memancarkan dan atau menerima gelombang elektromagnetik dari media kabel ke 

udara atau sebaliknya dari udara ke media kabel. Karena merupakan perangkat 

perantara antara media kabel dan udara, maka antena harus mempunyai sifat yang 

sesuai (match) dengan media kabel pencatunya.  

 Antena yang baik adalah antena yang mempunyai rugi-rugi daya sekecil-

kecilnya dan mampu menerima atau meneruskan gelombang elektromagnetik dengan 

optimum. Adapun syarat-syarat antena yang baik adalah memiliki Impedansi input yang 

sesuai (matched) dengan impedansi karakteristik kabel pencatunya (VSWR ≤ 2) , dapat 

memancarkan dan menerima energi gelombang elektromagnetik dengan arah, polarisasi 

dan pola radiasi yang sesuai dengan aplikasi yang dibutuhkan, serta memiliki nilai 

return loss, gain, dan bandwidth yang baik sesuai kebutuhan (Balanis, 2005). 

 

2.2 Parameter Dasar Antena 

Untuk menjelaskan unjuk kerja dari suatu antena terlebih dahulu kita perlu 

memahami parameter-parameternya. Beberapa parameter yang ada saling berhubungan 

antara satu dengan yang lainnya. Parameter-parameter tersebut yaitu: 

 

2.2.1 Pola Radiasi 

Pola radiasi suatu antena dapat didefinisikan sebagai gambaran secara grafis 

sifat-sifat radiasi antena sebagai fungsi koordinat ruang. Pola radiasi ini berbentuk tiga 

dimensi atau pola ruang. Pola ini dibuat untuk mengukur kuat medan pada setiap titik 

permukaan bola dengan antena sebagai pusatnya. 



6 

 

 

 

Pola radiasi ditentukan pada pola daerah medan jauh dan digambarkan sebagai 

fungsi koordinat sepanjang radius konstan dan digambarkan dalam koordinat ruang. 

Sifat-sifat radiasi ini mencakup intensitas radiasi, kekuatan medan (field strength) dan 

polarisasi (Balanis, 1982 :17). Di dalam pengukuran pola radiasi, faktor jarak adalah 

faktor yang sangat penting guna memperoleh hasil pengukuran yang baik dan teliti. 

Semakin jauh jarak pengukuran pola radiasi yang digunakan tentu semakin baik hasil 

yang akan diperoleh. Namun untuk melakukan pengukuran pola radiasi pada jarak yang 

tak hingga adalah suatu yang tidak mungkin untuk dilakukan.  

Untuk keperluan pengukuran ini, ada suatu daerah dimana medan yang 

diradiasikan oleh antena sudah dapat dianggap sebagai tempat medan jauh apabila jarak 

antara sumber radiasi dan tempat ini sudah memenuhi ketentuan berikut: 

r > 


22D
        (2-1) 

Syarat : r >> D (kondisi medan jauh) 

   r >>   

dimana: 

 r  = Jarak pengukuran (m) 

D = Dimensi antena yang terpanjang (m) 

 = Panjang gelombang yang dipancarkan sumber (m) 

 

2.2.1.1 Parameter Pola Radiasi 

Pola radiasi memiliki beberapa parameter, yaitu: 

 

2.2.1.1.1 Side Lobe Level 

Pada pola daya beberapa sistem antena, terkadang tidak terdiri dari satu lobe 

saja, bahkan ada yang terdiri dari beberapa lobe dan sebuah lobe utama. Sebuah lobe 

dimana didalamnya terdapat arah radiasi maksimum dinamakan lobe utama (main lobe) 

atau dinamakan juga mayor lobe. Sedangkan beberapa lobe yang lain selain lobe utama 

disebut minor lobe atau lobe sampingan (side lobe). 

Main lobe adalah lobe radiasi yang mempunyai arah radiasi maksimum, 

sedangkan minor lobe adalah lobe radiasi yang tidak diinginkan. Pola radiasi antena 

dapat dihitung dengan perbandingan antara daya pada sudut nol derajat (radiasi daya 

maksimum) dengan daya pada sudut tertentu. Maka pola radiasi (P) dinyatakan dengan 

persamaan : 
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)(log.10)( 0 dB
P

P
dBP

T

       (2-2) 

TPPdBP log.10log.10)( 0        (2-3) 

 

dengan: 

P  =  Intensitas radiasi antena pada sudut tertentu (dB) 

Po=  Daya yang diterima antena pada sudut 0° (watt) 

P T = Daya yang diterima antena pada sudut tertentu (watt) 

 Sebuah ukuran yang menunjukkan bagaimana daya yang dipancarkan oleh suatu 

antena dapat dikonsentrasikan dengan baik di dalam lobe utama disebut sebagai side 

lobe level, yaitu suatu perbandingan antara nilai puncak dari lobe sampingan yang 

terbesar dengan nilai maksimum dari lobe utamanya. Sering kali juga side lobe level ini 

dinyatakan dengan desibel. 

SLL (dB)  = 20 log 
(max)

)(

F

F SLL
      (2-4) 

dimana: 

F(max) = Nilai magnitude maksimum dari main lobe 

F(SLL) = Nilai magnitude maksimum dari side lobe yang terbesar 

Semakin kecil nilai SLL suatu antena berarti semakin banyak daya yang 

terkonsentrasi di dalam lobe utama. 

 

2.2.1.1.2 Half Power Beamwidth 

Parameter lain di dalam pola daya adalah half power beamwidth (HPBW). 

HPBW merupakan lebar sudut yang memisahkan antara dua titik pada beam utama dari 

suatu pola daya. 
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Gambar 2.1 Half Power Beamwidth 

Sumber: Kraus,1988: 21 

 

 Dari Gambar 2.1, half power beamwidth (HPBW) dapat dituliskan sebagai 

berikut: 

 HPBW = 12          (2-5)

 Dimana Ө1 dan Ө2 adalah titik-titik di sebelah kiri dan kanan dari maksimum 

beam utama, dimana nilai pola daya pada kedua titik itu sama dengan separuh dari nilai 

maksimum.  

1.0

0.5

Main lobe maximum direction

Minor pole

Beamwidth

Betwen firs nulls (BWFN)

Half-power poin (right)

Main lobe

Half-power poin (left)

Half-power beamwidth

 

Gambar 2.2 Pola Radiasi 

Sumber: Kraus, 1988: 24 
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2.2.1.2 Daerah Medan Radiasi 

Daerah medan radiasi suatu antena adalah daerah di mana radiasi antena tersebut 

masih dapat diterima dengan baik. Daerah medan radiasi ini disebut juga jangkauan 

sinyal dari suatu antena. 

 

 

 

 

 

 

 

 

 

 

Gambar 2.3  Pembagian Daerah Medan Radiasi Antena 

Sumber: Balanis, 1982: 22 

 

dengan  


3

1 62,0 Dr   ,  

 

2

2
2Dr    

 r1 dan r2 = jarak medan radiasi (m) 

Daerah medan radiasi terbagi menjadi tiga, yaitu : 

 Reactive Near-Field Zone 

Pada daerah ini, medan reaktif sangat mendominasi.  

Batas daerah ini:  



3

62,0 Dr 
       (2-6)

  

dengan  r = Jarak medan radiasi (m) 

   = Panjang gelombang  (m) 

             D  = Dimensi antena (m) 

 Radiating Near-Field (Fresnel) Zone 

Adalah daerah medan di antara reactive near field zone dan far field zone. 

Pada daerah ini, medan radiasi sangat berpengaruh. Dan distribusi medan sudut 

(angular field distribution) bergantung pada jarak dari antena.  

 r2 

r1 

Reactive near field zone

Radiating near field (Fresnel) zone

Far field (Franhouffer) zone
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Batas daerah ini :  



3

62,0 D  daerah Fresnel < 


22D      (2-7) 

 Far-Field (Franhouffer) Zone 

Adalah daerah medan antena dengan distribusi medan sudut sangat tidak bergantung 

pada jarak dari antena. 

Batas daerah ini :  

 rD


22
       (2-8)

 

Pola medan pada daerah ini mempunyai komponen-komponen medan saling tegak 

lurus. 

 

2.2.2 Directivity 

Seberapa besar kemampuan antena untuk dapat mengoptimalkan energi pada 

arah tertentu dibandingkan dengan radiasi pada arah lain disebut sebagai directivity atau 

keterarahan. Dengan kata lain directivity suatu antena didefinisikan sebagai 

perbandingan antara nilai maksimum intensitas radiasi dengan intensitas radiasi rata-

rata yang dipancarkan. 

D = 
ev

m




  (dB)       (2-9) 

Sedangkan perbandingan intensitas radiasi pada suatu antena tertentu dengan 

intensitas radiasi rata-rata dinamakan directivity gain. 

 D  = 
ev

m




        (2-10) 

Dengan demikian definisi directivity secara sederhana tidak lain merupakan nilai 

maksimum dari directivity gain. Directivity pada antena secara umum dinyatakan dari 

persamaan di bawah ini: 

 
radP

U
D max

0

..4
log.10


        (2-11) 

dengan : 

D 0  = Directivity (dB) 

Umax  = Intensitas radiasi maksimum (watt) 

P rad  = Daya radiasi total (watt) 
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Nilai keterarahan sebuah antena dapat diketahui dari pola radiasi antena tersebut, 

semakin sempit main lobe maka keterarahannya semakin baik dibanding main lobe 

yang lebih lebar. Nilai keterarahan jika dilihat dari pola radiasi sebuah antena adalah 

sebagai berikut (Balanis, 1982 : 20). 

HPHP

D





.

180
4

log10

2

0










  (2-12) 

  

HPHP

D
 .

96125.41252
log100        (2-13) 

 

2.2.3 Gain 

Penguatan daya disini mempunyai pengertian yang tidak sama dengan 

penguatan daya yang sering dijumpai pada amplifier. Penguatan daya disini mempunyai 

pengertian perbandingan daya yang dipancarkan oleh suatu antena tertentu 

dibandingkan dengan daya yang dipancarkan oleh suatu antena isotropis yang bentuk 

polanya seperti bola. Radiator isotropis sebenarnya adalah konsep teoritis, sedang pada 

praktisnya gain antena biasanya dibandingkan dengan intensitas radiasi sebuah antena 

standar dipole ½ λ yang kira-kira 1,64 kali atau 2,15 dBi dibandingkan dengan suatu 

radiator isotropis. Penguatan antena sangat erat kaitannya dengan keterarahan. Apabila 

suatu antena dipakai sebagai antena pemancar, pada umumnya daya yang diradiasikan 

sedikit kurang jika dibandingkan dengan daya yang diberikan oleh transmitter di 

terminal catunya. Hal ini disebabkan oleh adanya faktor efisiensi pada setiap antena. 

e = 
in

r

P

P
        (2-14) 

dimana: 

Pin = Daya yang diberikan 

Pr = Daya yang dipancarkan 

Gain antena mempunyai hubungan yang erat dengan directivity dan faktor 

efisiensi ini. Sehingga power gain maksimum antena adalah: 

 G = e.D          (dB)       (2-15) 

Penguatan daya antena pada arah tertentu didefinisikan sebagai 4  kali 

perbandingan intensitas radiasi dalam arah tersebut dengan daya yang diterima oleh 

antena dari pemancar yang terhubung. Apabila arahnya tidak diketahui, penguatan daya 
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biasanya ditentukan dalam arah radiasi maksimum. Dalam persamaan dapat dituliskan 

sebagai (Balanis, 2005 :44): 

in

m

P

U
G

4
log10        (dB)      (2-16) 

dengan: 

G = Penguatan antena (dB) 

mU  = Intensitas radiasi antena    (watt) 

inP  = Daya input yang diterima antena (watt) 

0  = Panjang gelombang yang merambat pada ruang bebas (m)  

Persamaan di atas adalah persamaan yang secara teoritis bisa digunakan untuk 

menghitung gain suatu antena. Namun di dalam prakteknya jarang gain antena dihitung 

berdasarkan directivity dan efisiensi yang dimilikinya, karena untuk mendapatkan 

directivity antena memang diperlukan perhitungan yang tidak mudah,. Sehingga pada 

umumnya orang lebih suka menyatakan gain maksimum suatu antena dengan 

membandingkannya dengan antena lain yang dianggap sebagai antena standar. Adapun 

persamaan yang digunakan dalam pengujian antena adalah sebagai berikut: 

Gt = 
s

t

P

P
 G          (dB)       (2-17) 

dengan: 

G = Gain  (dB) 

Ps = Daya output antena standar    (watt) 

Pt = Daya output antena yang akan dihitung    (watt) 

Gt = Gain antena yang dicari  (dB) 

 

Pada praktiknya pengukuran gain dilakukan dengan menggunakan metode 

pembandingan (Gain-comparison Method) atau gain transfer mode. Prinsip pengukuran 

ini adalah dengan menggunakan antena referensi (biasanya antena dipole standar) yang 

sudah diketahui nilai gainnya (Stutzman, 1981: 39). Sehingga besar gain terhadap 

sumber isotropis adalah: 

 

G (dBi)= 2,15+ PU (dBm) – PR (dBm) (2-18) 

dengan 

G = Gain antena uji (dBi) 
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refG  = Gain antena referensi (dB) 

 PU  = Daya yang diterima antena uji (dBm) 

PR = Daya yang diterima antena referensi (dB) 

 

2.2.4 Polarisasi Antena 

Polarisasi antena adalah polarisasi gelombang yang diradiasikan bila antena 

sebagai pemancar, atau polarisasi gelombang datang yang menghasilkan daya 

maksimum pada terminal-terminal antena bila antena sebagai penerima.  

Terdapat beberapa macam  jenis polarisasi yang dapat terjadi pada perambatan 

gelombang elektromagnetik. Pada mulanya jenis polarisasi hanya didasarkan atas posisi 

vektor medan listriknya terhadap bidang dasar bumi. Dinamakan polarisasi vertikal 

apabila medan listrik dari gelombang yang dipancarkan antena itu berarah vertikal 

terhadap permukaan bumi dan dinamakan polarisasi horisontal apabila medan tersebut 

berarah horisontal pada permukaan bumi. 

Namun ternyata kemudian ada beberapa jenis antena yang mempunyai polarisasi 

yang tidak seperti umumnya, karena gelombangnya mempunyai vektor medan listrik 

dimana ujung dari vektor itu seolah-olah berputar ellips ataupun lingkaran dengan pusat 

pada pangkal vektornya (disepanjang sumbu propagasi). Selanjutnya bila perputaran 

ujung vektor medan yang dipancarkan itu membentuk ellips maka ia dinamakan 

polarisasi ellips dan jika perputaran itu membentuk lingkaran maka dinamakan 

polarisasi lingkaran. 
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Gambar 2.4 Polarisasi Gelombang Elektromagnetik 

Sumber: Kraus, 1988: 71 

 

 Namun pada kondisi di lapangan arah polarisasi ini bisa diubah sesuai dengan 

kebutuhan yang diperlukan. Arah polarisasi antena ini akan mencerminkan arah 

perambatan gelombang yang dipancarkan antena. Arah perambatan gelombang sesuai 

dengan arah polarisasi antena dapat dilihat pada gambar berikut: 

 

Gambar 2.5 

(a) Arah Perambatan Gelombang Radio Untuk Polarisasi Antena Vertikal 

(b) Arah Perambatan Gelombang Radio Untuk Polarisasi Antena Horisontal 

Sumber: Balanis, 1997: 49 

 

Polarisasi isolasi adalah redaman pada antena akibat perubahan polarisasi, atau 

perbandingan daya suatu polarisasi antena terhadap daya polarisasi yang lain pada 

antena tersebut. Polarisasi isolasi dapat dihitung dari persamaan : 

 )(log.10
1

2 dB
P

P
a         (2-19) 

dengan :  

a = Polarisasi isolasi (dB) 

P1 = Daya mula-mula (watt) 

P2 = Daya yang diperlukan jika polarisasi diubah (watt) 
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2.2.5 Bandwidth Antena 

Bandwidth antena merupakan jangkauan frekuensi, yang didalam jangkauan 

frekuensi ini unjuk kerja antena berkenaan dengan beberapa karakteristiknya memenuhi 

standart yang dispesifikkan. Pemakaian sebuah antena di dalam sistem pemancar atau 

penerima selalu dibatasi oleh daerah frekuensi kerjanya. Pada range frekuensi kerja 

tersebut antena dituntut harus dapat bekerja dengan efektif agar antena dapat menerima 

atau memancarkan gelombang yang mengandung band frekwensi tertentu. Dapat 

bekerja dengan efektif dapat diartikan bahwa distribusi arus dan impedansi dari antena 

pada range frekuensi tersebut benar-benar belum banyak mengalami perubahan. 

Sehingga pola radiasi yang sudah direncanakan serta VSWR yang dihasilkan masih 

belum keluar dari batas yang diijinkan. Daerah frekuensi kerja dari antena yang masih 

dapat bekerja dengan baik inilah yang dinamakan bandwidth antena. Dimisalkan sebuah 

antena bekerja pada frekuensi tengah sebesar fc, namun masih dapat bekerja dengan 

baik pada frekuensi f1 (f1-fc) sampai pada fu (fc<fu), maka lebar bandwidth dari antena 

tersebut adalah (fu-f1). Tetapi apabila dinyatakan dengan persen, bandwidth antena 

tersebut adalah: 

 Bp = 
c

lu

f

ff 
 x 100%       (2-20) 

 
2

1 u

c

ff
f


         (2-21) 

 
t

u

r
f

f
B          (2-22) 

dengan: 

Bp = Bandwidth dalam persen (%) 

Br = Bandwidth rasio 

fu = Jangkauan frekuensi atas 

ft = Jangkauan frekuensi  bawah 

 

Bandwidth yang digunakan dalam persen seperti ini biasanya digunakan untuk 

menyatakan bandwidth antena-antena yang memiliki band sempit (narrow band). 

Sedangkan untuk menyatakan bandwidth antena band lebar (broadband) biasanya 

digunakan definisi rasio (perbandingan) antara batas frekuensi atas dengan frekuensi 

bawah. 
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BW = 
l

u

f

f
        (2-23) 

Suatu antena digolongkan sebagai antena broadband apabila impedansi dan pola 

radiasi dari antena itu tidak mengalami perubahan yang berarti untuk fu/f1 ≥ 2. Batasan 

yang digunakan untuk mendapatkan fu dan f1 adalah ditentukan oleh nilai VSWR = 2. 

(Warren L. Stutzman ; Gary A. Thile,1981). 

 

2.2.6 Voltage Standing Wave Ratio (VSWR) 

VSWR merupakan perbandingan antara amplitudo tegangan datang dan 

tegangan pantul pada terminal antena. Magnitude relatif dari gelombang yang 

dipantulkan pada low loss line umumnya dinyatakan dalam bentuk voltage standing 

wave ratio, yang didefinisikan dengan (Kraus,1988 : 833) :  

 

VSWR = 
min

max

E

E
       (2-24) 






1

1
VSWR        (2-25) 

 

Dimana Emax merupakan tegangan puncak (peak) pada titik tertinggi pada pola 

gelombang berdiri dan Emin merupakan nilai puncak (peak) pada titik terendah. VSWR 

digunakan secara umum karena merupakan salah satu kuantitas yang mudah diukur 

pada suatu garis. Suatu garis lurus, yang tidak mempunyai gelombang pantul, 

mempunyai │Emax│= │Emin│ dan VSWR sama dengan satu. Rasio ini bertambah besar 

tanpa batas apabila mendekati pantulan sempurna. VSWR tidak dapat diukur secara 

langsung apabila standing wave mengubah bentuknya dari satu loop ke loop yang 

lainnya. VSWR dapat memiliki nilai dari satu sampai tak hingga, jadi: 

 

 1≤ VSWR ≤ ∞        (2-26) 

 

VSWR yang ideal adalah satu, yang berarti menyatakan suatu keadaan yang 

disesuaikan (matched), dan pengaturan-pengaturan praktis pada saluran transmisi yang 

bertujuan untuk membuat VSWR yang minimum. 
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2.2.7 Return Loss (RL) dan Koefisien Pantul 

Return Loss adalah salah suatu parameter yang digunakan untuk mengetahui 

berapa banyak daya yang hilang pada beban dan tidak kembali sebagai pantulan. RL 

adalah parameter seperti VSWR yang menentukan matching antara antena dan 

transmitter. 

 Koefisien pantul (reflection coefficient) adalah perbandingan antara tegangan 

pantulan dengan tegangan maju (forward voltage). Antena yang baik akan mempunyai 

nilai return loss dibawah -10 dB, yaitu 90% sinyal dapat diserap, dan 10%-nya 

terpantulkan kembali. Koefisien Pantul didefinisikan sebagai (Punit,2004 :19) : 

  

       (2-27) 

 (2-28) 

            (2-29) 

dengan:  

    = Koefisien pantul 

 rV  = Tegangan gelombang pantul (reflected wave) 

 iV   = Tegangan gelombang maju (incident wave) 

 Pr  = Daya gelombang pantul (reflected wave) 

 Pi   = Daya gelombang maju (incident wave) 

 RL  = Return loss 

 

 Untuk matching sempurna antara transmitter dan antena, maka nilai Γ = 0 dan 

RL = ~ yang berarti tidak ada daya yang dipantulkan, sebaliknya jika Γ = 1 dan RL = 0 

dB maka semua daya dipantulkan. 

 

 

2.3 Antena Dipole 

Sebatang logam (kawat) yang panjangnya 1⁄4 lambda (λ) akan beresonansi 

dengan baik bila ada gelombang radio yang menyentuh permukaannya. Jadi pada ujung 

kawat bagian dalam (inner) disambung dengan kawat sepanjang 1⁄4 λ dan outer-nya di 

ground, maka akan menjadi antena. Antena semacam ini hanya mempunyai satu pole 

(kutub) dan disebut monopole (mono artinya satu). Apabila bagian luar dari kawat tidak 
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di-ground dan disambung dengan seutas kawat sepanjang 1⁄4 λ lagi, menjadi antena 

dengan dua pole dan disebut dipole 1⁄2 λ (di artinya dua). 

Disebut antena dipole bukan karena memiliki dua bagian kawat yang terpisah 

pada bagian tengahnya, melainkan karena antena tersebut memiliki dua kutub yaitu 

kutub positif dan kutub negatif (Jose I. Calderon, 2007). Antena dipole bisa terdiri 

hanya satu kawat saja disebut single wire dipole, bisa juga dengan dua kawat yang 

ujung-ujungnya dihubungkan dinamakan two wire folded dipole, bisa juga terdiri atas 3 

kawat yang ujung-ujungnya disambung dinamakan three wire folded dipole, sedangkan 

bila ujung-ujungnya tidak saling berhubungan disebut dengan open wire dipole. 

 

 

Gambar 2.6 Antena Dipole 1⁄2 λ 

Sumber: Jose I. Calderon, 2007. 

 

Antena dipole 1⁄2 λ yang dibagi pada bagian tengahnya menjadi masing-masing 

1⁄4 λ selalu memiliki puncak tegangan pada bagian ujung luar dari saluran kawat. Hal 

tersebut karena pada bagian ujung luar kawat tersebut terisi dengan udara yang memiliki 

tahanan tak hingga. Oleh sebab itu, radiasi gelombang RF keluar dari masing-masing 

elemen antena ke udara. Dengan kata lain, bagian tengah dari antena dipole yang 

terpisah menjadi dua elemen 1⁄4 λ memiliki nilai impedansi (Z) pada bagian tengah dan 

bagian luar atau tepi dari elemen tersebut memiliki nilai impedansi yang sangat tinggi 

(Jose I. Calderon, 2007). 
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Gambar 2.7 Distribusi Arus (I) dan Tegangan (E) pada Antena 1⁄2 λ Catu tengah 

Sumber: Jose I. Calderon, 2007 

 

Cepat rambat gelombang radio hampir sama dengan cepat rambat gelombang 

cahaya yaitu 300.000.000 meter/detik, sedangkan gelombang tersebut bergetar sejumlah 

f cycle/detik (f = frekuensi). Satu lambda (λ) adalah jarak yang ditempuh oleh 

gelombang selama satu kali getar. Perhitungan panjang gelombang (λ) di ruang bebas 

adalah sebagai berikut (Jose I. Calderon, 2007:3): 

 

 (2-30) 

Untuk perhitungan panjang gelombang pada saluran logam diperhitungkan juga 

factor cepat rambat gelombang pada logam yang nilainya lebih kecil dari cepat rambat 

di udara yaitu 0,95. Sehingga perhitungannya menjadi: 

 

 (2-31) 

Ketika suatu antena dipole digunakan untuk transmitter maupun receiver, 

karakteristik dari saluran transmisi menjadi sangat penting. Antena harus seimbang atau 

matching dengan saluran transmisinya, jika tidak maka akan timbul interferensi. Hal 

tersebut menjadi semakin signifikan pada penggunaan frekuensi tinggi. Salah satu solusi 

untuk mengatasi masalah ini adalah dengan menggunakan Balun (Balance to 

Unbalance). 

Balun adalah alat yang digunakan untuk menyesuaikan impedansi antara antena 

dengan feeder line yang unbalance misalnya coaxial cable dengan antena yang balance 

misalnya antena dipole. Balun dapat juga dipandang sebagai suatu transformator. 

Salah satu jenis dari balun yang mudah dibuat adalah coaxial balun yang terbuat 

dari sebuah kabel koaksial dengan panjang ½ λ. Salah satu ujung bagian inti dalam 

kabel dihubungkan dengan salah satu dari hubungan yang seimbang untuk feeder atau 

dipole. Salah satu dari terminal ini harus dihubungkan dengan inti bagian dalam dari 

saluran transmisi atau feeder. Ketiga jalinan kawat ground harus terhubung semua. Ini 
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akan membentuk sebuah 4:1 balun yang dapat bekerja dengan baik hanya pada lebar 

frekuensi yang sempit.  

    

2.4 Collinear Antenna Array 

 Antena collinear telah digunakan sejak dulu pada base station. Antena ini 

merupakan rangkaian elemen dipole ½ λ dengan beberapa perlengkapan untuk 

memperbaiki kesalahan fasa diantara susunan elemennya. Gain antena ini dapat 

meningkat seiring dengan bertambahnya elemen. Namun penambahan elemen juga 

memiliki batas tertentu. 

2.4.1 Stub Seperempat Gelombang 

Sesuai dengan dipole setengah gelombang yang dipisah menjadi dua bagian, jika 

elemen seperempat panjang panjang gelombang dilipat sehingga elemen akan menjadi 

paralel antara satu dengan yang lainnya dengan jarak yang berbeda akan mengubahnya 

menjadi saluran transmisi (saluran terbuka). Jika dicatu (feed) pada salah satu bagian 

ujungnya maka akan berlaku seperti pipa atau saluran peluncur. 

 

 

Gambar 2.8 Distribusi Tegangan (E) dan Arus (I) Sepanjang Saluran Transmisi 

Seperempat Panjang Gelombang yang Dicatu dengan Daya RF Dari Titik Sumbernya 

Sumber: Jose I. Calderon, 2007. 

 

Gelombang RF berjalan mulai dari titik catu dan akan tetap ada pada ujung 

terbuka lainnya. Jika salah satu ujungnya ditutup (short circuit) akan mengakibatkan 

impedansi pada bagian yang ditutup menjadi nol dan ujung yang terbuka menjadi titik 

yang memiliki impedansi tinggi (seperti insulator). Ini adalah dasar dari desain 

waveguide pada UHF dan ini dapat diterapkan juga  pada frekuensi yang lebih rendah. 

Nilai impedansi yang beragam dapat dihasilkan di beberapa titik sepanjang ujung yang 

tertutup dan ujung yang terbuka. 
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Gambar 2.9 Stub Seperempat Gelombang dengan Salah Satu Ujungnya Tertutup 

(Short Circuit) dan Nilai Impedansinya. 

Sumber: Jose I. Calderon, 2007. 

 

Potongan (stub) seperempat gelombang dengan salah satu ujungnya yang 

tertutup berlaku karakteristik elektrik sebagai berikut (Jose I. Calderon, 2007): 

1. Ujung yang terbuka pada potongan akan membalik sudut fasa (180 derajat) dari 

daya RF yang melewati salurannya. 

2. Saluran paralel yang saling berdekatan akan memiliki impedansi karakteristik 

(tergantung pada diameter dari elemen dan jarak diantaranya) 

3. Potongan seperempat gelombang, baik yang salah satu ujungnya tertutup ataupun 

yang terbuka, merupakan pengubah impedansi yang sering disebut dengan 

universal transformer. 

4. Potongan yang salah satu ujungnya tertutup dan ujung lainnya terbuka adalah 

sebuah insulator RF yang sempurna pada frekuensi kerjanya (pada ujung terbuka). 

Namun, insulator yang sangat buruk pada frekuensi di atas atau di bawah frekuensi 

kerjanya. 

5. Sebuah potongan seperempat gelombang yang ditutup (short circuit) adalah sebuah 

rangkaian resonansi paralel, rektansi kapasitif dan reaktansi induktifnya 

dijumlahkan. Ini serupa dengan kapasitor dan induktor yang dihubung paralel untuk 

membentuk rangkaian resonansi LC. 

6. Sebuah potongan seperempat gelombang sensitif terhadap frekuensi dan sangat 

selektif (dapat digunakan sebagai filter). 

7. Saat potongan yang tertutup dipotong menjadi lebih kecil dari seperempat 

gelombang pada frekuensi kerjanya maka akan bersifat kapasitif. Sedangkan jika 

lebih panjang dari seperempat gelombang (namun lebih kecil dari setengah 

gelombang) maka akan bersifat induktif. 
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8. Jika ujung yang tetutup dihilangkan dan dibiarkan terbuka, potongan tersebut akan 

berlaku seperti rangkaian resonansi seri (dapat digunakan sebagai trap filter atau 

notch filter). 

 

2.4.2 Pengembangan Antena Collinear 

Karena antena dipole memiliki dua kutub (positif dan negatif), dibutuhkan 

sesuatu untuk membalik kutub (fasa) dipole sehingga penolakan gelombang tidak akan 

terjadi. Untuk menyelesaikannya, saluran pembalik fasa (phasing stub) harus digunakan 

untuk menghubungkan beberapa dipole. Salah satu jenis salurannya adalah potongan 

seperempat gelombang. Ketika beberapa dipole dihubungkan dengan cara ini, antena 

tersebut disebut dengan susunan antena collinear (collinear antenna array). Susunan 

antena dipole ini disusun sedemikian rupa sehingga setiap elemen merupakan sebuah 

perpanjangan terhadap sumbu panjangnya. Tujuan utamanya adalah untuk 

meningkatkan gain dan directivity. 

Dalam kawasan VHF, sebuah susunan collinear biasa disusun secara vertikal. 

Ketika susunan elemen setengah gelombang ditambahkan satu di atas yang lainnya, 

gain dan directivity akan meningkat dalam arah horizontal. Phasing stub tertutup 

memisahkan elemen setengah gelombang dan membalik sudut fasa gelombang RF yang 

dilewatkan pada susunan selanjutnya. Ini akan membuat semua  elemen meradiasi 

dalam fasa yang sama seperti awal bagian bawahnya, semuanya sesuai, oleh karena itu 

gain terlihat jelas. Jika pasangan elemen setengah gelombang lain ditambahkan, akan 

meningkatkan gain horizontal sebesar 3 dBi. Sejumlah dipole dapat ditambahnkan 

sesuai keinginan. Bagaimanapun ini akan bergantung pada tersedianya ruang dan batas 

ketinggian. Namun penambahan elemen pada antena collinear dimana susunannya 

berjarak sangat dekat akan saling bersentuhan dan mengganggu satu sama lain. Ini 

mengakibatkan terjadi penyimpangan pola radiasi, baik secara vertikal maupun 

horizontal. Oleh sebab itu, penambahan elemen yang terlalu banyak menjadi semakin 

tidak efektif. 
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Gambar 2.10  Contoh Collinear Antenna Array 4 Elemen 

Sumber: Jose I. Calderon, 2007. 

 

2.5 Antena Amos 

 Sebuah antena dipole setengah gelombang kawat terbuka dengan feeder 

dibagian tengah yang diperpanjang pada kedua sisinya dengan sebuah konduktor 

kontinyu, dimana pada setiap setengah panjang gelombangnya dibagi oleh potongan 

(stub) seperempat panjang gelombang berbentuk U pada bagian short-circuit dari 

saluran dua kawat simetris. Antena kawat jenis ini telah banyak digunakan, terutama 

pada polarisasi horizontal, untuk komunikasi dengan gelombang radio menengah dan 

pendek yang dikenal dengan antena Franklin, sesuai dengan nama penemunya 

(Dragoslav Dobricic, 2007). 

 

 

Gambar 2.11 Antena Franklin 

Sumber: M. Polivka and A. Holub, 2007.  

 

Dalam komunikasi WiFi, antena dengan pola radiasi semisirkuler terhadap 

bidang horizontal sering dibutuhkan. Antena dengan pola radiasi sirkuler biasanya 

memilki nilai gain yang tinggi dan radiasi yang sempit pada bidang vertikalnya. Itulah 

mengapa antena dipole dengan polarisasi vertikal digunakan. Saat pola radiasi sirkuler 

dan polarisasi vertikal dibutuhkan, jajaran antena dipole setengah gelombang dapat 

disesuaikan dengan prinsip dasar antena Franklin.  

 Antena Amos, yang digunakan untuk komunikasi WiFi,  mengadopsi prinsip 

dasar dari antena Franklin, namun dengan beberapa modifikasi. Antena Amos 

merupakan salah satu pengembangan dari antena collinear. Antena Franklin biasanya 
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digunakan untuk komunikasi dengan band VHF dan UHF dengan polarisasi vertikal dan  

menghasilkan pola radiasi sirkuler. Akan tetapi, dengan meningkatnnya frekuensi kerja, 

suatu, masalah akan timbul pada saluran diantara dipole, karena secara fisik akan 

membesar sehubungan dengan perubahan panjang gelombang. Hal tersebut akan 

membawa efek yang besar terhadap radiasi pada bagian antena tersebut yang juga akan 

mempengaruhi pola radiasi keseluruhan antena. Ini tidak diinginkan karena radiasi 

tersebut bersifat merugikan (parasitic radiation). Dengan frekuensi kerja 2,4 GHz pada 

antena Amos, parasitic radiation menjadi masalah yang berarti dikarenakan ketebalan 

relatif konduktor antena dan hubungannya dengan panjang gelombang serta dimensi 

fisik antena. Dimensi ini tidak hanya menentukan impedansi karakteristik, tetapi juga 

parasitic radiation pada bagian antena, terutama dibagian short circuit pada akhir 

saluran dua kawat. 

 

 

Gambar 2.12 Contoh Antena Amos 5 Elemen 

Sumber: : Dragoslav Dobricic, 2007. 

keterangan: 

A, B, C, adalah elemen dipole 

D dan E membentuk stub tertutup 

G adalah jarak antara kawat dengan reflektor 

H adalah reflektor 
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Untuk mengatasi parasitic radiation tersebut ditambahkan reflektor dengan 

lebar yang relatif sempit yaitu setengah panjang gelombang dan balun pada bagian akhir 

saluran dua kawat. Dengan menempatkan antena dipole di depan bidang reflektor, 

impedansi antena pada bagian feeder akan berkurang hingga sekitar 200 ohm. 

Penempatan antena dipole di depan reflektor mengorbangkan bentuk pola radiasi 

sirkuler menjadi semisirkuler. Penambahan sebuah kabel koaksial yang memiliki 

impedansi karakteristik 50 ohm pada bagian feeder yang berperan sebagai balun 

menjadikannya sebagai transformator dengan rasio impedansi 4:1. Penambahan 

reflektor yang dekat dengan bagian short circuit pada akhir saluran dua kawat, 

penambahan balun dan pemasangan reflektor yang dekat dengan saluran kawat 

berfungsi sebagai saluran transmisi dengan impedansi sekitar 150 ohm. Dengan cara 

tersebut parasitic radiation akan sangat berkurang. Efek samping yang menguntungkan 

dari pemasangan reflektor tersebut  adalah mengubah nilai impedansi masukan antena 

menjadi matching dengan saluran feeder-nya. Modifikasi-modifikasi itulah yang 

menghasilkan antena Amos. 

Antena Amos dikembangkan oleh insinyur elektronika dari Swedia, Dragoslav 

Dobricic. Penamaaan antena Amos sendiri di dapat dari nama sebuah tokoh fiktif yang 

berupa seekor tikus pelirahaan Benjamin Franklin, politikus dan diplomat dari Amerika 

Serikat, yang merupakan tokoh idola Dragoslav Dobricic. 

Parameter-parameter yang dimiliki antena Amos sangat sesuai digunakan untuk 

teknologi komunikasi WLAN. Antena amos bekerja pada frekuensi 2,4 GHz dan 

memiliki polarisasi vertikal serta pola radiasi semisirkuler yang memancar pada satu 

arah pancaran, oleh sebab itu antena Amos merupakan antena sektoral. Gain antena 

Amos cukup tinggi, yaitu sekitar 12 dBi, serta nilai VSWR dan Return Loss masing-

masing sekitar 1,7 dan -28 dB pada frekuensi tengah. 

Gain dari antena Amos bergantung pada pola radiasi vertikalnya. Menambahkan 

jumlah elemen dipole-nya juga meningkatkan nilai gain-nya, akan tetapi juga 

berpengaruh pada pelemahan distribusi arus pada tiap penambahan baru elemen dipole. 

Penambahan elemen dipole diatas 9 elemen menjadi tidak ekonomis. 

Antena Amos berbahan dasar kawat tembaga dengan diamaeter 2 mm dan 

aluminium atau pelat tembaga sebagai reflektor dengan ketebalan 0,5-1,5 mm. Untuk 

menentukan panjang kawat dan elemennya digunakan perhitungan panjang gelombang 

(λ), yaitu: 
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 (2-32) 

  

 

Angka 300 merupakan kecepatan cahaya (3x10
8
 m/s), karena sinyal radio di 

udara bergerak dengan kecepatan yang hampir sama dengan kecepatan cahaya. 

Frekuensi (f) yang digunakan adalah frekuensi kerja WLAN 2,4 GHz sesuai dengan 

standar protokol IEE 802.11 b/g. Angka 0,95 adalah faktor cepat rambat gelombang 

pada logam. Dalam simulasi atau pembuatan antena Amos ini panjang tiap-tiap 

elemennya tidak selalu memiliki panjang sesuai dengan perhitungan secara teoritis 

karena akan dilakukan optimasi untuk mencari hasil yang terbaik dengan mengubah-

ubah panjang tiap elemennya. 

 

2.6 Sistem Komunikasi   Wireless LAN 2,4 GHz 

Wireless Local Area Network (Wireless LAN) merupakan sistem komunikasi 

data tanpa kabel (nirkabel) yang menggunakan udara sebagai media komunikasi. 

Dengan menggunakan teknologi RF (Radio Frekuensi), wireless LAN mengirim dan 

menerima data melalui jalur udara sehingga meminimalkan penggunaan kabel sebagai 

penghubung. Dengan wireless LAN pengguna dapat mengakses data tanpa memikirkan 

tempat untuk menyambungkan terminalnya, dan perencana jaringan dapat mengatur 

jaringan tanpa meng-install atau memindahkan kabel. 

Wireless LAN menggunakan gelombang elektromagnetik untuk mengirimkan 

informasi dari satu titik ke titik lainnya tanpa menggunakan media transmisi fisik 

sebagai penghubungnya. Gelombang radio ini yaitu berupa sinyal pembawa karena 

sinyal ini mudah sekali untuk mentransfer energi ke penerima. Data yang dikirimkan 

ditumpangkan pada sinyal pembawa sehingga akan lebih akurat untuk diterima pada sisi 

penerima. 
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Gambar 2.13 Dasar Teknik Wireless LAN 

Sumber : Workshop WLAN Marvel Network Sistem 
 

Wireless LAN dapat dibuat dengan konfigurasi sederhana maupun komplek. 

Macam-macam dari topologi yang diterapkan pada wireless LAN antara lain:  

1. Jaringan peer-to-peer 

Dua Personal Computer (PC) yang dipasang wireless adapter card dianggap 

mampu untuk mengatur sebuah jaringan bebas dan dapat saling berhubungan pada 

jarak yang telah ditentukan. Pada topologi ini, pengguna dapat mengakses data dari 

pengguna lainnya tanpa melalui server pusat.  

2. Jaringan infrastruktur 

Pada topologi ini, pemasangan beberapa access point dapat memperluas jangkauan 

dari jaringan peer-to-peer. Selama access point terhubung dengan jangkauan kabel, 

tiap pengguna dapat mengakses data server seperti pengguna lainnya. 

3. Jaringan menggunakan extension point 

Extension point mempunyai fungsi yang sama dengan access point, tetapi EP tidak 

terikat dengan jaringan kabel seperti AP. Adapun fungsi dari EP ini adalah guna 

menambah jangkauan jaringan dengan me-relay sinyal dari client menuju AP atau 

EP yang lainnya. 

 

2.6.1 Standar IEEE 802.11  

Standar IEEE 802.11 mengkhususkan pengembangan teknologi lapisan fisik dan 

link wireless LAN. Dalam hal ini terdapat 5 standar yang dipakai yaitu : 

 802.11a, 5 GHz dengan teknologi OFDM (orthogonal Frequency Division 

Multiplex). 

 802.11b DSSS pada lapisan fisik dengan transfer data 5,5 sampai 11 Mbps. 

 802.11e, pengembangan aplikasi LAN dengan Quality of service (QoS), keamanan 

dan autentifikasi untuk aplikasi seperti suara, streaming media dan konferensi 

video. 
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 802.11f, rekomendasi praktis untuk multi vendor Access Point Interoperability 

melalui Inter Access Point Protocol Access Distribution System Support. 

 802.11g, standard untuk penggunaan DSSS dengan transfer 20 Mbps dan OFDM 

54 Mbps. Standard ini backward compatible dengan 802.11b dan bisa 

dikembangkan sampai lebih dari 20Mbps. 

IEEE 802.11b menggunakan band ISM (industry,Science, and Medical) 2,4 GHz 

dan mampu mencapai kecepatan data 11 Mbps. Kecepatan data yang didukung adalah 

1,2,5,5, dan 11 Mbps. Dengan teknologi spreed spectrum, memiliki jangkauan sampai 

800 ft. Teknologi WLAN 2,4 GHz berkembang pesat sekali. Teknologi nirkabel internet 

saat ini dikuasai oleh teknologi nirkabel LAN (WLAN) yang berbasis protokol IEEE 

802.11 (tepatnya 802.11b). Pada IEEE 802.11b yang saat ini banyak menggunakan 2,4 

GHz band untuk bluetooth maupun peralatan Home RF banyak menggunakan teknologi 

Direct Squence Spread Spectrum (DSSS) maupun Frequency Hoping Spread Spectrum 

(FHSS) yang menjadi bagian teknik akses berbasis Code Division Multiple Access 

(CDMA). 

 Untuk wireless LAN 2,4 GHz yang berbasis IEEE 802.11b mempunyai 

bandwidth 11 Mbps dapat mencapai radius  10 km. Teknologi WLAN IEEE 802.11 

menjadi sangat menarik bagi yang ingin membangun WLAN pada bandwidth antara 2 

sampai 11 Mbps dengan biaya murah. Memang investasi peralatan WLAN lebih mahal 

daripada alternatif lainnya, tetapi apabila dibandingkan dengan biaya pengoperasian 

jangka panjang, WLAN jauh lebih murah dibandingkan dengan menyewa fasilitas fixed 

line yang disediakan oleh PSTN yaitu Telkom. 

2.6.2 Alokasi Kanal WLAN 2,4 GHz 

Hal lain yang perlu diperhitungkan baik-baik juga adalah penggunaan frekuensi 

agar tidak saling mengganggu satu dengan lainnya. Pada band 2,4 GHz yang 

dialokasikan untuk komunikasi data WLAN adalah antara 2,4-2,485 GHz. Beberapa 

kanal yang dapat digunakan yaitu sebanyak 11 kanal (standar USA dan Canada) dan 13 

kanal (non-USA) dan sebagai tambahan frekuensi 2467 untuk chanel 12 dan frekuensi 

2472 pada chanel 13 yang masing-masing kanal di pisahkan spasi sebesar 5 MHz. 

Pada Wireless LAN antena merupakan suatu instrumen yang penting karena 

antena berfungsi untuk memancarkan atau menerima sinyal-sinyal informasi yang 

dibawa gelombang radio sehingga meminimalisasi penggunaan koneksi menggunakan 

kabel. 
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BAB III 

METODOLOGI 

 

Kajian yang dilakukan dalam skripsi ini adalah mengenai performansi Antena 

Inverted Amos untuk sistem komunikasi Wireless Local Area Network (WLAN) 2,4 

GHz. Untuk merealisasikan skripsi ini, metodologi yang digunakan adalah sebagai 

berikut: 

 

3.1 Studi Literatur 

Dalam melakukan studi literatur, kegiatan yang dilakukan adalah : 

a. Melakukan kajian pustaka untuk memahami parameter-parameter dalam 

perancangan antena inverted Amos. 

b. Perancangan bentuk fisik antena, serta pemahaman mengenai antena 

inverted Amos itu sendiri. 

 

3.2 Perancangan dan Simulasi Antena Inverted Amos 

Perancangan antena inverted Amos dilakukan berdasarkan pada materi dan 

referensi yang diperoleh dari hasil studi pustaka. Hasil rancangan kemudian 

disimulasikan menggunakan software perancangan dan optimasi untuk mengetahui 

parameter antena. Tahap pra-pembuatan antena ini penting untuk melihat kualifikasi 

dari hasil rancangan apakah sudah sesuai dengan yang direncanakan. Untuk penulisan 

skripsi kali ini menggunakan program simulator Ansoft HFSS 9.2. Jika simulasi sudah 

mendekati parameter yang diharapkan, maka dilanjutkan dengan pembuatan antena 

inverted Amos. 

 

3.2.1 Dimensi Antena Inverted Amos 

Antena inverted Amos memiliki kemiripan bentuk dengan antena Amos, hanya 

saja dengan memutar kawat peradiasi 180 derajat terhadap sumbu vertikal. Dalam 

perancangan antena inverted Amos, panjang elemen driven antena dapat ditentukan 

dengan menggunakan frekuensi kerja antena yang akan dirancang. Sehingga dari 

frekuensi kerja antena tersebut dapat diketahui nilai panjang gelombangnya (λ) yang 

dapat dirumuskan dengan menggunakan persamaan (2-31): 
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Angka 300 merupakan kecepatan cahaya (3x10
8
 m/s), karena sinyal radio di 

udara bergerak dengan kecepatan yang hampir sama dengan kecepatan cahaya. 

Frekuensi (f) yang digunakan adalah frekuensi kerja WLAN 2,4 GHz sesuai dengan 

standar protokol IEE 802.11 b/g. Angka 0,95 adalah faktor cepat rambat gelombang 

pada logam. 

 

Gambar 3.1 Contoh Dimensi Antena Inverted Amos 

Sumber: Perancangan 

 

3.2.2 Dimensi Reflektor 

Reflektor antena inverted Amos berbentuk persegi panjang dengan lebar 

setengah panjang gelombang dan panjang yang sedikit lebih panjang daripada rangkaian 

dipole-nya sehingga bertindak seolah-olah sebagai bidang yang tak berhingga luasnya, 

dengan ukuran dapat dirumuskan sebagai berikut: 

aa RRR 1,0        (3-1) 

dengan: 

R = Panjang elemen reflektor    (m) 

Ra = Panjang elemen dipole-nya (m) 
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   ½ λ 

 

Gambar 3.2 Dimensi Reflektor 

Sumber: Perancangan 

 

3.3 Pembuatan 

Pembuatan antena dilaksanakan setelah hasil simulasi sesuai dengan hasil yang 

diinginkan. Pembuatan antena dilaksanakan pada bahan sesuai dengan standar bahan 

yang ada. Bahan yang digunakan sebagai saluran peradiasi adalah kawat tembaga 

dengan diameter 2 mm dan impedansi karakteristik 50 ohm. Sedangkan untuk 

pembuatan reflektor dapat digunakan pelat aluminium atau tembaga. 
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Gambar 3.3 Antena Inverted Amos dan Reflektor 

Sumber: Perancangan 

    

3.4 Pengukuran dan Pengambilan Data 

 Untuk dapat mengetahui karakteristik dan performansi dari antena maka 

dilakukan pengukuran terhadap beberapa parameter antena pada frekuensi 2400-2500 

MHz. Pengukuran ini meliputi: 

a. Pengukuran return loss, koefisien pantul, dan VSWR 

Alat yang digunakan untuk parameter ini adalah Spectrum Analyzer yang 

dioperasikan pada jangkauan frekuensi dengan interval tertentu. Standar nilai yang 

digunakan return loss ≤ -10 dB dan nilai VSWR ≤2. 

b. Pengukuran gain antena 

Dalam pengukuran ini digunakan antena dipole ½ λ sebagai antena pemancar. 

Antena ini digunakan sebagai antena standar dengan nilai penguatan sudah 

diketahui sebelumnya. Gain antena ini kemudian dibandingkan dengan gain antena 

yang diukur (antena inverted Amos).  

c. Pengukuran pola radiasi 

Tujuan dari pengukuran ini adalah untuk mengetahui pola radiasi antena pada 

bidang vertikal maupun horizontal. Pengukuran dilakukan dengan cara memutar 
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antena penerima (antena inverted Amos) mulai dari 0
0
 sampai dengan 360

0
 dengan 

antena pemancar standar tetap pada posisinya. 

d. Pengukuran polarisasi 

Tujuan dari pengukuran ini adalah untuk mengetahui pola perambatan medan listrik 

dari antena yang dibuat. Antena yang diukur diberlakukan sebagai antena penerima 

dan antena dipole ½ λ sebagai antena pemancarnya. Pengukuran dilakukan dengan 

cara memutar antena penerima (antena yang diuji) dengan interval sudut tertentu 

terhadap bidang vertikal sampai 360
0

. 

e. Penghitungan directivity 

Untuk menghitung directivity antena dapat dilakukan setelah didapatkan nilai sudut 

lebar berkas setengah daya (half power beamwidth) untuk pola radiasi. 

Penghitungan directivity ini bertujuan untuk menghitung besarnya nilai keterarahan 

antena. 

f. Penghitungan bandwidth 

Penghitungan ini dilakukan dengan menghitung selisih antara frekuensi atas dan 

frekuensi bawah pada pengukuran nilai VSWR ≤ 2 atau RL ≤ -10 dB serta 

diharapkan memiliki bandwidth berkisar 2,4 – 2,485 GHz (WLAN 802.11b/g). 

 

3.5 Analisis Hasil Pengukuran 

Pada tahap ini, dilakukan analisis perhitungan dan perbandingan parameter-

parameter antara hasil simulasi dan pengukuran. 

 

3.6 Pengambilan Kesimpulan dan Saran 

Pengambilan kesimpulan ditulis setelah mendapatkan hasil dari pengukuran 

parameter-parameter antena yang diukur dan dibandingkan dengan perancangan  yang 

ada, serta memberikan saran untuk lebih meningkatkan performansi antena yang telah 

dibuat. 

 

3.7 Diagram Alir 

Secara sistematik prosedur perancangan dan pembuatan antena dapat dilihat 

pada diagram alir berikut ini: 
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Start

End

Menentukan Frekuensi Kerja Antena

Menentukan Parameter Antena

Gain, Pola Radiasi, VSWR, Return Loss

Menentukan Dimensi Antena

Simulasi Antena yang direncanakan

Membuat layout Antena Inverted Amos

Merealisasikan Antena Inverted Amos

Sesuai Parameter 

Perencanaan

N

Y

Menganalisis Hasil Pengukuran Antena 

Inverted Amos

Pengukuran Antena Inverted Amos

 

Gambar 3.4 Diagram Alir Prosedur Perancangan Antena 

Sumber : Perancangan 
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BAB IV 

PERANCANGAN DAN PEMBUATAN 

ANTENA INVERTED AMOS 

 

4.1 Tinjauan Umum 

Antena Inverted Amos merupakan salah satu jenis antena kawat dengan 

rangkaian beberapa dipole ½ dan stub ¼  yang memiliki gain cukup besar. Antena ini 

merupakan pengembangan dari antena Franklin dan antena Amos yang merupakan salah 

satu jenis antena collinear. Penambahkan jumlah elemen dipole-nya juga meningkatkan 

nilai gain-nya, akan tetapi juga berpengaruh pada pelemahan distribusi arus pada tiap 

penambahan baru elemen dipole. Penambahan elemen dipole diatas 9 elemen menjadi 

tidak ekonomis.  

Antena Inverted Amos memiliki reflektor dengan permukaan yang lebar dan 

datar yang letaknya tidak jauh dari dipole-nya yang bertujuan untuk mengurangi radiasi 

ke arah belakang, reflektor ini berbentuk sebuah lempengan dengan panjang sisi yang 

sedikit lebih panjang daripada rangkaian dipolenya sehingga bertindak seolah-olah 

sebagai bidang yang tak berhingga luasnya.  

 

4.2 Perancangan Antena Inverted Amos 

Antena Inverted Amos adalah antena yang terdiri dari rangkaian beberapa dipole 

½ dan stub ¼  yang dirangkaikan sedemikian rupa. Bahan kawat peradiasi dari antena 

ini menggunakan kawat tembaga dengan diameter 2 mm. Sedangkan untuk reflektor 

dari antena rancangan ini menggunakan lempengan aluminium yang didesain berbentuk 

persegi panjang dengan panjang sisi lebih lebar dari panjang dipole antena dan 

ketebalan 1 mm. Untuk bahan tembaga diketahui: 

 Konstanta dielektrik relatif (εr) = 1 

 Konduktifitas tembaga (σ)    = 5,8 x 10
7
 mho m

-1
 

Langkah-langkah sebelum pembuatan antena Inverted Amos ini, terlebih dahulu 

harus dirancang hal-hal yang lebih rinci mengenai dimensi dari antena Inverted Amos 

itu sendiri. Untuk menentukan panjang masing-masing elemen dipole-nya didapatkan 

melalui persamaan panjang gelombang. Untuk frekuensi kerja 2,4 GHz, dapat diketahui 

nilai panjang gelombangnya yaitu: 
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Untuk rancangan elemen antena yang terdiri rangakaian dipole ½ λ  dan stub ¼λ 

masing-masing panjangnya didapat melalui perhitungan sebagai berikut: 

 λ      = 0,11875 m 

 ½ λ  = ½ (0,11875) m 

 = 0,059375 m = 59,375 mm 

 ¼ λ  = ½ (59,375) mm = 29,6875 mm 

Untuk jarak antar rangakaian dipole direncanakan sepanjang 4 mm dan jarak rangkaian 

dipole dari reflektornya kurang lebih sebesar ¼ λ, sedangkan untuk reflektor digunakan 

papan aluminium polos dengan lebar kurang lebih 7 mm dan panjang sisi reflektor dapat 

dihitung dengan menggunakan persamaan : 

R = aa RR 1,0   

 =  789,75 mm + 0,1(789,75 mm) 

 =  789,75 mm +  78,975 mm 

 =  868,725 mm = 86,8725 cm 
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Gambar 4.1 Dimensi Antena Inverted Amos 9 Elemen 

Sumber : Simulasi 

 

4.3 Perancangan Antena Inverted Amos dengan Simulator 

Simulasi dilakukan untuk mengetahui kinerja antena hasil perancangan, simulasi 

ini menggunakan simulator Ansoft HFSS V 9.2. Antena hasil perancangan 

disimulasikan sebagai antena penerima yang dikenai medan elektromagnetik, ansoft 

dapat mensimulasikan model struktur tiga dimensi (3D) dengan keadaan ideal yaitu 

tanpa adanya interferensi maupun noise. Beberapa parameter yang didapatkan pada 

simulasi adalah VSWR, RL, dan gain. 

 

 

A

 

B

 

C

 

D
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4.4  Langkah Simulasi 

Dalam simulasi Antena Inverted Amos dilakukan beberapa tahapan proses yaitu 

 Pembuatan model 3D yang meliputi pembuatan model elemen peradiasi, model 

groundplane, model pencatuan dan pemilihan bahan yang akan digunakan. 

Gambar 4.1 menampilkan model 3D yang telah dibuat. 

 Validasi model 3D untuk mengetahui apakah model yang dibuat memenuhi 

syarat untuk proses analisis selanjutnya. 

 Analisis model 3D dengan proses komputasi dan perhitungan matrik. 

 Membuat laporan hasil simulasi dengan menampilkan grafik VSWR dan RL. 

 

 

Gambar 4.2 Model 3D Antena Inverted Amos 9 Elemen 

Sumber : Simulasi 
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4.5  Hasil Simulasi 

Hasil simulasi Return Loss dari antena Inverted Amos hasil perancangan 

ditunjukkan pada Gambar 4.3. 

 

Gambar 4.3 Hasil Simulasi Nilai Return Loss 

Sumber : Simulasi 

Hasil simulasi diatas dapat dilihat bahwa antena ini bekerja pada frekuensi diatas 

2,4 GHz dengan lebar bandwidth hanya 80 MHz dan nilai RL minimum -29 dB. 

Sementara itu hasil simulasi VSWR dapat dilihat pada Gambar 4.4. Dari hasil simulasi 

VSWR tersebut juga diketahui lebar bandwidth antena hasil simulasi ini sangat sempit. 
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Gambar 4.4 Hasil Simulasi Nilai VSWR Terhadap Frekuensi 

Sumber : Simulasi 

Dari gambar 4.5, dapat diketahui besarnya nilai gain dari antena inverted Amos 

9 elemen hasil perancangan adalah 10.033 dB. 

 

Gambar 4.5 Hasil Simulasi Gambar 3 Dimensi Gain  Total 

Sumber : Simulasi 
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4.6 Optimasi Elemen Peradiasi    

 Optimasi dilakukan agar antena dapat bekerja sesuai dengan yang diinginkan 

yaitu bekerja pada frekuensi 2,4 GHz - 2,48 GHz, dengan bandwidth   83,5 MHz. 

Optimasi juga dilakukan agar antena mendapatkan gain yang lebih baik. 

 Untuk melakukan optimasi dapat dilakukan dengan merubah panjang elemen 

peradiasi  hingga didapatkan hasil yang paling optimum. Dalam skripsi ini digunakan 

simulator Ansoft HFSS 9.2 untuk menyimulasikan perubahan dimensi antena. Dimensi 

antena hasil optimasi dapat dilihat pada gambar 4.6. 

 

 

Gambar 4.6 Model 3D Antena Inverted Amos 9 Elemen Hasil Optimasi 

Sumber : Simulasi 
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Hasil simulasi return loss dari Antena inverted Amos setelah optimasi akhir 

ditunjukkan pada Gambar 4.7.  

 

Gambar 4.7 Hasil Simulasi Nilai VSWR Terhadap Frekuensi 

Sumber : Simulasi 

Untuk nilai VSWR sebuah antena bekerja dengan baik jika nilai S11 ≤ 2. Dari 

Gambar diatas, nilai S11 ≤ 2 terbentang dari frekuensi 2360 MHz hingga 2550 MHz 

dengan bandwidth sebesar 190 MHz. Gambar return loss hasil simulasi dapat dilihat 

pada Gambar 4.8. 
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Gambar 4.8 Hasil Simulasi Nilai Return Loss 

Sumber : Simulasi 

Hasil simulasi diatas dapat dilihat bahwa pada frekuensi 2,4-2,48 GHz antena ini 

sudah dapat bekerja dengan baik karena pada sekitar frekuensi tersebut antena ini 

memiliki nilai VSWR≤ 2 dan nilai RL dibawah -10 dB. Antena Inverted Amos 9 

elemen ini memiliki bandwidth 190 MHz dan nilai RL minimum -31,83 dB. 

 

Gambar 4.9 Hasil Simulasi Gambar 3 Dimensi Gain  Total Terhadap Sudut Bidang Dan 

Sudut Ruang Dilihat Secara Vertikal 

Sumber : Simulasi 
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Gambar 4.10 Hasil Simulasi Gambar 3 Dimensi Gain  Total terhadap Sudut Bidang dan 

Sudut Ruang Dilihat Secara Horizontal 

Sumber : Simulasi 

Dari gambar hasil simulasi, dapat diketahui besarnya nilai gain maksimum dari 

antena Inverted Amos 9 elemen hasil optimasi ini adalah 14,323 dB. 

 

Gambar 4.11 Hasil Simulasi Gambar 3 Dimensi Directivity  Total terhadap Sudut 

Bidang dan Sudut Ruang Dilihat Secara Vertikal 

Sumber : Simulasi 

 Dari gambar hasil simulasi, dapat diketahui besarnya nilai Directivity 

maksimum dari hasil simulasi dapat diketahui sebesar 13,123 dB. 
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Gambar 4.12 Pola Radiasi Horizontal  

Sumber : Simulasi 

 

4.7 Pembuatan Antena Inverted Amos 

Untuk mendapatkan sebuah antena yang memiliki karakteristik yang baik, maka 

bahan-bahan yang digunakan perlu dipilih dan diperhatikan dengan cermat. Dalam 

perancangan antena Inverted Amos ini, adapun spesifikasi bahan-bahan yang digunakan 

antara lain : 

1. Kawat Tembaga 

Dalam hal ini, kawat tembaga yang digunakan memiliki diameter 2 mm dengan 

impedansi karakteristik 50 Ω yang nantinya dibentuk sebagai elemen peradiasi 

dari antena Inverted Amos itu sendiri. Total panjang kawat tembaga yang 

digunakan adalah 0,111 m 

2. Bidang Pemantul (Reflektor) 

Untuk pembuatan reflektor digunakan papan aluminium polos yang dipotong 

berbentuk persegi panjang dengan lebar sisi 7,5 cm dan panjang sisi 90 cm 

dengan ketebalan 1 mm. 

3. Kabel Koaksial 

Kabel koaksial yang digunakan dalam perancangan antena ini berjenis RG-8 dan 

RG 58 A/U. 

4. Konektor BNC 

Dalam perancangan antena ini, konektor BNC digunakan sebagai penghubung 

dari antena ke saluran transmisi. 
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5. Adapter N to BNC 

Digunakan sebagai penghubung antara konektor BNC dengan konektor tipe N-

male. 

 

4.7.1 Alat-Alat dan Bahan yang Digunakan 

Bahan dan alat yang digunakan dalam pembuatan antena biquad ini adalah 

sebagai berikut : 

1. Papan aluminium polos 

2. Kawat tembaga 2 mm 

3. Kabel koaksial RG 58 A/U 

4. Kabel koaksial RG-8 

5. Konektor antena BNC 

6. Adapter N to BNC 

7. Obeng dan Baut 

8. Tang 

9. Gergaji besi 

10. Solder 

11. Bor listrik 

12. Timah solder 

13. Cutter 

14. Pensil 

15. Penggaris dan meteran 

16. Lem tembak 

17. Amplas dan kikir penghalus 

 

 

 

 



47 

 

 

 

 

Gambar 4.13 Alat dan Bahan yang Digunakan  

Sumber : Perancangan 

 

4.7.2 Proses Pembuatan Fisik Antena Inverted Amos 

Setelah semua dimensi antena diketahui, selanjutnya akan dirancang bentuk fisik 

antena sesuai dengan dimensi hasil perhitungan tersebut. Perancangan antena dimulai 

dengan pembuatan reflektor dengan menggunakan papan aluminium polos yang 

dipotong berbentuk persegi panjang dengan lebar sisi sebesar 7,5 cm dan panjang sisi 

90 cm. Selanjutnya pada bagian tengah reflektor dibuatkan lubang dengan diameter 5 

mm sebagai tempat kabel koaksial RG 58 A/U yang berfungsi sebagai kabel pencatu. 

Untuk memudahkan pengaturan jarak dipole antena dengan reflektornya maka 

digunakan penyangga yang diambil dari isolator kabel koaksial RG-8 dengan tinggi 35 

mm sesuai dengan perancangan sebelumnya. Pada ujung kabel dipasang konektor BNC 

dan ujung lainnya dipasangkan Balun yang terbuat dari kabel koaksial RG 58 A/U 

dengan panjang ± 41 mm. Balun in berfungsi sebagai matching impedance antara kabel 

pencatu dan elemen peradiasi antena. 

Langkah selanjutnya adalah pembuatan elemen peradiasinya. Elemen peradiasi 

pada antena ini dibentuk dari kawat tembaga dengan diameter 2 mm. Kawat peradiasi 

dibengkokan sesuai dengan panjang dimensi yang telah ditentukan dalam perancangan 
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dengan menggunakan tang. Dalam prosesnya harus berhati-hati agar kawat tidak patah 

atau miring. 

Kawat peradiasi yang sudah terbentuk kemudian dipasangkan pada penyangga 

dan reflektor. Kabel koaksial yang telah terpasang Balun dihubungkan dengan kawat 

peradiasi dengan menggunakan solder dan timah. Jarak antar kawat peradiasi ± 4 mm 

dan jangan terlalu berdekatan agar tidak terjadi hubung singkat. Dalam proses 

pemasangannya harus dipastikan sambungan-sambungan yang ada telah terpasang 

dengan kuat agar tidak mudah lepas. 

 

 

(a) 

 

(b) 

Gambar 4.14 (a) dan (b) Pemasangan Kabel Pencatu, Balun, dan Kawat Peradiasi   

Sumber : Perancangan 

 



49 

 

 

 

Antena hasil fabrikasi ini selanjutnya akan diuji di Laboratorium 

Telekomunikasi Politeknik Negeri Malang. Antena hasil fabrikasi dapat dilihat pada 

Gambar 4.15 dan Gambar 4.16. 

 

Gambar 4.15 Antena Inverted Amos 9 Elemen Hasil Fabrikasi Tampak Depan  

Sumber : Perancangan 

 

 

Gambar 4.16 Antena Inverted Amos 9 Elemen Hasil Fabrikasi Tampak Samping  

Sumber : Perancangan 
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BAB V 

PENGUJIAN DAN ANALISIS HASIL PENGUJIAN 

ANTENA INVERTED AMOS 2,4 GHz 

 

5.1   Pendahuluan 

 Pada bab ini akan diuraikan prosedur pengukuran parameter-parameter antena, 

hasil pengukuran yang diperoleh, serta analisisnya. Dengan demikian dapat diketahui 

bagaimana karakteristik dan perfomansi dari antena Inverted Amos 2,4 GHz. Tujuan 

dari pengukuran ini adalah untuk mendapatkan data-data parameter antena yang telah 

dirancang dan dibuat. Dalam hal ini pengukuran yang dilakukan meliputi : 

 Pengukuran return loss 

 Perhitungan VSWR 

 Perhitungan koefisien pantul 

 Pengukuran gain antena 

 Pengukuran pola radiasi 

 Pengukuran polarisasi 

 Perhitungan bandwidth 

 Perhitungan directivity 

 Pengukuran parameter-parameter tersebut dilakukan di Laboratorium 

Telekomunikasi Politeknik Negeri Malang. 

 

5.2   Pengukuran Return Loss, Perhitungan VSWR dan Koefisien Pantul 

 Tujuan dari pengukuran ini adalah untuk dapat mengetahui nilai return loss antena 

hasil pembuatan. 

 

5.2.1 Alat-Alat Yang Digunakan 

 GW Instek Spectrum Analyzer  2,7 GHz. 

 Directional coupler 

 Antena uji (antena Inverted Amos) 

 Kabel koaksial RG-58A/U 

 Kabel adapter N to BNC 

5.2.2  Prosedur Pengukuran 
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1. Menghidupkan alat ukur spectrum analyzer yang telah tersambung dengan 

directional coupler dan mengaturnya sesuai kebutuhan pengukuran. 

2. Menghubungkan kabel koaksial RG-58A/U dengan alat ukur spectrum analyzer. 

3. Mengkalibrasi alat ukur spectrum analyzer yang telah dihubungkan kabel 

koaksial RG-58A/U.  

4. Menghubungkan ujung lain kabel koaksial RG-58A/U dengan antena uji sehingga 

terbentuk rangkaian seperti pada Gambar 5.1 berikut. 

 

 

Gambar 5.1  Rangkaian Pengukuran Return Loss 

Sumber : Pengukuran 
 

5. Mengatur alat ukur spectrum analyzer pada range frekuensi 1800 MHz – 2700 

MHz. 

6. Mencatat nilai return loss yang ditunjukkan oleh alat ukur spectrum analyzer 

pada range frekuensi 2350 MHz - 2500 MHz dengan step kenaikan setiap 10 

MHz. 

 

5.2.3 Hasil Pengukuran 

 Dengan menggunakan persamaan (2-29) dan (2-25), dapat dihitung besarnya 

koefisien pantul dan VSWR untuk setiap frekuensi yang didapat dari hasil pengukuran 

return loss. 
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 Dengan cara perhitungan yang sama untuk setiap frekuensinya, data hasil 

pengukuran return loss, VSWR dan koefisien pantul antena Inverted Amos dapat dilihat 

pada Tabel 5.1 berikut. 

 

Tabel 5.1 Hasil Pengukuran Return Loss, Perhitungan VSWR dan Koefisien Pantul 

Antena Inverted Amos 

 

Sumber: Pengukuran 

 

Selanjutnya dari data hasil pengukuran return loss, koefisien pantul dan VSWR 

dapat dibuat grafik fungsi terhadap frekuensi, seperti ditunjukkan pada gambar 5.2  

berikut. 

 

 

 

 

 

 

 

No. 
Frekuensi 

(MHz) 

Return Loss 

(dB) 
Koefisien Pantul VSWR 

1 2350 -9,8571 0,3213 1,9468 

2 2360 -9,8857 0,3202 1,9420 

3 2370 -9,9142 0,3193 1,9381 

4 2380 -9,9428 0,3183 1,9338 

5 2390 -9,9714 0,3172 1,9291 

6 2400 -10,0000 0,3333 1,9998 

7 2410 -10,0285 0,3152 1,9205 

8 2420 -10,0571 0,3141 1,9158 

9 2430 -10,0857 0,3131 1,9116 

10 2440 -10,1142 0,3121 1,9073 

11 2450 -10,2000 0,3090 1,8943 

12 2460 -10,4800 0,2992 1,8538 

13 2470 -10,7600 0,2897 1,8157 

14 2480 -11,6000 0,2630 1,7137 

15 2490 -11,8800 0,2546 1,6831 

16 2500 -10,7600 0,2897 1,8157 

17 2550 -9,9714 0,3172 1,9291 
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Gambar 5.2 Grafik Fungsi Return Loss Terhadap Frekuensi 

Sumber : Hasil Pengukuran 

Grafik fungsi koefisien pantul terhadap frekuensi dapat dilihat pada Gambar 5.3 berikut. 

 

Gambar 5.3 Grafik Fungsi Koefisien Pantul Terhadap Frekuensi 

Sumber: Pengukuran 
 

 Sedangkan untuk grafik fungsi VSWR terhadap frekuensi dapat dilihat pada 

Gambar 5.4 berikut. 
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Gambar 5.4 Grafik Fungsi VSWR Terhadap Frekuensi 

Sumber: Pengukuran 

 

5.2.4 Analisis Hasil Pengukuran 

 Berdasarkan hasil pengukuran, antena Inverted Amos ini memiliki nilai return 

loss yang masih memenuhi parameter kerja antena yang dianggap baik. Pada frekuensi  

2400 MHz antena memiliki nilai return loss sebesar – 10 dB, koefisien pantul sebesar 

0,3333, dan nilai VSWR sebesar 1,9998. Sedangkan pada frekuensi 2500 MHz antena 

memiliki nilai return loss sebesar 10,7600 dB, koefisien pantul sebesar 0,2897, dan nilai 

VSWR sebesar 1,8157. Hal ini berarti antena dapat bekerja pada frekuensi kerja yang 

direncanakan. 

 

5.3   Pengukuran Gain Antena 

 Dalam pengukuran ini digunakan antena dipole ½ λ sebagai antena pemancar. 

Antena ini digunakan sebagai antena standar dengan nilai penguatan sudah diketahui 

sebelumnya. Gain antena ini kemudian dibandingkan dengan gain antena yang diukur 

(antena inverted Amos). Tujuan dari pengukuran gain antena adalah untuk mengetahui 

besar penguatan antena uji dibandingkan dengan penguatan antena referensi yang 

digunakan. 

5.3.1  Alat-Alat Yang Digunakan 

 Aeroflex IFR 3413 Signal Generator 250 kHz – 3 GHz. 

 GW  Instek Spectrum Analyzer  2,7 GHz. 
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 Dua buah antena standar dipole ½ λ. 

 Antena uji (antena Inverted Amos). 

 Kabel adaprter N to BNC. 

 Dua tiang penyangga. 

 

5.3.2  Prosedur Pengukuran 

 

Gambar 5.5 Rangkaian Pengukuran Gain Antena 

Sumber : Pengukuran 

1. Merangkai peralatan seperti pada Gambar 5.5 

2. Satu antena dipole ½ λ dipasang sebagai antena pemancar dan satu antena 

dipole ½ λ dipasang sebagai antena referensi pada sisi penerima. Kedua 

antena ini harus dipasang sejajar. 

3. Signal generator diatur pada frekuensi awal 2400 MHz dan catat daya 

antena  yang terukur pada spectrum analyzer. 

4. Naikkan frekuensi pada signal generator dengan step kenaikan sebesar 5 

MHz dan catat hasilnya pada tiap perubahan frekuensi hingga frekuensi 

2545 MHz. 

5. Antena dipole ½ λ pada penerima (referensi) diganti dengan antena uji 

(antena Inverted Amos) hasil perancangan. 

6. Mengulangi langkah 4 dan 5. 
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5.3.3 Hasil Pengukuran 

  Pada pengukuran gain antena ini, akan diperoleh parameter-parameter yaitu 

daya yang diterima antena referensi (PRef), daya antena yang diuji (PAUT), dan gain 

antena yang diuji (GAUT). Nilai Gain antena (GAUT) yang diuji diperoleh dari perhitungan 

data hasil pengukuran dengan menggunakan persamaan (2-18): 

 

 G (dBi) = 2,15 + PU (dBm) – PR (dBm)     

 

Untuk hasil pengukuran dapat dilihat pada Tabel 5.2 berikut. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



57 

 

 

 

Tabel 5.2 Hasil Pengukuran  

Gain Antena Inverted Amos 

No. 
Frekuensi 

(MHz) 

PRef 

(dBm) 

PAUT 

(dBm) 

Gain 

(dBi) 

1 2400 -58,1 -52,5 7,75 

2 2405 -58,5 -51,2 9,45 

3 2410 -59,1 -53,5 7,75 

4 2415 -60,1 -54,1 8,15 

5 2420 -61,6 -53,8 9,95 

6 2425 -58,5 -52,6 8,05 

7 2430 -61,7 -52,6 11,25 

8 2435 -60,9 -53.7 9,36 

9 2440 -63,5 -56,1 9,55 

10 2445 -65,7 -59,3 8,55 

11 2450 -60,4 -57,0 5,55 

12 2455 -61,3 -57,8 5,65 

13 2460 -69,4 -56,5 15,05 

14 2465 -69,9 -58,8 13,25 

15 2470 -70,5 -58,1 14,55 

16 2475 -66,5 -58,0 10,65 

17 2480 -66,8 -55,5 13,45 

18 2485 -66,6 -55,5 13,25 

19 2490 -68,2 -56,9 13,45 

20 2495 -66,4 -54,9 13,65 

21 2500 -65,2 -54,9 12,45 

22 2505 -64,2 -54,4 11,95 

23 2510 63,0 -55,5 9,65 

24 2515 59,7 -58,8 3,05 

25 2520 58,3 -59,2 1,25 

26 2525 57,6 -58,1 1,65 

27 2530 56,3 -55,7 2,75 

28 2535 56,7 -56,3 2,55 

29 2540 59,1 -55,8 5,45 

30 2545 62,3 -55,9 8,55 

 

Sumber: Pengukuran 
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5.3.4  Analisis Hasil Pengukuran 

Pada pengukuran ini digunakan antena referensi adalah antena dipole ½ λ 

isotropis dengan nilai gain standar 2,15 dBi.  

Pada frekuensi perancangan antena yaitu 2400 MHz - 2500 MHz antena 

memiliki nilai gain yang mendekati nilai hasil simulasi. Nilai ini juga telah memenuhi 

persyaratan yang diinginkan pada gain antena yang umumnya lebih besar dari 3 dBi. 

Nilai gain paling besar yaitu 15,05 dBi didapatkan pada frekuensi sekitar frekuensi 

tengah yaitu frekuensi 2460 MHz. Terlihat pula pada frekuensi diatas 2500 MHz nilai 

gain semakin menurun hingga dibawah 3 dBi, menandakan antena semakin tidak efektif 

bekerja diatas frekuensi tersebut. 

 

5.4   Pengujian Polarisasi 

Tujuan dari pengukuran ini adalah untuk mengetahui pola perambatan medan 

listrik dari antena yang dibuat. Antena yang diukur diberlakukan sebagai antena 

penerima dan antena dipole ½ λ sebagai antena pemancarnya. Pengukuran dilakukan 

dengan cara memutar antena penerima (antena yang diuji) dengan interval sudut tertentu 

terhadap bidang vertikal sampai 360
0

. 

 

5.4.1  Alat-Alat Yang Digunakan 

 Aeroflex IFR 3413 Signal Generator 250 kHz – 3 GHz. 

 GW  Instek Spectrum Analyzer  2,7 GHz. 

 Satu buah antenna dipole ½ λ sebagai transmitter. 

 Antena uji (antena Inverted Amos) 

 Kabel adapter N to BNC 

 Dua buah tiang penyangga dengan penanda sudut putar tiap 10
0
 

 

5.4.2  Prosedur pengukuran 

1. Memasang antena dipole ½ λ sebagai antena pemancar dengan 

menghubungkannya ke signal generator menggunakan kabel adapter N to 

BNC, seperti ditunjukkan pada Gambar 5.6 berikut. 
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Gambar 5.6 Rangkaian Pengukuran Polarisasi Antena 

Sumber: Pengukuran 

 

2. Memasang antena uji (antena Inverted Amos) sebagai antena penerima 

dengan menghubungkannya ke spectrum analyzer menggunakan kabel 

adapter N to BNC, seperti ditunjukkan pada gambar 5.6. 

3. Memposisikan antena pemancar sejajar dengan antena uji, kemudian 

mengatur signal generator pada frekuensi 2400MHz. 

4. Memutar antena uji pada sumbu horizontal antena, dari 0
o
 sampai 360

o
 

dengan interval 10
o
, dan mencatat nilai daya diterima yang ditunjukkan oleh 

spectrum analyzer pada tiap-tiap interval pemutaran. 

5. Menghitung harga normalisasi untuk tiap sudut putarnya. 

 

5.4.3  Hasil Pengukuran 

Berdasarkan hasil pengukuran polarisasi yang dilakukan, maka diperoleh nilai 

daya yang diterima oleh antena uji (antena Inverted Amos) yang diputar 10
o
 pada 

sumbu horizontal. Nilai normalisasi hasil pengukuran kemudian diubah ke dalam 

bentuk diagram polar. Data hasil pengukuran polarisasi pada frekuensi 2460 MHz 

terlihat dalam Tabel 5.3 berikut. 
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Tabel 5.3 Hasil Pengukuran Polarisasi Antena pada Frekuensi 2460 MHz 

No. 
Sudut 

Level terima 

(dBm) 
Normalisasi 

1 0
o
 -52.50 -0.50 

2 10
o
 -53.80 -1.80 

3 20
o
 -54.00 -2.00 

4 30
o
 -54.90 -2.90 

5 40
o
 -57.50 -5.50 

6 50
o
 -60.10 -8.10 

7 60
o
 -60.30 -8.30 

8 70
o
 -61.70 -9.70 

9 80
o
 -60.20 -8.20 

10 90
o
 -62.20 -10.20 

11 100
o
 -63.80 -11.80 

12 110
o
 -57.40 -5.40 

13 120
o
 -56.60 -4.60 

14 130
o
 -55.60 -3.60 

15 140
o
 -55.30 -3.30 

16 150
o
 -56.70 -4.70 

17 160
o
 -54.60 -2.60 

18 170
o
 -53.10 -1.10 

19 180
o
 -52.30 -0.30 

20 190
o
 -54.30 -2.30 

21 200
o
 -57.50 -5.50 

22 210
o
 -55.90 -3.90 

23 220
o
 -58.10 -6.10 

24 230
o
 -57.70 -5.70 

25 240
o
 -58.50 -6.50 

26 250
o
 -58.00 -6.00 

27 260
o
 -59.90 -7.90 

28 270
o
 -63.10 -11.10 

29 280
o
 -69.00 -17.00 

30 290
o
 -64.10 -12.10 

31 300
o
 -60.20 -8.20 

32 310
o
 -57.30 -5.30 

33 320
o
 -56.20 -4.20 

34 330
o
 -53.90 -1.90 

35 340
o
 -54.10 -2.10 

36 350
o
 -52.00 0.00 

37 360
o
 -58.80 -6.80 

Sumber: Pengukuran 
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Gambar 5.7 Diagram Polar Polarisasi Antena Inverted Amos  

Sumber: Pengukuran 

 

5.4.4  Analisis Hasil Pengukuran 

Berdasarkan data hasil pengukuran polarisasi Tabel 5.3, dengan mengubah data 

nilai daya yang telah dinormalisasi ke dalam bentuk diagram polar, maka dapat 

diketahui bentuk polarisasi antena. Bentuk polarisasi antena yang diuji dapat dilihat 

dalam Gambar 5.7. 

Berdasarkan Gambar 5.7 antena ini dapat digolongkan sebagai antena yang 

berpolarisasi linier (vertikal).  

 

5.5   Pengujian Pola Radiasi 

Tujuan dari pengukuran ini adalah untuk mengetahui pola radiasi antena pada 

bidang vertikal maupun horizontal. Pengukuran dilakukan dengan cara memutar antena 

penerima (antena inverted Amos) mulai dari 0
0
 sampai dengan 360

0
 dengan antena 

pemancar standar tetap pada posisinya. 



62 

 

 

 

 

5.5.1 Alat-Alat Yang Digunakan 

 Aeroflex IFR 3413 Signal Generator 250 kHz – 3 GHz. 

 GW  Instek Spectrum Analyzer  2,7 GHz. 

 Satu buah antenna dipole ½ λ sebagai transmitter. 

 Antena uji (antena Inverted Amos). 

 Kabel adapter N to BNC. 

 Dua buah tiang penyangga dengan interval sudut putar tiap 10
0.

 

 

5.5.2 Prosedur Pengukuran 

1. Memasang antena dipole ½ λ sebagai antena pemancar dengan 

menghubungkannya ke signal generator menggunakan kabel adapter N to 

BNC , seperti ditunjukkan pada Gambar 5.8 berikut. 

 

 

Gambar 5.8 Rangkaian Pengukuran Pola Radiasi Vertikal Antena 

Sumber: Pengukuran 

 

2. Memasang antena uji (antena Inverted Amos) secara horizontal sebagai 

antena penerima dengan menghubungkannya ke spectrum analyzer 

menggunakan kabel adapter N to BNC, seperti ditunjukkan pada Gambar 

5.8. 

3. Mengatur signal generator pada frekuensi 2460 MHz. 

4. Memutar antena uji (antena Inverted Amos) dari 0
o
 sampai 360

o
 dengan 

interval 10
o
, dan mencatat nilai daya yang ditunjukkan oleh spectrum 
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analyzer pada tiap-tiap interval pemutaran untuk mendapatkan nilai pola 

radiasi vertikal. 

5. Menghitung harga normalisasi untuk tiap sudut putarnya. 

6. Memasang antena uji dengan arah vertikal dan memutar antena uji (antena 

Inverted Amos) pada sumbu horizontal antena dari 0
o
 sampai 360

o
 dengan 

interval 10
o
, dan mencatat nilai daya yang ditunjukkan oleh spectrum 

analyzer pada tiap-tiap interval pemutaran untuk mendapatkan nilai pola 

radiasi horizontal. Rangkaian sesuai dengan gambar 5.9. 

 

Gambar 5.9 Rangkaian Pengukuran Pola Radiasi Horizontal Antena 

Sumber: Pengukuran 

7. Mengulangi langkah 4 dan 5. 

 

5.5.3  Hasil Pengukuran 

Berdasarkan hasil pengukuran pola radiasi yang dilakukan, maka diperoleh nilai 

daya yang diradiasikan oleh antena uji. Pola radiasi yang diperoleh yaitu pola radiasi 

horizontal dan pola radiasi vertikal. Data hasil pengukuran pola radiasi horizontal dan 

pola radiasi vertikal pada frekuensi 2460 MHz terlihat dalam Tabel 5.4 dan Tabel 5.5 

berikut. 
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Tabel 5.4 Hasil Pengukuran Pola Radiasi Vertikal  

Antena Inverted Amos pada frekuensi 2460 MHz. 

No. Sudut 
Level Terima 

(dBm) 
Normalisasi 

1 0
o
 -57.40 0.00 

2 10
o
 -58.30 -0.90 

3 20
o
 -59.20 -1.80 

4 30
o
 -68.00 -10.60 

5 40
o
 -66.80 -9.40 

6 50
o
 -72.00 -14.60 

7 60
o
 -71.60 -14.20 

8 70
o
 -75.00 -17.60 

9 80
o
 -67.00 -9.60 

10 90
o
 -63.30 -5.90 

11 100
o
 -64.40 -7.00 

12 110
o
 -66.80 -9.40 

13 120
o
 -72.40 -15.00 

14 130
o
 -72.40 -15.00 

15 140
o
 -68.20 -10.80 

16 150
o
 -67.90 -10.50 

17 160
o
 -74.40 -17.00 

18 170
o
 -73.00 -15.60 

19 180
o
 -76.10 -18.70 

20 190
o
 -74.40 -17.00 

21 200
o
 -74.20 -16.80 

22 210
o
 -73.50 -16.10 

23 220
o
 -74.60 -17.20 

24 230
o
 -73.00 -15.60 

25 240
o
 -71.90 -14.50 

26 250
o
 -67.20 -9.80 

27 260
o
 -66.60 -9.20 

28 270
o
 -65.20 -7.80 

29 280
o
 -65.70 -8.30 

30 290
o
 -72.50 -15.10 

31 300
o
 -73.40 -16.00 

32 310
o
 -70.70 -13.30 

33 320
o
 -65.50 -8.10 

34 330
o
 -63.00 -5.60 

35 340
o
 -62.60 -5.20 

36 350
o
 -58.60 -1.20 

37 360
o
 -57.70 -0.30 

Sumber: Pengukuran 
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Tabel 5.5 Hasil Pengukuran Pola Radiasi Horizontal  

Inverted Amos pada frekuensi 2460 MHz. 

No. 
Sudut 

Level terima 

(dBm) 
Normalisasi 

1 0
o
 -52.50 -0.50 

2 10
o
 -53.80 -1.80 

3 20
o
 -54.00 -2.00 

4 30
o
 -54.90 -2.90 

5 40
o
 -57.50 -5.50 

6 50
o
 -60.10 -8.10 

7 60
o
 -60.30 -8.30 

8 70
o
 -61.70 -9.70 

9 80
o
 -60.20 -8.20 

10 90
o
 -62.20 -10.20 

11 100
o
 -63.80 -11.80 

12 110
o
 -57.40 -5.40 

13 120
o
 -56.60 -4.60 

14 130
o
 -55.60 -3.60 

15 140
o
 -55.30 -3.30 

16 150
o
 -56.70 -4.70 

17 160
o
 -54.60 -2.60 

18 170
o
 -53.10 -1.10 

19 180
o
 -52.30 -0.30 

20 190
o
 -54.30 -2.30 

21 200
o
 -57.50 -5.50 

22 210
o
 -55.90 -3.90 

23 220
o
 -58.10 -6.10 

24 230
o
 -57.70 -5.70 

25 240
o
 -58.50 -6.50 

26 250
o
 -58.00 -6.00 

27 260
o
 -59.90 -7.90 

28 270
o
 -63.10 -11.10 

29 280
o
 -69.00 -17.00 

30 290
o
 -64.10 -12.10 

31 300
o
 -60.20 -8.20 

32 310
o
 -57.30 -5.30 

33 320
o
 -56.20 -4.20 

34 330
o
 -53.90 -1.90 

35 340
o
 -54.10 -2.10 

36 350
o
 -52.00 0.00 

37 360
o
 -58.80 -6.80 

Sumber: Pengukuran 

 

Pola radiasi vertikal antena Inverted Amos pada frekuensi 2460 MHz dapat dilihat pada 

gambar 5.10 berikut. 
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Gambar 5.10 Pola Radiasi Vertikal Antena Inverted Amos 

pada Frekuensi 2460 MHz 

Sumber : Pengukuran 

 

Sedangkan untuk pola radiasi Horizontal dapat dilihat pada Gambar 5.11 berikut. 
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Gambar 5.11 Pola Radiasi Horizontal Antena Inverted Amos 

pada Frekuensi 2460 MHz 

Sumber : Pengukuran 
 

5.5.4  Analisis Hasil Pengukuran 

Berdasarkan Tabel 5.4 dan Tabel 5.5 dapat dilihat bentuk pola radiasi antena 

hasil perancangan pada diagram polar, sebagaimana ditunjukkan pada Gambar 5.10 dan 

Gambar 5.11 untuk frekuensi 2460 MHz. Berdasarkan Gambar 5.10 dan Gambar 5.11 

tersebut dapat diketahui bahwa bentuk pola radiasi antena hasil perancangan (antena 

inverted Amos) adalah unidirectional, yaitu memiliki intensitas radiasi maksimum 

hanya pada satu arah tertentu saja. 

Berdasarkan Gambar 5.10 dan Gambar 5.11 juga diperoleh nilai -3dB 

beamwidth pola radiasi vertikal untuk frekuensi 2460 MHz adalah 35
o
 (o

HP = 35
o
), dan 

nilai -3dB beamwidth pola radiasi horizontal adalah 100
o
 (o

HP = 100
o
).  

 

 

 



68 

 

 

 

5.6  Perhitungan Keterarahan (Directivity) 

Untuk mengetahui nilai keterarahan (directivity) antena yang diuji, dapat 

digunakan data hasil pengukuran pola radiasi. 

 

5.6.1 Cara perhitungan 

Directivity dapat dihitung dengan menggunakan persamaan berikut : 

)(

)(

2.

4

radian

steradian
D




         

1 steradian   = 1 radian
2
  

= 

2
180











(derajat

2
) 

sehingga, 

o

HP

o

HPderajat

o

HP

o

HP

derajat

D





41000

180
4

)(

)(

2

2

2












   

dengan : 

 D  = directivity  

 θ  = half power beamwidth pola radiasi vertikal (rad) 

 Φ  = half power beamwidth pola radiasi horizontal (rad) 

o
HP  = half power beamwidth pola radiasi vertikal (derajat) 

o
HP  = half power beamwidth pola radiasi horizontal (derajat) 

 

5.6.2 Hasil Perhitungan 

Berdasarkan data hasil pengukuran pola radiasi, diperoleh nilai -3dB beamwidth 

pola radiasi vertikal untuk frekuensi 2460 MHz adalah 35
o
 (o

HP = 35
o
), dan nilai -3dB 

beamwidth pola radiasi horizontal adalah 190
o
 (o

HP = 190
o
). Maka nilai directivity 

antena inverted Amos hasil pembuatan adalah : 

oo
D

10035

41000


  

   = 11,71 

D(dB)  = 10 log 11,71 = 10,69 dB 
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5.7  Perhitungan Bandwidth 

Perhitungan bandwidth antena yang diuji dilakukan dengan cara menghitung 

selisih antara frekuensi atas dengan frekuensi bawah antena uji. Penentuan frekuensi 

atas dan frekuensi bawah antena dilakukan dengan cara menentukan frekuensi tertinggi 

dan terendah antena dimana masih memiliki nilai VSWR < 2 (Warren L. Stutzman ; 

Gary A. Thile,1981) dan RL ≤ -10 dB (Punit,2004 :19). 

Berdasarkan data hasil pengukuran return loss, antena ini memiliki frekuensi 

terendah pada frekuensi 2400 MHz dan frekuensi tertinggi antena ini adalah pada 

frekuensi 2500 MHz. Sehingga bandwidth antena ini adalah: 

B = fu - fl  

B = 2500 MHz – 2400 MHz = 100 MHz 

Bandwidth dalam persen dihitung dengan persamaan (2.17): 

 %08,4%100
2450

MHz 2400 2500
%100 





 x

MHzf

ff
B

c

lu

p  

Bandwidth antena hasil pengukuran lebih kecil dari bandwidth hasil 

perancangan yang sebesar 190 MHz. 

 

5.8  Analisis Parameter-Parameter Antena 

Berdasarkan pengukuran yang telah dilakukan pada parameter – parameter 

antena yang meliputi pengukuran return loss, koefisien pantul, VSWR, gain, pola 

radiasi, polarisasi, directivity dan bandwidth antena uji yang akhirnya didapatkan 

karakteristik antena sebagai berikut: 
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Tabel 5.6 Karakteristik Antena Inverted Amos 

Frekuensi kerja 2400 MHz – 2500MHz 

Return Loss minimum -11,88  dB pada frekuensi 2490 MHz 

Koefisien pantul minimum 0,2546 pada frekuensi 2490 MHz 

VSWR minimum 1,6831 pada frekuensi 2490 MHz 

Gain 15,05 dBi pada frekuensi 2460 MHz 

Pola radiasi Unidirectional 

Polarisasi Linier (Vertikal) 

Bandwidth 100 MHz 

Directivity 10,69 dB 

 

Hasil pengukuran Antena Inverted Amos menunjukkan bahwa antena ini 

memenuhi kriteria minimal sebuah antena, walaupun beberapa nilai parameternya tidak 

sebaik hasil perancangan awal.  Tabel 5.6 menunjukkan nilai return loss minimum 

sebesar -11,88  dB pada frekuensi 2490 MHz. Dengan nilai RL minimum pada frekuensi 

2490 MHz maka pada frekuensi tersebut didapatkan nilai koefisien pantul minimum 

sebesar 0,2546 yang menunjukkan bahwa sebagian besar sinyal dari antena 

diradiasikan.  

VSWR minimum antena sebesar 1,6831 memenuhi hasil perencanaan bahwa 

nilai 1≤ VSWR ≤ 2. Penguatan antena ini yaitu 15,05  dBi pada frekuensi 2460 MHz, 

nilai gain berbeda-beda untuk setiap frekuensi . Pola radiasi antena ini adalah 

unidirectional serta memiliki polarisasi linier (vertikal), berapapun frekuensi yang 

digunakan pada pengukuran, pola radiasi dan polarisasi akan tetap menunjukkan 

karakteristik yang sama. Bandwidth antena pembuatan sebesar 100 MHz. 

Dengan memperhatikan karakteristik antena hasil fabrikasi, dapat dinyatakan 

bahwa antena ini bisa digunakan untuk aplikasi wireless LAN 802.11 b/g 2400 MHz–

2483,5 MHz karena nilai return loss dan VSWR yang sesuai dengan batas yang 

diijinkan yaitu VSWR < 2 (Warren L. Stutzman ; Gary A. Thile,1981) dan RL ≤ -10 dB 

(Punit,2004 :19), nilai gain pun sesuai dengan persyaratan umum antena yaitu di atas 3 

dBi. Nilai bandwidth juga lebih besar dari requirement bandwidth antena untuk aplikasi 

wireless LAN yang hanya sebesar 83,5 MHz. Dengan melihat parameter-parameter 

tersebut dapat dikatakan bahwa antena Inverted Amos hasil fabrikasi ini dapat bekerja 

pada frekuensi wireless LAN 802.11 b/g. Dan dengan karakteristik gain yang besar, 
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antena ini dapat digunakan sebagai antena pemancar jarak jauh yang cukup baik, nilai 

gain yang cukup besar ini didapatkan karena antena ini mempunyai pola radiasi 

unidirectional dan directivity yang cukup baik. 
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BAB VI 

KESIMPULAN DAN SARAN 

 

6.1 Kesimpulan 

Dari hasil pengujian dan analisis yang dilakukan, diperoleh kesimpulan sebagai 

berikut : 

1. Berdasarkan hasil dari simulasi dan optimasi perancangan antena Inverted 

Amos, dihasilkan parameter sebagai berikut: 

a. Pada rentang frekuensi 2360 MHz – 2550 MHz nilai VSWR antena 

Inverted Amos hasil pembuatan < 2 dan nilai Return Loss minimum 

sebesar -31,83 dB. Nilai VSWR dan Return Loss antena ini memenuhi 

syarat batas yang diijinkan yaitu VSWR < 2 dan RL < -10 dB. 

b. Gain maksimal pada antena Inverted Amos hasil pembuatan pada 

frekuensi 2460 MHz yaitu sebesar 14,323dBi. Nilai gain antena ini 

memenuhi syarat batas yang diijinkan yaitu gain > 3 dBi. 

c. Bandwidth sebesar 190 MHz. 

2. Adapun karakteristik antena yang dihasilkan oleh antena Inverted Amos hasil 

perancangan adalah : 

a. Frekuensi kerja antena adalah 2,4 GHz – 2,5 GHz. 

b. Pada frekuensi kerja 2,49 GHz, antena memiliki nilai return loss 

minimum sebesar -11,88 dB dan pada frekuensi tengah memiliki nilai 

return loss sebesar -10,2 dB. Hal ini berarti antena dapat bekerja 

dengan frekuensi kerja yang direncanakan sesuai dengan batas yang 

diijinkan yakni  ≤ -10 dB, sehingga masih memenuhi standar yang 

ada. 

c. Pada frekuensi kerja 2,4 GHz antena memiliki nilai VSWR sebesar 

1,998 dan 1,8943 pada frekuensi tengah. Hal ini berarti antena ini 

dapat bekerja dengan frekuensi kerja yang direncanakan sesuai dengan 

batas 1 <VSWR ≤ 2. 

d. Dari hasil pengukuran yang dilakukan, diketahui besarnya nilai 

koefisien pantul antena inverted Amos hasil rancangan berbeda-beda 

pada setiap perubahan frekuensinya. Untuk frekuensi kerja 2,4 GHz, 

antena inverted Amos memiliki nilai koefisien pantul sebesar 0,333. 
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Hal ini menunjukkan bahwa sebagian besar sinyal dari antena dapat 

tersalurkan. 

e. Antena hasil rancangan memiliki nilai gain sebesar 15,05 dBi. Hal ini 

mendekati nilai yang didapat pada perancangan yaitu nilai gain 

berkisar 14,323 dBi. 

f. Besarnya bandwidth antena Inverted Amos hasil perancangan  adalah 

100 MHz. Sedangkan untuk aplikasi WLAN hanya membutuhkan 

bandwidth sebesar 83,5 MHz.  

g. Hasil perhitungan directivity menunjukkan antena inverted Amos hasil 

perancangan ini memiliki nilai directivity sebesar 10,69 dB. 

h. Pada pengukuran pola radiasi, untuk bidang horizontal maupun 

vertikal yang digambarkan pada diagram polar menunjukkan bahwa 

bentuk pola radiasi antena Inverted Amos hasil rancangan adalah 

unidirectional. Sedangkan untuk pengukuran polarisasi yang 

digambarkan pada diagram polar menunjukkan bahwa antena Inverted 

Amos hasil rancangan memiliki bentuk polarisasi linier (vertikal). 

Dengan karakteristik gain yang besar, antena ini dapat digunakan 

sebagai antena pemancar outdoor jarak jauh. 

3. Dari seluruh karakteristik yang dihasilkan maka dapat disimpulkan bahwa 

antena Inverted Amos hasil perancangan ini dapat digunakan untuk aplikasi 

wireless LAN. Antena ini juga  memiliki nilai gain yang lebih besar daripada 

antena Amos yang sudah ada sebelumnya yang hanya memiliki gain sebesar 12 

dBi. Namun jika diperhatikan masih terdapat beberapa parameter antena yang 

tidak sama antara hasil pembuatan dengan perancangan. Hal ini disebabkan 

karena adanya kekurangan prosedur pada saat pembuatan dan pengukuran. Oleh 

sebab itu diperlukannya adanya  koreksi lebih lanjut. 

 

6.2 Saran 

Adapun beberapa hal yang perlu diperhatikan untuk pembuatan antena Inverted 

Amos ini dikemudian hari, yakni : 

a. Perlu adanya sebuah pengkajian bentuk antena Inverted Amos yang lain, baik itu 

dari tata letak maupun dalam bentuk elemennya. Selain itu untuk perancangan 

antena Inverted Amos dapat juga menggunakan bahan lain dengan nilai 

konstanta dielektrik yang berbeda. 
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b. Pada pembuatan antena Inverted Amos, untuk proses pemasangan konektor pada 

antena juga memerlukan ketepatan. Karena konektor yang terpasang pada antena 

juga akan mempengaruhi pada daya yang dicatukan pada saluran transmisi 

antena. 

c. Ketelitian dalam proses pembuatan dan pengukuran antena tersebut, sehingga 

ketepatan hasil pengukuran antena dapat diperoleh sesuai dengan perancangan. 

Oleh sebab itu diperlukan adanya alat ukur yang lebih teliti agar dimensi yang 

diinginkan dapat terpenuhi dan antena yang dihasilkan dapat bekerja secara 

maksimal. 

d. Dalam melakukan pengukuran, untuk ketepatan dan ketelitian hasil pengukuran 

disarankan agar pengukuran dilakukan di tempat yang bebas dari benda-benda 

yang dapat mempengaruhi hasil pengukuran. Sehingga diperlukan ruangan 

khusus untuk pengukuran dan pengujian antena. 
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Lampiran 1. Langkah-Langkah Simulasi 

 

Langkah-Langkah Simulasi Dengan Menggunakan Software Ansoft HFSS .9.2 

 

 Buka New Project 

 Untuk membuka New Project 

1. Pada Jendela Ansoft HFSS, klik  pada toolbar, atau pilih menu File > New 

2. Dari menu Project, pilih Insert HFSS Design 

 

 

 Mengatur Solution Type 

 Untuk Mengatur  solution type: 

1. Pilih menu  HFSS > Solution Type 

2. Pada Tampilan Solution Type 

- Pilih Driven Terminal 

- Klik tombol OK 
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 Menggambar Model 3D  

 Mengatur Model Units 

 Untuk Mengatur Unit 

1. Pilih menu item 3D Modeler > Units 

2. Atur Model Unit: 

1. Select Units: mm 

2. Click the OK button 

 

 Memilih Material 

 Untuk memilih  material: 

1. Gunakan toolbar  3D Modeler Materials toolbar, pilih Select 

2. Pada layar Select Definition: 

1. Ketik Copper pada kolom Search by Name 

2. Click the OK button 

 

 

 Menggambar Elemen Peradiasi 

 Untuk Menggambar Elemen Peradiasi 

1. Pilih menu Draw > Cylinder 

2. Gunakan kolom koordinat untuk memasukkan koordinat box 
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 X: 0.0,   Y: 0.0,   Z: 0.0 tekan tombol enter 

3. Gunakan kolom koordinat untuk memasukkan ujung koordinat box 

 dX: 0.0,     dY: 1,   dZ: 60 tekan tombol enter 

 Memperbanyak Jumlah Silinder (Elemen Peradiasi): 

1. Klik silinder yang akan diperbanyak, tekan Ctrl+C  

2. Tekan Ctrl+V 

 Mengubah Dimensi Silinder (Elemen Peradiasi): 

1. Klik silinder yang diinginkan 

2. Klik tanda (+) pada model pohon seperti yang ditunjukkan pada gambar 

di bawah  

3. Klik 2 kali pada perintah CreateCylinder 

4. Pada jendela Properties tersebut: 

a. Baris Radius untuk mengubah dimensi jari-jari silinder 

b. Baris Height untuk mengubah panjang silinder 

 

 Memindahkan dan Membalik Posisi Silinder (Elemen Peradiasi): 

1. Klik silinder yang ingin dipindah, pilih Move pada Toolbar 

2. Klik suatu titik pada silinder dan geser pada posisi yang diinginkan 

3. Untuk membaliknya, blok silinder, pilih Rotate pada Toolbar 

4. Pilih sumbu yang akan dijadikan poros dan sudut putarannya pada 

jendela yang muncul  

 Untuk Menampilkan Gambar Keseluruhan: 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 
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 Menggabungkan Silinder (Elemen Peradiasi): 

1. Setelah seluruh silinder disusun sedemikian rupa sehingga semua silinder 

saling bersentuhan dan sesuai keinginan, tekan Ctrl+A untuk memilih 

semua silinder 

2. Pilih Unite pada Toolbar untuk menggabungkan semua silinder menjadi 

satu kesatuan 

 Membuat Dua Sayap Elemen Peradiasi: 

1. Klik elemen yang telah digabungkan sebelumnya, tekan Ctrl+C lalu 

Ctrl+V 

2. Klik elemen yang baru, pilih Rotate pada Toolbar 

3. Pilih Axis > Y dan Angle > 180deg 

4. Pilih Move pada Toolbar, klik pada pusat lingkaran alas salah satu 

silinder elemen peradiasi 

5. Geser menuju pusat lingkaran alas silinder yang lainnya sehingga kedua 

sayap elemen peradiasi saling berimpitan 

6. Pilih Move pada Toolbar, klik pada salah satu pusat lingkaran alas 

silinder yang saling berimpitan tersebut 

7. Masukan posisi koordinatnya pada kolom coordinate di bagian bawah 

layar untuk menciptakan celah diantara keduanya 

 dX: 0,  dY: 0,  dZ: -4  tekan tombol enter 
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 Menggambar Reflektor 

 Untuk Menggambar Reflektor: 

1. Pilih 3D Modeler > Coordinate System > Create > Relative CS 

2. Klik pada pusat lingkaran alas silinder elemen peradiasi bawah, maka 

pusat sumbu (0, 0, 0) akan berpindah pada titik tersebut 

3. Pilih 3D Modeler > Coordinate System > Create > Relative CS 

 X: 0.0,   Y: 0.0,   Z: 0.0 tekan tombol enter 

4. Gunakan kolom koordinat untuk memindahkan pusat sumbu ditengah 

celah 

 dX: 0.0,     dY: 0.0,   dZ: 2.0 tekan tombol enter 

5. Pilih Draw > Box, masukkan koordinatnya 

 X: 37.5,   Y:-36,   Z: -330 tekan tombol enter 

6. Gunakan kolom koordinat untuk memasukan dimensi reflektor 

 dX: 75,     dY: 1.0,   dZ: 660 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Reflektor 

3. Tekan enter 

 Menggambar Infinite Ground 

 Untuk menggambar infinite ground: 

1. Pilih menu Draw > Rectangle 

2. Gunakan kolom koordinat untuk memasukkan posisi persegi 

 X: 37.5,   Y:-36,   Z: -330 tekan tombol enter 

3. Gunakan kolom koordinat untuk memasukkan ujung koordinat persegi 

 dX: 75,     dY: 0.0,   dZ: 660 tekan tombol enter 

 Mengatur nama: 

4. Pilih Attribute di jendela Properties 

5. Pada kotak Name masukkan : Inf_GND 

6. Klik enter 

 Untuk menampilkan gambar keseluruhan 



 

 

82 

 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 

 

 

 Menentukan Perfect E Boundary pada Infinite Ground 

 Memilih Object : 

1. Pilih menu Edit > Select > By Name 

2. Pilih nama: Inf_GND 

3. Klik OK 

 Menentukan Perfect E boundary 

1. Pilih menu HFSS > Boundaries > Assign > Perfect E 

2. Jendela Perfect E boundary 

1. Name: PerfE_Inf_GND 

2. Infinite Ground Plane:  Checked 

3. Klik OK 

 Melubangi Reflektor: 

1. Pilih 3D Modeler > Coordinate System > Create > Relative CS 

 X: 0.0,   Y: -36,   Z: 0.0 tekan tombol enter 

2. Ubah Drawing Plane pada Toolbar menjadi XZ 

3. Pilih Draw > Cylinder, masukkan koordinatnya titik pusatnya 

 X: 0.0,   Y:1.0,   Z: 0.0 tekan tombol enter 

4. Gunakan kolom koordinat untuk memasukan jari-jari silinder 

 dX: 0.0,     dY: 0.0,   dZ: 2.5 tekan tombol enter 

5. Gunakan kolom koordinat untuk memasukan tinggi silinder 

 dX: 0.0,     dY: 3.0,   dZ: 0.0 tekan tombol enter 

6. Pilih Edit > Select > By Name, pilih Reflektor dan silinder yang baru 

dibuat 

7. Pilih Substract pada Toolbar 

8. Pada jendela Substract, Blank Parts > Reflektor dan Toolparts > 

Cylinder 

9. Pilih OK 
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 Membuat Penyangga: 

1. Pilih 3D Modeler > Coordinate System > Create > Relative CS 

 X: 0.0,   Y: -36,   Z: 0.0 tekan tombol enter 

2. Ubah Drawing Plane pada Toolbar menjadi XZ 

3. Pilih Draw > Cylinder, masukkan koordinatnya titik pusatnya 

 X: 0.0,   Y:0.0,   Z: 0.0 tekan tombol enter 

4. Gunakan kolom koordinat untuk memasukan jari-jari silinder 

 dX: 0.0,     dY: 0.0,   dZ: 2.5 tekan tombol enter 

5. Gunakan kolom koordinat untuk memasukan tinggi silinder 

 dX: 0.0,     dY: 33,   dZ: 0.0 tekan tombol enter 

6. Pilih Draw > Cylinder, masukkan koordinatnya titik pusatnya 

 X: 0.0,   Y:0.0,   Z: 0.0 tekan tombol enter 

7. Gunakan kolom koordinat untuk memasukan jari-jari silinder 

 dX: 0.0,     dY: 0.0,   dZ: 2.0 tekan tombol enter 

8. Gunakan kolom koordinat untuk memasukan tinggi silinder 

dX: 0.0,     dY: 33,   dZ: 0.0 tekan tombol enter 

9. Pilih kedua silinder yang telah dibuat, pilih Substract pada Toolbar 

10. Pada jendela Substract, Blank Parts > silinder besar dan Toolparts > 

silinder kecil 

11. Pilih OK 

12. Pilih 3D Modeler > Coordinate System > Create > Relative CS 

 X: 0.0,   Y: 33,   Z: 0.0 tekan tombol enter 

13. Pilih Draw > Cylinder, masukkan koordinatnya titik pusatnya 

 X: 0.0,   Y:0.0,   Z: 0.0 tekan tombol enter 

14. Gunakan kolom koordinat untuk memasukan jari-jari silinder 
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 dX: 0.0,     dY: 0.0,   dZ: 2.5 tekan tombol enter 

15. Gunakan kolom koordinat untuk memasukan tinggi silinder 

 dX: 0.0,     dY: 5.0,   dZ: 0.0 tekan tombol enter 

16. Pilih Draw > Cylinder, masukkan koordinatnya titik pusatnya 

 X: 0.0,   Y:0.0,   Z: 0.0 tekan tombol enter 

17. Gunakan kolom koordinat untuk memasukan jari-jari silinder 

 dX: 0.0,     dY: 0.0,   dZ: 2.0 tekan tombol enter 

18. Gunakan kolom koordinat untuk memasukan tinggi silinder 

 dX: 0.0,     dY: 5,   dZ: 0.0 tekan tombol enter 

19. Pilih kedua silinder yang telah dibuat, pilih Substract pada Toolbar 

20. Pada jendela Substract, Blank Parts > silinder besar dan Toolparts > 

silinder kecil 

21. Pilih OK 

22. Klik pada silinder yang baru dibuat, pilih Split pada Toolbar 

23. Pada jendela Split, Split Plane > XY dan Keep Fragment > Positive 

Side 

24. Pilih OK 

25. Pilih silinder penyangga yang baru dipotong dan penyangga panjang 

yang sebelumnya dibuat, pilih Unite pada Toolbar 

 Membentuk Pencatu: 

2. Pilih 3D Modeler > Coordinate System > Create > Relative CS 

 X: 0.0,   Y: -33,   Z: 0.0 tekan tombol enter 

3. Pilih Draw > Cylinder, masukkan koordinatnya titik pusatnya 

 X: 0.0,   Y:0.0,   Z: 0.0 tekan tombol enter 

4. Gunakan kolom koordinat untuk memasukan jari-jari silinder 

 dX: 0.0,     dY: 0.0,   dZ: 0.5 tekan tombol enter 

5. Gunakan kolom koordinat untuk memasukan tinggi silinder 

 dX: 0.0,     dY: 37,   dZ: 0.0 tekan tombol enter 

6. Pilih 3D Modeler > Coordinate System > Create > Relative CS 

 X: 0.0,   Y: 37,   Z: 0.0 tekan tombol enter 

7. Ubah Drawing Plane pada Toolbar menjadi XY 

8. Pilih Draw > Cylinder, masukkan koordinatnya titik pusatnya 

 X: 0.0,   Y:-0.5,   Z: 0.0 tekan tombol enter 

9. Gunakan kolom koordinat untuk memasukan jari-jari silinder 
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 dX: 0.0,     dY: 0.25,   dZ: 0.0 tekan tombol enter 

10. Gunakan kolom koordinat untuk memasukan tinggi silinder 

 dX: 0.0,     dY: 0.0,   dZ: -3.0 tekan tombol enter 

11. Tahan tombol Ctrl dan klik pada silinder kecil yang baru dibuat, pencatu, 

dan elemen peradiasi yang bersentuhan dengan silinder kecil, pilih Unite 

pada Toolbar 

12. Pilih Draw > Cylinder, masukkan koordinatnya titik pusatnya 

 X: 0.0,   Y:-0.5,   Z: 0.0 tekan tombol enter 

13. Gunakan kolom koordinat untuk memasukan jari-jari silinder 

 dX: 0.0,     dY: 0.25,   dZ: 0.0 tekan tombol enter 

14. Gunakan kolom koordinat untuk memasukan tinggi silinder 

 dX: 0.0,     dY: 0.0,   dZ: 3.0 tekan tombol enter 

15. Tahan tombol Ctrl dan klik pada silinder kecil yang baru dibuat, pencatu, 

penyangga dan elemen peradiasi yang bersentuhan dengan silinder kecil, 

pilih Unite pada Toolbar 

 

 

 Menggambar Wave port 

 Untuk menggambar circle yang memrepresentasikan port: 

1. Pilih 3D Modeler > Coordinate System > Create > Relative CS 

 X: 0.0,   Y: -37,   Z: 0.0 tekan tombol enter 

2. Ubah Drawing Plane pada Toolbar menjadi XZ 

3. Pilih menu Draw > Circle 

4. Gunakan kolom koordinate untuk memasukkan posisi center circle 
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 X: 0.0, Y: 0.0,      Z: 0.0 tekan tombol enter 

5. Gunakan kolom koordinat untuk memasukkan jari-jari lingkaran 

 dX: 0.0,     dY: 0.0   dZ: 2.5 tekan tombol enter 

 Mengatur Nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Port1 

3. Klik enter 

 Untuk Memilih Object: 

1. Pilih menu Edit > Select > By Name 

2. Memilih Object: 

1. Pilih Object :  Port1 

2. Klik OK 

 Menentukan Wave port 

1. Selecy menu HFSS > Excitations > Assign > Wave Port 

2. Wave Port : General 

1. Name: p1 

2. Klik tombol Next 

3. Wave Port : Terminals 

1. Number of Terminals: 1, 

2. Untuk T1, klik the Undefined column and pilih New Line 

3. Gunakan kolom koordinate untuk memasukkan posisi vektor 

 X:   0.0,        Y: 0.0,      Z: 2.5 tekan tombol enter 

4. Gunakan kolom koordinat untuk memasukkan posisi vertex 

 dX: -0.09,     dY: 0.0,   dZ: -2.0 tekan tombol enter 

5. Klik tombol Next 

4. Wave Port : Differential Pairs 

1. Klik Next 

5. Wave Port: Post Processing 

1. Reference Impedance: 50 

6. Klik tombol finish 

 

 Menggambar Udara (Air) 

 Untuk menggambar Udara 

1. Gunakan toolbar 3D Modeler Materials, pilih Air 
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2. Pilih menu Draw > Box 

3. Gunakan kolom koordinat untuk memasukkan koordinat box 

 X: 37.5,   Y: 0.0,   Z: -330 tekan tombol enter 

4. Gunakan kolom koordinat untuk memasukkan ujung koordinat box 

 dX: -75,     dY: 200,   dZ: 660 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Air 

3. Klik enter 

 

 Untuk menampilkan gambar keseluruhan: 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 

 

 Menggambar Radiation Boundary 

 Memilih faces 

1. Pilih menu Edit > Select > By Name  

1. Name: Air 

2. Klik OK 

 Radiation Boundary: 

1. Select the menu item HFSS > Boundaries > Assign> Radiation 

2. Radiation Boundary  

3. Name: Rad1 
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4. Klik OK 

 

 Membuat Radiation Setup 

 Untuk menentukan radiation setup 

1. Pilih HFSS > Radiation > Insert Far Field Setup > Infinite Sphere 

2. Pada jendela Far Field Radiation Sphere 

1. Pilih tab Infinite Sphere 

1.  Name: ff_2d 

2. Phi: (Start: 0, Stop: 90, Step Size: 90) 

3. Theta: (Start: -180, Stop: 180, Step Size: 2) 

4. Klik OK 

 

 Analysis Setup 

 Membuat analysis Setup 

 Untuk membuat analysis setup: 

1. Pilih menu HFSS > Analysis Setup > Add Solution Setup 

2. Solution Setup: 

1. Klik General tab: 

 Solution Frequency: 2.4 GHz 

 Maximum Number of Passes: 20 

 Maximum Delta S per Pass: 0.02 

2. Klik OK 

 

 Menambahkan Frequency Sweep 

 Untuk menambahkan Frequency Sweep: 

1. Pilih menu HFSS > Analysis Setup > Add Sweep 

1. Select Solution Setup: Setup1 

2. Klik OK 

2. Edit Sweep: 

1. Sweep Type: Fast 

2. Frequency Setup Type: Linear Count 

 Start : 1.8 GHz 

 Stop : 3.0 GHz 

 Count: 201 
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 Save Fields: Checked 

3. Klik OK 

 

 Menyimpan Project 

 Untuk menyimpan project 

1. Pada jendela Ansoft HFSS, pilih menu File > Save As 

2. Pada jendela Save As, ketik nama file : simulasi_inverted_Amos 

3. Klik save 

 

 

 Analyze 

 Model Validation 

 Untuk validasi: 

1. Pilih menu item HFSS > Validation Check 

2. Klik Close  

 

 Analyze 

 Untuk memulai analisa: 

1. Pilih menu HFSS > Analyze All 

 

 

 

 

 

 

 Create Reports 

 Membuat Grafik Terminal S-Parameter  – Magnitude 

   Untuk membuat report: 

1. Pilih menu HFSS > Results > Create Report 

2. Pada jendela Create Report: 

1. Report Type: Terminal S Parameters 

2. Display Type: Rectangular 

3. Klik OK 

3. Pada jendela Trace 
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1. Solution: Setup1: Sweep1 

2. Domain: Sweep 

3. Klik tab Y  

1. Category: Terminal S Parameter 

2. Quantity: St(p1,p1), 

3. Function: dB 

4. Klik Add Trace button 

4. Klik Done 

 

 

 Membuat Grafik VSWR 

   Untuk membuat report: 

1. Pilih menu HFSS > Results > Create Report 

2. Pada jendela Create Report: 

1. Report Type: Terminal S Parameters 

2. Display Type: Rectangular 

3. Klik OK 

1. Pada jendela Trace 

1. Solution: Setup1: Sweep1 

2. Domain: Sweep 

3. Klik tab Y  

1. Category: VSWR 

2. Quantity: VSWR(p1,p1), 

3. Function: abs 

4. Klik Add Trace button 

4. Klik Done 


