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RINGKASAN 

 

Kartika, Jurusan Teknik Elektro, Fakultas Teknik Universitas Brawijaya, 2010, 
Perancangan dan Pembuatan Antena Wideband Microstrip U Slot dengan Slot 
Tambahan ,  Dosen Pembimbing : M. Fauzan Edy P, ST., MT. dan Ali Mustofa, ST., 
MT. 

Saat ini satu perangkat telekomunikasi mampu digunakan untuk mendapatkan 
beragam layanan telekomunikasi secara bersamaan, suatu hal yang tidak praktis jika 
dalam satu perangkat mempunyai antena tersendiri yang melayani masing-masing 
frekuensi secara terpisah. Dengan permasalahan yang ada, saat ini desain antena 
multifrekuensi ataupun wideband menjadi pilihan utama untuk dikembangkan, dengan 
satu antena wideband dapat mendukung berbagai macam sistem telekomunikasi secara 
bersamaan. Salah satu jenis antena wideband adalah Antena Wideband Microstrip U 
Slot dengan Slot Tambahan. 

Antena wideband microstrip ini dibuat dengan menggunakan bahan tembaga 
pada bagian patch dan groundplane, diantara patch dengan groundplane digunakan 
substrat udara yang mempunyai konstanta dielektrik (εr) = 1,0006. Antena hasil 
perencanaan berupa dua buah lapisan yang dicatu dengan menggunakan teknik probe 
feed untuk pencatuannya. Simulasi antena menggunakan program Ansoft HFSS V.9.2, 
metode trial and error digunakan untuk melakukan optimasi.  

Optimasi dilakukan untuk mendapatkan parameter-parameter antena yang layak 
digunakan. Parameter- parameter antena yang disimulaksikan  adalah  return loss, 
VSWR, pola radiasi, dan polarisasi Setelah dilakukan optimasi untuk mendapatkan 
parameter yang diinginkan, antena diproduksi kemudian dilakukan pengukuran dan 
pengujian untuk mengetahui unjuk kerja Antena Wideband Microstrip U Slot dengan 
Slot Tambahan.  

Antena Wideband Microstrip U Slot dengan Slot Tambahan memiliki nilai 
return loss minimum sebesar -32,34 dB, dengan nilai VSWR minimum sebesar 1,049 
pada resonant frequency 1830 MHz. Antena ini memiliki pola radiasi Bidirectional, 
dengan gain maksimum 16,466 dBi pada frekuensi 1900 MHz. Bandwith antena ini 
adalah 943 MHz dengan rentang frekuensi kerja mulai 1773 MHz sampai dengan 2716 
MHz. Dengan bandwidth ≥ 500 MHz maka antena ini dapat dikategorikan sebagai 
antena wideband sehingga dapat digunakan untuk semua sistem komunikasi radio yang 
bekerja pada rentang frekuensi 1,8 – 2,6 GHz. 
Kata kunci : antena, wideband, microstrip, U slot, return loss, VSWR, gain, bandwidth
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BAB I 

PENDAHULUAN 

 
1.1 Latar Belakang 

Semakin beragamnya bentuk layanan telekomunikasi dan teknologi komunikasi 

nirkabel memacu perkembangan antena. Saat ini satu perangkat telekomunikasi mampu 

digunakan untuk mendapatkan beragam layanan telekomunikasi secara bersamaan, 

sebagai contoh sebuah handphone cerdas mampu digunakan untuk melayani teknologi 

GSM quad band, High Speed Downlink Packet Access (HSDPA), WiFi 802.11b/g, 

Bluetooth dan ke depannya WiMax juga. 

Sangat tidak praktis jika dalam satu perangkat mempunyai antena tersendiri 

yang melayani masing-masing frekuensi secara terpisah. Setiap satu dimensi antena 

hanya bisa dipakai untuk satu frekuensi, ketika banyak frekuensi yang ingin digunakan 

maka semakin banyak pula jumlah antena yang digunakan. Dengan permasalahan yang 

ada, saat ini desain antena multifrekuensi ataupun wideband menjadi pilihan utama 

untuk dikembangkan, dengan satu antena bertipe wideband dapat digunakan untuk 

melayani beberapa teknologi sekaligus. Komunikasi broadband dengan kecepatan 

tinggi merupakan kebutuhan utama, permintaan layanan data yang besar menjadikan 

kebutuhan frekuensi semakin besar, dengan munculnya teknologi ultra wideband 

memicu pengembangan antena dengan tipe bandwidth lebar untuk penyebaran 

gelombang elektromagnetik multifrekuensi, multicarier maupun multikanal. 

Kualitas sebuah antena sangat mempengaruhi kualitas sinyal yang diterima. 

Oleh karena itu antena sebagai salah satu perangkat telekomunikasi harus dibuat dengan 

dimensi yang fleksibel dan praktis agar mudah untuk dipindahkan, namun tetap 

berkualitas dimana semua parameter sebagai antena yang layak digunakan telah 

terpenuhi . Salah satu jenis antena yang berkembang saat ini adalah antena microstrip, 

antena microstrip bekerja pada alokasi frekuensi UHF (300 MHz – 3 GHz) sampai 

dengan X Band (5,2 GHz – 10,9 GHz).  

Wideband microstrip merupakan salah satu jenis dari antena microstrip yang 

dirancang agar dapat bekerja pada frekuensi yang lebih lebar (wideband). Tidak seperti 

antena yang bertipe narrowband, satu antena ini dapat dipakai pada beberapa sistem 

komunikasi radio secara bersama-sama, tidak perlu lagi merancang berbagai jenis 

antena untuk masing-masing sistem komunikasi radio. Salah satu jenis dari wideband 
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microstrip adalah U slot, antena ini mempunyai bandwidth  sekitar 30 % dari frekuensi 

tengah dan mempunyai dimensi yang cukup kecil. Antena yang dirancang bekerja pada 

frekuensi 1900–2650 MHz, pada frekuensi tersebut bekerja beberapa sistem, 

diantaranya CDMA 1900 MHz, HSDPA 2100 MHz, WCDMA 2100 MHz, WiFi 

802.11b/g, Bluetooth dan WiMax. 802.16e. Dengan menambahkan slot pada sisi 

vertikal U slot diharapkan antena wideband ini mempunyai performansi yang lebih baik 

dari antena microstrip U slot. Beberapa hal inilah yang menjadi ide dalam pembuatan 

skripsi ini, sehingga dengan bandwith yang lebih lebar antena ini dapat digunakan 

sebagai antena penerima pada beberapa sistem diatas secara simultan. 

 

1.2 Rumusan Masalah 

 Berdasarkan permasalahan yang ada, maka rumusan masalah dalam penulisan 

tugas akhir ini adalah: 

1. Bagaimana merencanakan slot tambahan pada Antena Wideband Microstrip U 

Slot untuk frekuensi 1,8 GHz-2,6 GHz. 

2. Bagaimana mensimulasikan antena wideband microstrip U slot dengan 

menggunakan program Ansoft HFSS V 9.2. 

3. Bagaimana merancang antena wideband microstrip U slot dengan slot 

tambahan 

4. Bagaimana pengukuran terhadap antena untuk mengetahui performansi antena 

yang meliputi impedansi masukan, return loss, gain, bandwidth, pola radiasi 

polarisasi, dan directivity. 

 

1.3 Ruang Lingkup 

 Berdasarkan permasalahan yang disebutkan diatas, maka pada penulisan tugas 

akhir ini diberikan batasan pada hal-hal sebagai berikut: 

1. Antena yang dirancang adalah antena dengan teknologi wideband microstrip 

dengan menggunakan teknik probe feed atau coaxial feed untuk pencatuan daya. 

2. Untuk memisahkan elemen peradiasi dan groundplane menggunakan teknik air 

gap dengan spesifikasi: 

• rε  = 1,0006 

• Tan (δ) = 0 

3. Ketebalan tembaga sebagai konduktor = 0,7 mm 



3 
 

 

4. Pengukuran parameter antena meliputi impedansi masukan, return loss, gain, 

bandwidth, pola radiasi polarisasi, dan directivity. Tidak membahas pola 

perambatan gelombang elektromagnetik serta rugi-rugi di ruang bebas. 

 

1.4 Tujuan 

Adapun tujuan dalam penulisan tugas akhir ini adalah perencanaan dan 

pembuatan Antena Wideband Microstrip U Slot dengan Slot Tambahan untuk frekuensi 

1,8 GHz – 2,6 GHz. 

 

1.5 Sistematika Penulisan 

Sistematika penulisan laporan tugas akhir ini meliputi bab 1 yang merupakan 

pendahuluan. Pendahuluan memuat latar belakang, rumusan masalah, batasan masalah, 

tujuan dan sistematika penulisan. 

Sistematika selanjutnya yaitu tinjauan pustaka yang membahas teori tentang 

parameter dasar antena dan teori dasar yang berhubungan dengan perancangan dan 

pembuatan antena mikrostrip. 

Bab 3 adalah metodologi yangmemuat tentang tahapan penyelesaian skripsi 

yang meliputi studi literatur, perancangan dan pembuatan, pengujian, pengambilan data, 

dan analisis serta pengambilan kesimpulan. 

Bab 4 adalah perencanaan dan pembuatan antena yang menjelaskan proses 

perencanaan, pembuatan dan simulasi antena wideband microstrip u slot dengan slot 

tambahan. 

Bab 5 membahas tentang pengujian dan analisis hasil pengukuran yang berisi 

penjelasan tentang langkah-langkah pengujian, hasil pengujian serta analisis terhadap 

hasil pengukuran antena wideband microstrip u slot dengan slot tambahan. 

Bab terakhir merupakan penutup yang memuat kesimpulan dan saran berdasar 

apa yang telah dicapai dalam penyelesaian skripsi. 
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BAB II 

DASAR TEORI 

 

2.1 Konsep Dasar Antena 

Antena merupakan elemen yang sangat penting dalam suatu sistem komunikasi 

radio. Antena adalah suatu media peralihan antara ruang bebas dengan piranti pemandu 

(dapat berupa kabel koaksial atau pemandu gelombang / waveguide) yang digunakan 

untuk menggerakkan energi elektromagnetik dari sumber pemancar ke antena atau dari 

antena ke penerima. Berdasarkan hal ini maka antena dibedakan menjadi antena 

pemancar dan penerima ( Balanis, 1997 :1 ). Antena adalah piranti untuk memancarkan 

tenaga elektro – magnet, juga untuk menangkap pancaran tenaga elektro – magnet. 

Dalam komunikasi dua arah antena yang satu dipakai untuk memancarkan dan juga 

untuk menangkap (Warsito, 1985 : 309). 

Perancangan antena yang baik adalah ketika antena dapat mentransmisikan 

energi atau daya maksimum dalam arah yang diharapkan oleh penerima. Meskipun pada 

kenyataanya terdapat rugi – rugi yang terjadi ketika penjalaran gelombang seperti rugi-

rugi pada saluran transmisi dan terjadi kondisi tidak matching antara saluran transmisi 

dan antena. Sehingga matching impedansi juga merupakan salah satu faktor penting 

yang harus dipertimbangkan dalam perancangan sebuah antena. 

 

2.2 Parameter Dasar Antena 

Parameter-parameter antena adalah suatu hal yang sangat penting untuk 

menjelaskan unjuk kerja antena. Maka diperlukan parameter-parameter antena yang 

akan memberikan informasi suatu antena sebagai pemancar maupun sebagai penerima. 

Parameter-parameter antena dalam skripsi ini antara lain  

 

2.2.1 Impedansi Masukan  

Impedansi masukan didefinisikan sebagai impedansi yang ditunjukkan oleh 

antena pada terminal–terminalnya atau perbandingan tegangan terhadap arus pada 

terminal–terminalnya (Balanis, 1997 : 73). Perbandingan tegangan dan arus pada 

terminal–terminal tanpa beban memberikan impedansi masukan antena sebesar 

(Balanis, 1997 : 73)  
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AAA jXRZ +=        (2-1) 

dengan : 

 AZ  = Impedansi masukan (Ω ) 

 AR  = Resistansi antena (Ω ) 

 X A  = Reaktansi antena (Ω ) 

 

Karena menggunakan saluran microstrip, maka resistansi antena merupakan 

rugi–rugi pada saluran microstrip. Resistansi pada antena microstrip sama dengan 

resistansi pada antena konvensional, yaitu terdiri dari rugi konduktor dan rugi radiasi, 

yang dinyatakan dengan persamaan berikut  

SrA RRR +=         (2-2) 

dengan : 

 AR = Resistansi antena (Ω ) 

 rR = Resistansi radiasi (Ω ) 

 SR = Resistansi konduktor (Ω ) 

 

Resistansi radiasi pada antena penerima adalah suatu resistansi khayal akibat 

adanya radiasi pada antena sehingga mengurangi daya yang disalurkan pada antena 

penerima sedangkan resistansi konduktor dipengaruhi oleh konduktifitas bahan yang 

digunakan. 

Impedansi masukan antena juga dapat diketahui dengan mengetahui koefisien 

pantul dengan persamaan (Balanis, 1982 : 726)  

OA

OA

ZZ
ZZ

+
−

=Γ         (2-3) 

dengan : 

 AZ  = Impedansi masukan antena (Ω ) 

 OZ  = Impedansi karakteristik (Ω ) 

 Γ    = Koefisien pantul 

 

SWR adalah perbandingan antara amplitudo sebuah gelombang pantul terhadap 

amplitudo gelombang datang pada sebuah gelombang elektromagnetik. SWR biasanya 

didefinisikan sebagai perbandingan antara tegangan, yang disebut VSWR.  Jadi, VSWR 
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dapat didefinisikan sebagai perbandingan antara amplitudo tegangan maksimum 

terhadap amplitudo tegangan minimum pada saluran yang tidak match (missmatch).  

 Pada beberapa titik rambat, saat dua gelombang (datang dan pantul) 

berinterferensi dengan fasa yang sama, maka akan dihasilkan amplitudo tegangan 

maksimal Vmaks (karena penjumlahan amplitudo), dan saat dua gelombang (datang dan 

pantul) berinterferensi dengan fasa yang berbeda kurang lebih 0180 , maka akan 

dihasilkan amplitudo tegangan minimal Vmin (karena pengurangan amplitudo). 

Kondisi yang paling baik adalah ketika dicapai nilai VSWR = 1.  Nilai VSWR 1 

berarti semua sinyal keluaran transmitter dipancarkan oleh antena dan tidak ada sinyal 

yang terpantul. Namun kondisi seperti ini pada praktiknya sulit untuk didapat. Oleh 

karena itu standar VSWR yang diijinkan untuk fabrikasi adalah VSWR ≤ 2. Rumus 

VSWR dapat didefinisikan sebagai berikut: 

Γ−

Γ+
=

−

+
== −+

−+

1
1

min 00

00

VV
VV

V
VmaksVSWR    (2-4) 

Perbandingan level tegangan yang kembali ke pemancar ( 0V -) dan yang datang 

menuju beban ( 0V -) dari sumbernya dinyatakan dengan koefisien pantul (Γ ). 

1
1

0

0

+
−

==Γ +

−

VSWR
VSWR

V
V

     (2-5) 

Keterangan :  
−

0V  =  tegangan gelombang pantul 
+

0V  =  tegangan gelombang datang 

Harga koefisien refleksi ini dapat bervariasi antara 0 (tanpa pantulan/match) 

sampai 1, yang berarti sinyal yang datang ke beban seluruhnya dipantulkan kembali ke 

sumbernya semula. Dalam perancangan antena biasanya memiliki nilai impedansi 

masukan sebesar 50 Ω  atau 75 Ω . Dalam praktek amatlah sulit untuk memperoleh 

penjodohan atau matching yang benar. VSWR yang tidak melampui 2 sudah dapat 

dikatakan baik (Warsito, 1985 : 310).  

Gambar 2.1 menunjukkan saat dua gelombang (datang dan pantul) 

berinterferensi dengan fasa yang sama, maka akan dihasilkan amplitudo tegangan 
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maksimal Vmaks (karena penjumlahan amplitudo). Gambar menunjukkan nilai 

tegangan berdiri sebesar 1,2 V karena adanya penjumlahan gelombang datang 1 V dan 

gelombang pantul 0,2 V. 

 
Gambar 2.1 Bentuk Tegangan Maksimal (Vmaks) pada Pengukuran SWR 

Sumber : Stutzman, 1982 : 30 

Gambar 2.2 menunjukkan saat dua gelombang (datang dan pantul) 

berinterferensi dengan fasa yang berbeda kurang lebih 0180 , maka akan dihasilkan 

amplitudo tegangan minimal Vmin (karena pengurangan amplitudo). Gambar 

menunjukkan nilai tegangan berdiri sebesar 0,8 V karena adanya pengurangan 

gelombang datang 1 V dan gelombang pantul 0,2 V. 

 
Gambar 2.2 Bentuk Tegangan Minimum (Vmin) pada Pengukuran SWR 

Sumber : Stutzman, 1982 : 30 

 

Vmaks 

Vmin 
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2.2.2 Return Loss 

Return loss adalah salah satu parameter yang digunakan untuk mengetahui 

barapa banyak daya yang hilang pada beban dan kembali sebagai pantulan. Return loss 

adalah parameter seperti VSWR yang menentukan matching antara antena dan 

transmitter. 

Koefisien pantulan (reflection coefficient) adalah perbandingan antara tegangan 

pantulan dengan tegangan maju (forward voltage). Koefisisen pantul didefinisikan 

sebagai  

         (2-6)  

 

Antena yang baik akan mempunyai nilai return loss dibawah -10 dB, yaitu 90% 

sinyal dapat diserap dan 10% dipantulkan kembali. Return Loss adalah sebuah rugi pada 

proses tranmisi karena gelombang, untuk itu nilainya adalah negatif. Return loss 

didefinisikan sebagai berikut (Punit, 2004 : 19)  

RL = -10 log  = -10 log  , dalam keadaan matching Rr = Ri  sehingga

 RL = -10 log  = -10 log 2      (2-7) 

Γ−=  log20RL  (dB)       (2-8) 

dengan : 

 Γ  = Koefisien pantul (reflection coefficient) 

 Pr = Daya gelombang pantul (reflected wave) 

 Pi  = Daya gelombang maju (incident wave) 

 rV  = Tegangan gelombang pantul (reflected wave) 

 iV  = Tegangan gelombang maju (incident wave)  

 RL = Return loss 

 Rr = Hambatan gelombang pantul 

 Ri = Hambatan gelombang maju 

 

Untuk matching sempurna antara transmitter dan antena, maka nilai Γ = 0 dan 

RL = ∞  yang berarti tidak ada daya yang dipantulkan, sebaliknya jika Γ  = 1 dan RL = 0 

dB maka semua daya dipantulkan. 

i

r
V
V =Γ
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2.2.3 Penguatan (Gain) 

Penguatan mempunyai pengertian perbandingan daya yang dipancarkan oleh 

antena tertentu dibandingkan dengan radiator isotropis yang bentuk pola radiasinya 

menyerupai bola. Secara fisik suatu radiator isotropis tidak ada, tapi sering kali 

digunakan sebagai referensi untuk menyatakan sifat-sifat keterarahan antena. Penguatan 

daya antena pada arah tertentu didefinisikan sebagai 4π kali perbandingan intensitas 

radiasi dalam arah tersebut dengan daya yang diterima oleh antena dari pemancar yang 

terhubung (Balanis, 1997 : 58).  

Gain antena adalah perbandingan antara daya yang dipancarkan oleh suatu 

antena dan daya yang dipancarkan antena lain (yang biasanya sudah distandarkan) pada 

daya pesawat pemancar radio yang sama. Contoh antena standar adalah antena isotropis, 

yang memancarkan sinyal secara merata ke segala arah. Radiasinya berbentuk bola. 

Secara nyata, antena ini tidak dapat direalisasikan, tetapi pola radiasinya ideal sebagai 

standar. Jenis antena lain yang digunakan sebagai standar adalah dipole ½ λ . 

Penguatan antena dapat ditingkatkan dengan menambah elemen radiasi tambahan pada 

antena.. 

Apabila arahnya tidak diketahui, penguatan daya biasanya ditentukan dalam arah 

radiasi maksimum, dalam persamaan matematik dinyatakan sebagai berikut (Stutzman, 

1982 : 37)  

)(.4log10 dB
P
UG
m

mπ
=       (2-9) 

dengan : 

 G    = Gain antena (dB) 

 mU  = Intensitas radiasi antena (watt) 

 mP   = Daya input total yang diterima oleh antena (watt) 

 

Pada pengukuran digunakan metode pembandingan (Gain-comparation Method) 

atau gain transfer mode. Prinsip pengukuran ini adalah dengan menggunakan antena 

referensi yang biasanya antena dipole standar yang sudah diketahui nilai gainnya. 

Prosedur ini memerlukan 2 kali pengukuran yaitu terhadap antena yang diukur dan 

terhadap antena referensi. Nilai gain absolute isotropic dinyatakan sebagai berikut 

(Mufti, 2004 : 34)   
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⎥
⎥
⎦

⎤

⎢
⎢
⎣

⎡
+=

ref

RX
refAUT W

WdBiGdBiG log10)()(     (2-10) 

dengan : 

 AUTG   = Gain antena yang diukur (dBi) 

 refG  = Gain antena referensi yang sudah diketahui (dBi) 

 RXW  = Daya yang diterima antena yang diukur (watt) 

 refW     = Daya yang diterima antena referensi (watt) 

 

Gambar 2.3 menunjukkan pengukuran gain antena. Pengukuran gain antena di 

lapangan yang menggunakan antena dipole 0,5 λ sebagai antena referensi maka 

digunakan persamaan berikut (Stutzman, 1981: 39) 

GAUT(dBi) = PRX(dBm) – PREF( (dBm) + 2,15 dBi    (2-11)           

dimana : 

GAUT(dBi) =  Gain antena yang diukur 

PRX(dBm) =  Level daya terima antena yang diukur 

PREF(dBm)  =  Level daya terima antena referensi 

2,15 dBi =  Gain absolut antena dipole 0,5 λ  

Spesifikasi antena referensi adalah antena dipole dengan frekuensi 1800 MHz 

dan 1900 MHz. 

 

 

 

 

 

 

 

 

Gambar 2.3 Rangkaian Pengukuran Gain Antena 
Sumber : Pengukuran 

 

2.2.4 Lebar Pita (Bandwidth) 

Bandwidth antena didefinisikan sebagai range frekuensi antena dengan beberapa 

karakteristik sesuai dengan standar yang telah ditentukan. Untuk broadband antena, 
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lebar pita dinyatakan sebagai perbandingan frekuensi operasi atas (upper) dengan 

frekuensi bawah (lower). Sedangkan untuk Narrowband antena maka lebar bidang 

antena dinyatakan sebagai presentase dari selisih frekuensi diatas frekuensi tengah dari 

lebar bidang (Balanis, 1997 : 63) 

Untuk persamaan bandwidth dalam persen ( pB ) atau sebagai bandwidth rasio 

( rB ) dinyatakan sebagai berikut (Punit, 2004 : 22) 

%100x
f

ffB
c

lu
p

−
=        (2-12) 

2
lu

c
fff +

=         (2-13) 

l

u
r f

f
B =         (2-14) 

dengan : 

 pB   = Bandwidth dalam persen (%) 

 rB   = Bandwidth rasio 

 uf   = Jangkauan frekuensi atas 

 lf   = Jangkauan frekuensi bawah 

 cf   = Frekuensi tengah (center) 

 

2.2.5 Pola Radiasi 

Pola radiasi suatu antena didefinisikan sebagai ”Gambaran secara grafik dari 

sifat–sifat radiasi suatu antena sebagai fungsi koordinat ruang”. Dalam banyak keadaan 

pola radiasi ditentukan pada pola daerah medan jauh dan digambarkan sebagai fungsi 

koordinat–koordinat arah sepanjang radius konstan dan digambarkan pada koordinat 

ruang. Sifat–sifat radiasi ini mencakup intensitas radiasi, kekuatan medan (field 

strenght) dan polarisasi (Balanis, 1997 : 28).  

Pola radiasi antena digambarkan sebagai kuat relatif dari medan elektromagnet 

yang dipancarkan oleh antena ke segala arah pada jarak yang konstan (seperti bola). 

Pola radiasi juga serupa dengan pola resepsi (terima) untuk antena penerima. Pola 

radiasi berbentuk tiga dimensi. Namun jika penggambarannya sulit, dapat dibagi 

menjadi dua gambar dua dimensi. Gambar pertama adalah pandangan samping, 
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sedangkan gambar kedua adalah pandangan atas. Sedangkan untuk pola radiasi antena 

microstrip mempunyai fenomena yang sama dengan pola radiasi antena konvensional. 

Koordinat–koordinat yang sesuai ditunjukkan pada Gambar 2.4. Jejak daya yang 

diterima pada radius tetap disebut pola daya. Sedangkan grafik variasi ruang medan 

listrik dan medan magnet sepanjang radius tetap disebut pola medan. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 2.4 Pola Radiasi 
Sumber : Stutzman, 1982 : 30 

 

Pada Gambar 2.4 tampak pola radiasi yang terdiri dari lobe – lobe radiasi yang 

meliputi main lobe dan minor lobe (side lobe). Main lobe adalah lobe radiasi yang 

mempunyai arah radiasi maksimum. Sedangkan minor lobe adalah radiasi pada arah lain 

yang sebenarnya tidak diinginkan (Stutzman, 1982 :29). Beberapa parameter umum 

yang digunakan pada pola radiasi adalah sebagai berikut 

• Half Power Beam Width (HPBW) adalah sudut yang dibentuk dari titik 

dimana terdapat setengah daya dari main lobe. 

• First Null Beam Width (FNBW) adalah sudut yang dibentuk dari titik dimana 

berkas pertama daya yang diradiasikan. 

Pola radiasi antena dapat dihitung dengan perbandingan antara daya pada sudut 

nol derajat (radiasi daya maksimum) dengan daya pada sudut tertentu. Maka pola 

radiasi (P) dinyatakan (Balanis, 1982 : 31)   

)(log10)( dB
P
PdBP

T

O=       (2-15) 

1.0

0.5

M ain lobe m ax im um  direction

M inor po le

B eam w id th

B etw en firs  nu lls  (B W F N )

H alf-pow er po in  (righ t)

M ain lobe

H alf-pow er po in (le ft)

H alf-pow er beam w idth
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TO PPdBP log10log10)( −=       (2-16) 

dimana : 

  P = Intensitas radiasi antena pada sudut tertentu (dB)  

 OP = Daya yang diterima antena pada sudut °0 (watt) 

 TP = Daya yang diterima antena pada sudut tertentu (watt)  

 

2.2.6 Polarisasi 

Polarisasi suatu antena didefinisikan sebagai polarisasi dari gelombang yang 

diradiasikan pada saat antena dibangkitkan/dioperasikan. Dengan kata lain polarisasi 

gelombang datang dari arah yang diberikan yang menghasilkan daya maksimum pada 

terminal antena. Dalam praktek polarisasi dari energi yang diradiasikan berubah 

menurut arah antena, sehingga dengan pola yang berbeda akan memungkinkan 

mempunyai polarisasi yang berbeda pula. Polarisasi antena dibedakan menjadi 3 yaitu 

polarisasi linier, polarisasi lingkaran dan polarisasi ellips (Balanis, 1997 : 64). 

Polarisasi dari gelombang yang teradiasi merupakan sifat–sifat gelombang 

elektromagnetik yang menggambarkan perubahan arah dan nilai relatif vektor medan 

listrik sebagai fungsi waktu. Jika vektor yang dilukiskan pada suatu titik sebagai fungsi 

dari waktu selalu terarah pada suatu garis, medan ini dikatakan terpolarisasi linier. Bila 

jejak medan listrik berbentuk ellips, maka medan dikatakan terpolarisasi ellips. Suatu 

keadaan khusus dari polarisasi ellips adalah polarisasi lingkaran dan polarisasi linier. 

Gambar  2.5 menjelaskan berbagai macam jenis polarisasi antena. 
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Gambar 2.5 Macam – Macam Polarisasi . (a) Linier Vertikal (b) Linier Horizontal (c) Ellips 
Sumber : http://www.physics.upenn.edu 

Polarisasi isolasi adalah redaman pada antena akibat perubahan polarisasi atau 

perbandingan daya suatu polarisasi antena terhadap daya polarisasi yang lain pada 

antena tersebut. Polarisasi isolasi dapat dihitung dari hasil pengukuran polarisasi antena 

dengan persamaan (Balanis, 1982 : 48)  

1

2log.10
P
Pa =  (dB) (2-17) 

dengan : 

 a  = Polarisasi isolasi (dB) 

 1P   = Daya mula – mula (watt) 

 2P  = Daya yang diperlukan bila polarisasi dirubah (watt) 

 

2.2.7 Directivity 

Seberapa besar kemampuan antena untuk dapat mengoptimalkan energi pada 

arah tertentu dibandingkan dengan radiasi pada arah lain disebut sebagai directivity. 

Atau dengan kata lain directivity suatu antena didefinisikan sebagai perbandingan antara 

nilai maksimum intensitas radiasi dengan intensitas radiasi rata-rata yang dipancarkan. 

D = 
ev

m

∪
∪   (dB) (2-18) 

Vertikal

Berlawanan
jarum jam

Searah
jarum jam

Horisontal

(a) (b) (c)
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Directivity pada antena secara umum dinyatakan dari persamaan di bawah ini 

(Balanis, 1982 :494) 

)(

)(

2.
4

log10
radian

steradianD
φθ
π

=  (2-19) 

1 steradian = 1 radian 2   

 = ( )2
2180 derajat⎟
⎠
⎞

⎜
⎝
⎛
π

 

Sehingga didapat : 
 

 

  (2-20) 

Dengan : 

 D = directivity 

 θ = half power beamwidth pola radiasi vertikal (rad) 

 Φ = half power beamwidth pola radiasi horizontal (rad) 

 θ°HP = half power beamwidth pola radiasi vertikal (derajat) 

 Φ° HP = half power beamwidth pola radiasi horizontal (derajat)  

 

2.3 Antena Microstrip 

Antena microstrip adalah antena yang terbuat dari tambalan atau patch logam 

yang digroundkan. Patch bisa dalam beberapa bentuk seperti lingkaran, segitiga, 

persegiempat dan persegi panjang. Umumnya bentuk dari plat ini adalah persegi 

panjang dan lingkaran menurut karakteristik radiasinya. Antena microstrip juga tidak 

mahal dalam pembuatannya, sederhana, ukurannya ringkas, ringan. 

Dalam berbagai bentuk pada umumnya antena microstrip tersusun atas bidang 

pentanahan tunggal (single ground plane) dan konduktor strip terbuka yang dipisahkan 

oleh substrat dielektrik. Pada umumnya patch dibuat dari bahan penghantar atau 

konduktor seperti tembaga atau emas dan lainnya.  

 

2.3.1 Bentuk Umum Antena Microstrip 

Antena ini merupakan suatu bentuk antena yang dibuat dengan memanfaatkan 

prinsip dasar saluran transmisi microstrip, yaitu dengan cara mencetak elemen peradiasi 

(conductor) pada salah satu sisi permukaan substrat dielektrik dan bidang pentanahan 

(ground plane) yang terdapat pada permukaan sisi lainnya (Kraus, 1988 : 745) 
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Antena microstrip terdiri dari berbagai macam bentuk geometri. Hal ini dapat 

dilihat pada Gambar 2.6 

 

 

 

 

 

 

 

Gambar 2.6 Bentuk Patch Antena Microstrip 
Sumber : Balanis, 1997 : 724 

 

Rectangular patch adalah bentuk patch yang paling sering digunakan, patch ini 

memiliki bandwidth yang paling besar jika dibandingkan bentuk patch yang lainnya.  

Bentuk circular dan elliptical sedikit lebih kecil dari rectangular patch sehingga 

memiliki bandwidth dan gain yang lebih kecil. Bentuk ini sukar untuk dianalisa karena 

geometrinya yang inherent. 

Triangular patch adalah bentuk yang lebih kecil lagi dari rectangular dan 

circular , namun juga menghasilkan bandwidth dan gain yang lebih kecil. Bentuk ini 

juga menghasilkan cross-polarization yang lebih besar dikarenakan bentuknya yang 

tidak simetris, patch dengan dual polarization dapat dihasilkan dari bentuk ini. 

Circular ring patch memiliki ukuran konduktor yang relatif paling kecil, begitu 

juga dengan bandwidth dan gain dari patch ini. Selain itu, untuk bentuk ini tidak akan 

mudah mendapatkan impedansi yang sesuai untuk resonansi. 

 

2.3.2 Wideband Microstrip 

Secara umum antena mikrostrip mempunyai karakteristik yaitu dimensi yang 

kecil dan efisiensi yang tinggi tetapi mempunyai bandwidth yang sempit (narrowband). 

Dengan kebutuhan komunikasi pita lebar saat ini, antena wideband microstrip mulai 

dikembangkan. Untuk melebarkan bandwidth antena mikrostrip dilakukan dengan 

beberapa teknik yaitu modifikasi pada elemen peradiasi, penambahan ketebalan substrat 

dan variasi dielektrik substrat serta variasi lapisan struktur substrat. Suatu antena  
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wideband didefinisikan oleh Federal Communications Commision (FCC) sebagai 

antena yang mempunyai Percent of Bandwidth minimal 20% atau bandwidth absolute 

minimal 500 MHz (Xuemin, 2006 : 2). Salah satu jenis dari antena wideband microstrip 

adalah U slot, antena ini mempunyai elemen peradiasi berbentuk rectangular dengan 

slot berbentuk U pada elemen peradiasi. 

 

2.3.3 Teknik Pelebaran Bandwidth Antena Microstrip 

Salah satu teknik untuk melebarkan bandwidth adalah teknik penambahan slot 

pada elemen peradiasi. Berbagai macam bentuk elemen peradiasi mulai dari 

rectangular, circular maupun triangular akan bertambah bandwidth-nya jika 

ditambahkan slot pada patch tersebut, sementara itu bentuk dari slot juga akan 

mempengaruhi karakteristik dari patch antena tersebut. Berbagai macam bentuk slot 

pada elemen peradiasi dapat dilihat pada Gambar 2.7. 

 

 

 

 

 

 

 

 

 

 

Gambar 2.7 Berbagai Macam Bentuk Slot pada Elemen Peradiasi 
Sumber : Wong. Kin Lu, 2002 : 5 

 

Cara lain yang digunakan untuk melebarkan bandwidth antena mikrostrip adalah 

menambah ketebalan substrat atau memperlebar jarak antara elemen peradiasi dengan 

groundplane. Substrat sangat berpengaruh pada sebuah antena mikrostrip, ketebalan 

substrat (T) serta konstanta dielektrik (εr) mempengaruhi bandwidth antena.  
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Gambar 2.8 Pengaruh Ketebalan Substrat dan Dielektrik Terhadap Efisiensi Daya Pancar dan 

Bandwidth 
Sumber : Volakis. John, 2007 : 16-4 

Gambar 2.8 menunjukkan perbandingan antara ketebalan substrat dan dielektrik 

dengan bandwidth serta efisiensi daya antena. Dengan ketebalan substrat yang kecil, 

antena mikrostrip dapat dianggap sebagai sebuah kapasitor. Dengan semakin besarnya 

εr maka energi yang tersimpan pada antena semakin besar dan ketebalan substrat 

semakin kecil, dengan demikian bandwidth yang dihasilkan semakin kecil (Volakis. 

John, 2007: 16-4). Begitu juga sebaliknya, semakin kecil εr maka ketebalan substrat 

bertambah dan bandwidth semakin lebar.  

 

2.4 Dimensi Antena Wideband Microstrip U Slot 

Antena Wideband Microstrip U slot terdiri dari bagian patch dan groundplane, 

bentuk slot U merupakan suatu karakteristik khusus yang menentukan apakah suatu 

antena mikrostrip mempunyai bandwith lebar atau sempit. Sementara dimensi 

groundplane mempengaruhi RL maupun VSWR antena. Karakteristik dari antena ini 

menyerupai karakteristik antena rectangular microstrip tetapi mempunyai bandwidth 

dan RL yang lebih baik. Beberapa referensi perancangan menggunakan pendekatan 

rumus dari antena rectangular microstrip.  
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2.4.1 Dimensi Elemen Peradiasi 

Langkah awal untuk menentukan dimensi elemen peradiasi adalah menentukan 

frekuensi tengah acuan (ft). Sementara itu panjang gelombang tengah ( tλ ) dihitung 

dengan persamaan         
(2-21) 

 

Ketebalan substrat (T) merupakan syarat mutlak agar antena mempunyai 

bandwith lebar. Ketebalan substrat yang didapatkan merupakan nilai batasan minimal 

agar antena dapat bekerja wideband. Ketebalan substrat (T) harus memenuhi persamaan 

sebagai berikut (Volakis. John, 2007: 16-31): 

  (2-22) 

Lebar patch (A) dapat dihitung dengan persamaan (Milligan. Thomas, 1985: 101) 

 
  (2-23) 
 

Nilai konstanta dilektrik efektif ( effε ) harus didapat untuk menghitung 

perambatan dan propagasi gelombang dalam saluran. Besarnya effε  lebih kecil dari pada 

rε . Persamaan effε  adalah sebagai berikut (Balanis,1997 :728) 
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Sehingga dimensi panjang elemen peradiasi (B) dapat dihitung dengan 

menggunakan persamaan (Volakis. John, 2007: 16-33)  

B = 
efftf

c
ε2

 − 2ΔB (2-25) 

Dimana ΔB didapatkan dari persamaan  

 

ΔB = 0,412 T (2-26)  
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dengan : 

 B    = Panjang elemen peradiasi antena microstrip  (mm) 

 BΔ    = The extended incremental length of the patch (mm) 

 effε   = Konstanta dielektrik efektif  

 T      = Ketebalan lapisan dielektrik (mm) 

 A    = Lebar elemen peradiasi antena microstrip (mm) 

 tf      = Frekuensi tengah acuan (Hz) 

 c       = Kecepatan cahaya di ruang bebas ( smx /103 8 ) 

 

Dimensi dari lebar slot U (E) merupakan bagian yang mempengaruhi lebar 

sempitnya dari bandwidth  antena, lebar E didapatkan dari persamaan  (Volakis. John, 

2007: 16-33) 

E =   (2-27) 

Panjang dimensi slot horizontal (D) mempengaruhi impedansi karakteristik 

antena serta matching impedance pada feeder, ukuran dari D mempunyai karakteristik 

khusus yang secara langsung mempengaruhi impedansi sehingga koefisien refleksi serta 

VSWR maupun RL besarnya akan mengikuti nilai impedansi karakteristik antena itu 

sendiri. Panjang D didapatkan dari persamaan (Volakis. John, 2007: 16-33) 

D = 
efftf

c
ε2

− 2(B+2ΔB-E)   (2-28) 

Frekuensi kerja antena juga dipengaruhi oleh dimensi slot vertikal (C), dimana C 

harus memenuhi persyaratan (Volakis. John, 2007: 16-33) 

A
C  ≥ 0,3 dan 

D
C ≥ 0,75  (2-29) 

Menghitung permitifitas efektif dan panjang ekstensi efektif pada pseudo patch 

dengan menggunakan lebar efektif dari resonansi sebagai D−2F (Volakis. John, 2007: 

16-33) 
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2ΔB-E-H  =  0,824 T 

⎟
⎠
⎞

⎜
⎝
⎛ +

−
−

⎟
⎠
⎞

⎜
⎝
⎛ +

−
+

813,02)258,0(

262,02)3,0(

)(

)(

T
FD

T
FD

ppeff

ppeff

ε

ε

 

 (2-31) 

Menentukan dimensi H sesuai persamaan (Volakis. John, 2007: 16-33) 

H ≈ B−E + 2ΔB-E-H −
)(

1

ppeffε
   (2-32) 

Untuk menghitung frekuensi kerja antena dapat dihitung melalui frekuensi upper dan 

frekuensi lower dengan menggunakan persamaan (Volakis. John, 2007: 16-31) 

Flower  =
))2/(22( EDBB

c

eff −+Δ++ε
 (2-33)  

Fupper  =
)2()2( )( BEHppeff HEBDC

c

Δ+−−++ ε
 (2-34) 

 

2.4.2 Dimensi Groundplane 

Groundplane biasa dipakai sebagai bidang pentanahan, sebuah groundplane 

biasanya memiliki ukuran yang lebih lebar dari patch. Dimensi efektif groundplane 

pada antena mikrostrip sekurang-kurangnya adalah dua kali dari dimensi elemen 

peradiasi.  Menentukan dimensi groundplane pada antena mikrostrip sesuai dengan 

persamaan 

Ag = 2 x A  (2-33) 

Bg = 2 x B  (2-34) 

Dengan : 

Ag = Lebar groundplane (mm) 

Bg  = Panjang groundplane (mm) 

A = Lebar elemen peradiasi (mm) 

B = Panjang elemen peradiasi (mm) 

 

2.5 Alokasi Frekuensi 1,8 GHz – 2,6 GHz  

Alokasi frekuensi di Indonesia diatur oleh Departemen Komunikasi dan 

Informatika (Depkominfo). Tabel 2.1 menjelaskan beberapa sistem yang bekerja pada 

pita frekuensi 1,8 GHz – 2,6 GHz sesuai regulasi. Pada rentang frekuensi ini 
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kebanyakan dialokasikan untuk sistem Broadband Wireless Access (BWA) dan Personal 

Communications System (PCS).  

Tabel 2.1 Alokasi Frekuensi 1,8-2,6 GHz di Indonesia 

No Sistem 
Pita Frekuensi 

(GHz) 

fu 

(MHz) 

fl 

(MHz) 

1. BWA 2 2053 2083 

2. BWA 2,3 2300 2400 

3. BWA 2,5 2500-2520 2670-2690 

4. IMT-2000 2,1 1940-1955 2130-2145 

5. PCS 1900 1,9 1850-1910 1930-1990 

6. WiFi 802.11b/g 2,4 2400 2483,5 

7. DCS 1800 1,8 1710-1785 1805-1880 
Sumber : Tabulasi Data www.depkominfo.go.id 
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BAB III 

METODOLOGI 

 

Kajian yang dilakukan dalam penyusunan tugas akhir ini adalah mengenai cara 

mendapatkan data, cara mendapatkan variable, dan cara dalam menganalisis data yang 

seluruhnya ditunjukkan dalam flowchart. Metodologi yang digunakan dalam skripsi ini 

adalah  

 

3.1 Pengumpulan Data 

Data yang digunakan adalah data primer dan data sekunder. Data primer 

diperoleh dari hasil pengukuran di Laboratorium Microwave Institut Teknologi Telkom 

Bandung. Hasil yang diperlukan dalam pengukuran berupa besarnya nilai parameter-

parameter antena Wideband Microstrip U Slot dengan Slot Tambahan berupa VSWR, 

RL, impedansi masukan, pola radiasi, polarisai, dan gain. Data primer diperlukan untuk 

mengetahui nilai parameter-parameter antena yang telah dibuat dan dibandingkan 

dengan nilai simulasi. Hasil Data sekunder diperoleh dari studi literatur dan hasil 

simulasi program. 

 

3.2 Perencanaan dan Pembuatan Antena Wideband Microstrip 

Dalam merancang dan membuat Antena Wideband Microstrip U Slot dengan 

Slot Tambahan dilakukan beberapa hal yaitu 

• Membuat slot tambahan pada sisi vertikal U slot. 

• Melakukan optimasi menggunakan software high frequency structural simulator 

pada slot tambahan untuk mendapatkan dimensi antenna dengan unjuk kerja 

paling baik. 

• Fabrikasi antena dilakukan setelah didapatkan dimensi antena hasil optimasi. 

 

3.3 Rancangan Pengujian 

Untuk mengetahui karakteristik dari antena yang sudah difabrikasi maka 

dilakukan pengukuran terhadap beberapa parameter antena pada frekuensi kerjanya. 

Pengukuran ini diperlukan karena hasil dari pengukuran lapangan akan menunjukkan 

performansi antena yang sebenarnya. Jangkauan frekuensi yang akan digunakan dalam 

pengukuran adalah 1600 - 3000 MHz. Pengukuran ini meliputi 

 



21 
 

 

3.3.1 Pengukuran Return Loss, Koefisien Pantul dan VSWR. 

 Alat yang digunakan untuk parameter ini adalah RF Network Analyzer yang 

dioperasikan pada jangkauan frekuensi dengan interval tertentu. 

 

3.3.2 Pengukuran Gain Antena. 

 Alat yang digunakan adalah Sweep Oscillator, Spectrum Analyzer, antena dipole 

λ/2 sebagai antena referensi dan antena double ridge horn sebagai antena pemancar. 

Antena ini digunakan sebagai antena standar dengan nilai penguatan yang sudah 

diketahui sebelumnya. Penguatan antena ini kemudian dibandingkan dengan penguatan 

antena yang diukur (antena mikrostrip). 

 

3.3.3 Pengukuran Pola Radiasi. 

 Peralatan yang digunakan adalah Sweep Oscillator, Spectrum Analyzer dan 

antena double ridge horn sebagai antena referensi. 

 Pengukuran dilakukan dengan cara memutar antena penerima (antena wideband 

microstrip) mulai dari 00 sampai dengan 3600 dengan antena double ridge horn tetap 

pada posisinya. Tujuan dari pengukuran ini adalah untuk mengetahui pola radiasi antena 

dari setiap sudut azimut pada bidang horisontal dan elevasi untuk bidang vertikal. 

 

3.3.4 Pengukuran Polarisasi. 

 Tujuan pengukuran ini adalah untuk mengetahui pola perambatan medan 

elektrik dari antena yang dibuat. Antena yang diukur diberlakukan sebagai antena 

penerima dan antena double ridge horn sebagai antena pemancarnya. Pengukuran 

dilakukan dengan cara memutar antena penerima (antena yang diuji) dengan interval 

sudut tertentu terhadap bidang vertikal sampai 3600
. 

 Peralatan yang digunakan adalah Sweep Oscillator, Spectrum Analyzer dan 

antena double ridge horn sebagai antena referensi.  

 

3.3.5 Perhitungan Keterarahan (Directivity) 

 Untuk menghitung directivity antena dapat dilakukan setelah didapatkan nilai 

sudut lebar berkas setengah daya (half power beamwidth) untuk pola radiasi. 

Penghitungan directivity ini bertujuan untuk mengetahui keterarahan antena. 
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3.3.6 Perhitungan Bandwidth  

 Perhitungan ini dilakukan dengan menghitung selisih antara frekuensi atas dan 

frekuensi bawah pada pengukuran nilai VSWR < 2 atau RL < -10 dB. 

 

3.4 Analisis Antena 

Tahap selanjutnya adalah analisis antena yang telah dibuat. Pada tahap ini 

dilakukan perhitungan dan perbandingan parameter-parameter antena hasil perencanaan 

dengan parameter-parameter antena hasil pengujian. 

 

3.5 Diagram Alir 

Secara sistematik prosedur pengerjaan skripsi dapat dilihat pada diagram alir 

berikut ini 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 3.1 Diagram Alir Prosedur Pengerjaan Skripsi 
Sumber : Perencanaan 
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Gambar 3.2 Diagram Alir Prosedur Perancangan Antena 

Sumber : Perencanaan 
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Gambar 3.3 Diagram Alir Prosedur Simulasi Antena 

Sumber : Perencanaan 

 

3.6 Pengambilan Kesimpulan dan Saran 

  Pengambilan kesimpulan ditulis setelah mendapatkan hasil dari pengukuran 

parameter-parameter antena yang diuji dan dibandingkan dengan perencanaan yang ada, 

serta memberikan saran untuk lebih meningkatkan performansi antena yang telah 

dibuat. 
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BAB IV 

PERANCANGAN DAN PEMBUATAN  

 

4.1 Tinjauan Umum 

 Antena mikrostrip adalah antena yang dibuat diatas bahan substrat tertentu 

dengan elemen peradiasi yang terletak di salah satu sisi substrat dan sisi yang lain 

adalah bidang konduktor yang berfungsi sebagai bidang pentanahan (ground plane). 

 Dalam bab ini akan dibahas mengenai perencanaan dimensi elemen peradiasi 

dan dimensi groundplane. Selanjutnya akan dilakukan perhitungan impedansi masukan, 

return loss, gain, bandwidth, pola radiasi, polarisasi, dan directivity pada frekuensi kerja 

antena dengan menggunakan teori yang telah dijelaskan pada bab II. 

 

4.2 Perencanaan Dimensi Antena Wideband Microstrip U Slot dengan Slot 

Tambahan  

Langkah awal untuk menentukan dimensi antena adalah merancang dimensi 

elemen peradiasi berdasarkan frekuensi tengah acuan (ft).  Frekuensi tengah acuan (ft) 

dipilih sebesar 2,2 GHz. 

Bandwith acuan antena ini diharapkan dapat melebihi bandwidth Antena 

Wideband Microstip U Slot yang mempunyai bandwidth 740 MHz. Bandwidth yang 

dihasilkan adalah 890 MHz sehingga didapatkan (fl) = 1750 MHz dan (fu) = 2640. 

Gambar 4.1 dan Gambar 4.2 merupakan gambar Antena Wideband Microstip U Slot. 

 
 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.1  Elemen Peradiasi Antena Wideband Microstip U Slot (Tampak Atas) 
Sumber: Volakis. John, 2007:16-23 
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Keterangan gambar: 

B = Lebar elemen peradiasi antena microstrip  = 0,052 m 

A = Panjang elemen peradiasi antena microstrip = 0,07 m 

E/F = Lebar sisi horizontal dan vertikal slot U  = 0,0042 m 

D      =   Panjang sisi horizontal slot U   = 0,024 m 

C  = Panjang sisi vertikal slot U    = 0,039 m 

Bg = Lebar groundplane    = 0,078 m 

Ag  = Panjang groundplane    = 0,105 m 

 

 

 

 

 

 

Gambar 4.2 Antena Wideband Microstrip U Slot (Tampak Samping) 
Sumber: Volakis. John, 2007:16-23  

 

Keterangan gambar: 

T  = Jarak antara groundplane dengan patch  = 0,01 m 

 

Gambar dibawah ini merupakan gambar Antena Wideband Microstip U Slot dengan 

Slot Tambahan serta dimensi panjang dan lebar elemen peradiasi yang telah dioptimasi. 
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Gambar 4.3  Elemen Peradiasi (Tampak atas) dan Antena Wideband Microstip U Slot dengan 

Slot Tambahan (Tampak samping) 
(Sumber: Volakis. John, 2007:16-23)  

Keterangan : 

W = A   =   Panjang patch (m)   =   0,072 m   

L = B   =   Lebar patch (m)    =   0,052 m 

wau = F   =   Lebar sisi vertikal slot U (m)  =   0,0042 m 

wbu = E   =   Lebar sisi horizontal slot U (m)  =   0,0042 m 

ws = Lebar slot tambahan (m)   =   0,002 m 

s  =  Jarak antara slot U dan tambahan (m)  =   0,002 m 

lau  =  C   =   Panjang sisi vertikal slot U (m)  =   0,039 m 

ls  =  Panjang slot tambahan (m)   =   0,039 m  

lbu  =  D   =   Panjang sisi horizontal slot U (m) =   0,024 m 

h  =  T    =   Jarak antara groundplane dengan patch (m)  

 

4.3 Perencanaan Mekanisme Pencatuan Antena Mikrostrip 

Pada perancangan antena untuk penyelesaian skripsi ini akan menggunakan tipe 

pencatuan dengan skema kontak langsung, yaitu coaxial feed, dimana konduktor bagian 

dalam dari kabel coaxial dihubungkan dengan elemen peradiasi dan konduktor bagian 

luar dari kabel coaxial dihubungkan dengan bidang pentanahan. Penentuan feed point 
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dengan metode coaxial feed berada pada kordinat (0,0) untuk mendapatkan input 

impedance 50 ohm. 

 

4.4 Simulasi  

Simulasi dilakukan untuk mengetahui kinerja antena hasil perencanaan, simulasi 

ini menggunakan software high frequency structural simulator Ansoft HFSS V 9.2. 

Ansoft ahli dalam penggunaan metode finite elemen untuk simulasi elektromagnetik 

dengan mengembangkan atau menerapkan teknik-teknik seperti tangensial finite vector 

element dan adaptive meshing. Ansoft mampu menyelesaikan bentuk tiga dimensi 

khususnya kurva dan bentuk yang kompleks. Antena hasil perancangan disimulasikan 

sebagai antena penerima yang dikenai medan elektromagnetik, ansoft dapat 

mensimulasikan model struktur tiga dimensi (3D) dengan keadaan ideal yaitu tanpa 

adanya interferensi maupun noise. Beberapa parameter yang didapatkan pada simulasi 

adalah VSWR, RL, dan gain. 

 
4.4.1 Langkah Simulasi 

Dalam simulasi Antena Wideband Microstrip U Slot dilakukan beberapa tahapan 

proses yaitu 

• Pembuatan model 3D yang meliputi pembuatan model elemen peradiasi, model 

groundplane, model pencatuan dan pemilihan bahan yang akan digunakan. 

Gambar 4.3 menampilkan model 3D yang telah dibuat. 

• Validasi model 3D untuk mengetahui apakah model yang dibuat memenuhi 

syarat untuk proses analisis selanjutnya. 

• Analisis model 3D dengan proses komputasi dan perhitungan matrik. 

• Membuat laporan hasil simulasi dengan menampilkan grafik VSWR dan RL. 
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Gambar 4.4 Model 3D Antena Wideband Microstrip U Slot dengan Slot Tambahan 

Sumber : Simulasi 

 

4.4.2 Hasil Simulasi 

Hasil simulasi RL dari antena Wideband Microstrip U Slot ditunjukkan pada 

Gambar 4.5. 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.5 Hasil Simulasi Nilai Return Loss  
Sumber : Simulasi 

Hasil simulasi gambar 4.5 menunjukkan bahwa antena ini bekerja pada 

frekuensi bawah terletak pada X1 sebesar 1,94 GHz dan frekuensi atas terletak pada X2 

sebesar 2,68 GHz dengan besar bandwidth 740 MHz dan nilai RL minimum terletak 
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pada Y3 sebesar -38,83 dB. Sementara itu hasil simulasi VSWR dapat dilihat pada 

Gambar 4.6. 

 
 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.6 Gambar VSWR Terhadap Frekuensi 
Sumber : Simulasi 

Gambar 4.6 menunjukkan bahwa frekuensi bawah terletak pada X1 sebesar 1,94 GHz. 

Frekuensi atas pada X2 sebesar 2,68 GHz dan nilai VSWR terletak pada Y3 sebesar 1,02. Hasil 

simulasi RL untuk antena Wideband Microstrip U Slot dengan Slot Tambahan ditunjukkan pada 

Gambar 4.7 
 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.7 Hasil Simulasi Nilai Return Loss  
Sumber : Simulasi 

Hasil simulasi gambar 4.7 dapat dilihat bahwa antena ini bekerja pada frekuensi 

bawah X1 sebesar 1,88 GHz dan frekuensi atas pada X2 sebesar 2,54 GHz dengan besar 
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bandwidth 660 MHz dan nilai RL minimum pada Y3 sebesar -29,56 dB. Hasil simulasi 

antena Wideband Microstrip U Slot dengan Slot Tambahan yang diperoleh lebih jelek jika 

dibandingkan dengan hasil simulasi antena Wideband Microstrip U Slot. Hal ini disebabkan 

karena perubahan dimensi antena serta penambahan slot menyebabkan  

banyak perubahan karakteristik antena Wideband Microstrip U Slot dengan Slot 

Tambahan.  Hasil simulasi VSWR dapat dilihat pada Gambar 4.8. 
 

 

 

 

 

 

 

 

 

 

 

 

 

Gambar 4.8 Gambar VSWR Terhadap Frekuensi 
Sumber : Simulasi 

Simulasi VSWR menunjukkan bahwa frekuensi bawah pada X1 sebesar 1,88 

GHz dan frekuensi atas pada X2 sebesar 2,54 GHz dengan nilai VSWR terbaik yaitu 

pada Y3 dengan nilai 1,07 pada frekuensi 2,34 GHz.  
 

4.5 Optimasi Dimensi Antena Wideband Microstrip U Slot 

 Optimasi dilakukan agar antena dapat bekerja sesuai dengan yang diinginkan 

yaitu bekerja pada frekuensi 1,8 GHz - 2,6 GHz, dengan bandwidth ≥750 MHz. 

 Untuk melakukan optimasi dapat dilakukan dengan merubah dimensi slot U dan 

slot tambahan elemen peradiasi hingga didapatkan hasil yang paling optimum. Dalam 

skripsi ini digunakan simulator Ansoft HFSS V 9.2 untuk mensimulasikan perubahan 

dimensi antena. 

 

4.5.1 Optimasi Lebar Sisi Vertikal Slot U (wau) 

Lebar sisi vertikal slot U mempengaruhi return loss minimum dan bandwidth. 

Semakin lebar sisi vertikal slot U, nilai return loss minimum semakin tinggi. Semakin 
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lebar sisi vertikal slot U, nilai bandwidth juga akan semakin tinggi. Dimensi yang 

digunakan pada optimasi ini adalah dimensi antena hasil perancangan yang belum 

dioptimasi, parameter yang diubah hanya lebar wau, sementara parameter lain tetap. 

Optimasi wau dilakukan hingga didapatkan bandwidth 750 MHz, dan return loss 

minimum -44,02 dengan panjang wau adalah 6 mm. Hasil optimasi bisa dilihat pada 

Tabel 4.1.  

Tabel 4.1 Hasil Optimasi Lebar Sisi Vertikal Slot U (wau) Saat Parameter Lain Tetap 

Lebar wau 
(mm) 

Bandwith 
(MHz) 

Return Loss minimum 
(dB) 

Frekuensi Tengah 
(MHz) 

3,5 670 -20,98 2150 
4 680 -23,54 2175 

4,5 690 -24,06 2220 
5,2 730 -24,89 2215 
6 750 -44,02 2255 

Sumber : Simulasi 

 Gambar 4.9 merupakan tampilan grafik perubahan RL minimum dari hasil 

optimasi lebar sisi vertikal slot U (wau) saat parameter lain tetap dan gambar 4.10 adalah 

tampilan grafik perubahan bandwidth dari hasil optimasi lebar sisi vertikal slot U (wau) 

saat parameter lain tetap. 

 
Gambar 4.9 Grafik Optimasi wau terhadap RL Minimum 

Sumber : simulasi 
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Gambar 4.10 Grafik Optimasi wau terhadap Bandwidth 

Sumber : simulasi 

 

4.5.2 Optimasi Lebar Slot U ( lbu) 

Lebar slot U mempengaruhi nilai dari frekuensi kerja, semakin lebar slot U maka 

frekuensi kerja semakin rendah. Optimasi lebar slot U juga mempengaruhi nilai 

bandwidth, semakin lebar slot U maka bandwidth akan semakin tinggi. Pada optimasi 

lebar lbu, dimensi yang dipakai adalah 

wbu  = 0,0042 m lau  =  0,039 m  wau = 0,006 m 

ws  = 0,002 m ls  = 0,039 m 

s   = 0,002 m lbu   = 0,024 m 

Frekuensi kerja terendah dengan nilai 2,1 GHz dan bandwidth tertinggi diperoleh saat lebar 

lbu adalah 31 mm . Hasil optimasi lebar slot U dapat dilihat pada Tabel 4.2. 

 

Tabel 4.2 Hasil Optimasi Lebar Slot U (lbu) Saat Nilai wau Tetap 

Lebar lbu (mm) Bandwith 
(MHz) 

Return Loss minimum 
(dB) 

Frekuensi Tengah 
(MHz) 

27 760 -29,38 2210 
28 770 -23,44 2185 
29 770 -41,26 2165 
30 800 -27,88 2115 
31 800 -32,63 2100 

Sumber : Simulasi 

 Gambar 4.11 merupakan tampilan grafik perubahan frekuensi tengah dari hasil 

optimasi lebar slot U (lbu) saat nilai wau tetap. 
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Gambar 4.11 Grafik Optimasi lbu terhadap Frekuensi Tengah 

Sumber : simulasi 

 

4.5.3 Optimasi Lebar Sisi Horizontal Slot U (wbu) 

Lebar slot berpengaruh pada bandwith, semakin lebar slot maka bandwith yang 

dihasilkan semakin besar pada level tertentu. Pada optimasi lebar wbu dimensi yang 

dipakai adalah 

wbu  = 0,0042 m lau  =  0,039 m  wau = 0,006 m 

ws  = 0,002 m ls  = 0,039 m 

s   = 0,002 m lbu   = 0,031 m 

Bandwidth paling lebar dengan nilai 880 MHz didapatkan saat wbu bernilai 8,3 

mm. Tabel 4.3 menunjukkan hasil optimasi lebar slot wbu. 

Tabel 4.3 Hasil Optimasi Lebar Sisi Horizontal Slot U (wbu) Saat Nilai wau dan lbu Tetap 

Lebar wbu 
(mm) 

Bandwith 
(MHz) 

Return Loss minimum 
(dB) 

Frekuensi Tengah 
(MHz) 

5 790 -23,66 2125 
6 790 -30,64 2125 
7 770 -32,38 2155 
8 850 -32,50 2195 

8,3 880 -34,80 2230 
Sumber : Simulasi 

 Gambar 4.12 merupakan tampilan grafik perubahan bandwidth dari hasil 

optimasi lebar sisi horizontal slot U (wbu) saat nilai wau dan lbu tetap. 
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Gambar 4.12 Grafik Optimasi wbu terhadap Bandwidth 

Sumber : simulasi 

 

4.5.4 Optimasi Panjang Slot Tambahan (ls) 

Panjang slot tambahan berpengaruh terhadap frekuensi kerja antena. Pada 

dimensi tertentu frekuensi kerja antena menunjukkan bekerja pada dual frekuensi. Saat 

panjang slot tambahan ls 0,037 m diperoleh hasil antena bekerja pada frekuensi 1,79 

GHz – 2,08 GHz dengan RL minimum -16,75 dB dan 2,2 GHz – 2,68 GHz dengan RL 

minimum -27,36 dB. Dimensi yang dipakai pada optimasi slot tambahan ls adalah: 

wbu  = 0,0083 m lau  =  0,039 m  wau = 0,006 m 

ws  = 0,002 m ls  = 0,039 m 

s   = 0,002 m lbu   = 0,031 m 

Frekuensi kerja paling maksimum didapatkan saat panjang ls = 0,044 m. Tabel 

4.4 menunjukkan hasil optimasi panjang ls. 

Tabel 4.4 Hasil Optimasi Panjang Slot Tambahan (ls) Saat Nilai wau, lbu, dan wbu Tetap 

Panjang ls 
(mm) 

Bandwith 
(MHz) 

Return Loss minimum 
(dB) 

Frekuensi Tengah 
(MHz) 

37 290 -16,75 1935 
39 860 -35,16 2200 
42 880 -25,85 2240 
44 880 -26,68 2240 

Sumber : Simulasi 

 Gambar 4.13 merupakan tampilan grafik perubahan frekuensi tengah dari hasil 

optimasi panjang slot tambahan (ls) saat nilai wau, lbu, dan wbu tetap. 
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Gambar 4.13 Grafik Optimasi ls terhadap Frekuensi Kerja 

Sumber : simulasi 

 

4.5.5 Optimasi Jarak antara Slot U dan Slot Tambahan (s) 

Optimasi jarak antara slot U dan slot tambahan berpengaruh pada nilai RL 

minimum yang didapatkan. Perubahan dimensi jarak antar-slot dengan perubahan RL 

minimum tidak linier sehingga data diambil dengan nilai yang terbaik. Saat jarak antar-

slot 0,0005 m diperoleh hasil antena bekerja dual frekuensi yaitu pada frekuensi 1,77 

GHz – 2,08 GHz dengan RL minimum -15,57 dan frekuensi 2,15 GHz – 2,66 GHz 

dengan RL minimum -42,95. Pada optimasi jarak antara slot U dan slot tambahan 

dimensi yang dipakai adalah 

wbu  = 0,0083 m lau  =  0,039 m  wau = 0,006 m 

ws  = 0,002 m ls  = 0,044 m 

s   = 0,002 m lbu   = 0,031 m 

Nilai RL minimum terbaik didapatkan saat dimensi jarak antara slot U dan slot 

tambahan bernilai 1,5 mm. Hasil optimasi s dapat dilihat pada Tabel 4.5. 

Tabel 4.5 Hasil Optimasi Jarak antara Slot U dan Slot Tambahan Saat Nilai wau, lbu, wbu, dan  ls 

Tetap. 

Jarak s 
 (mm) 

Bandwith 
(MHz) 

Return Loss minimum 
(dBm) 

Frekuensi Tengah 
(MHz) 

0,5 310 -15,57 1925 
1,5 880 -31,39 2230 
2 890 -25,89 2245 

2,5 890 -30,77 2215 
Sumber : Simulasi 

 Gambar 4.14 merupakan tampilan grafik perubahan RL minimum dari hasil 

optimasi jarak antara slot U dan slot tambahan (s) saat nilai wau, lbu, wbu, dan  ls tetap. 
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Gambar 4.14 Grafik Optimasi s terhadap RL Minimum 

Sumber : simulasi 

 

4.5.6 Optimasi Panjang Slot U (lau) 

Optimasi panjang slot U berpengaruh pada frekuensi kerja antena dan RL 

minimum. Dimensi optimasi panjang slot U dan pengaruhnya memperoleh nilai yang 

tidak linier. Pada dimensi tertentu frekuensi kerja antena menunjukkan bekerja pada 

dual frekuensi. Saat panjang slot U 0,040 m diperoleh hasil antena bekerja pada 

frekuensi 1,81 GHz – 2,01GHz dengan RL minimum -13,02 dB dan 2,25 GHz – 2,7 

GHz dengan RL minimum -45,47 dB. Dimensi yang dipakai pada optimasi slot U (lau) 

adalah: 

wbu  = 0,0083 m lau  =  0,039 m  wau = 0,006 m 

ws  = 0,002 m ls  = 0,044 m 

s   = 0,0015 m lbu   = 0,031 m 

Nilai frekuensi kerja antena yang dipilih yaitu pada frekuensi 2180 MHz dengan nilai 

RL minimum -34,07 dB saat panjang slot U 0,042 m. 

Tabel 4.6 Hasil Optimasi Panjang Slot U Saat Nilai wau, lbu, wbu, ls, dan s Tetap 

Panjang lau 
 (mm) 

Bandwith 
(MHz) 

Return Loss minimum 
(dBm) 

Frekuensi Tengah 
(MHz) 

40 200 -13,02 1910 
41 880 -31,39 2230 
42 860 -34,07 2180 
43 850 -25,07 2175 

Sumber : Simulasi 

 Gambar 4.15 merupakan tampilan grafik perubahan RL minimum dari hasil 

optimasi panjang slot U saat nilai wau, lbu, wbu, ls, dan s tetap dan gambar 4.16 adalah 
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tampilan grafik perubahan frekuensi kerja dari hasil optimasi panjang slot U saat nilai 

wau, lbu, wbu, ls, dan s tetap. 

 
Gambar 4.15 Grafik Optimasi lau terhadap RL Minimum 

Sumber : simulasi 

 

 
Gambar 4.16 Grafik Optimasi lau terhadap Frekuensi Tengah 

Sumber : simulasi 

 
 

4.5.7 Optimasi Lebar Slot Tambahan (ws) 

Optimasi lebar slot tambahan berpengaruh pada frekuensi kerja antena, 

bandwidth dan RL minimum. Saat lebar slot tambahan bernilai 0,008 m frekuensi kerja 

antena menunjukkan bekerja pada dual frekuensi yaitu pada frekuensi 1,74 GHz – 1,98 

GHz dengan RL minimum -15,34 dB dan 2,2 GHz – 2,67 GHz dengan RL minimum -

32,45 dB. Dimensi yang dipakai pada optimasi lebar slot tambahan (ws) adalah: 

wbu  = 0,0083 m lau  =  0,042 m  wau = 0,006 m 

ws  = 0,002 m ls  = 0,044 m 
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s   = 0,0015 m lbu   = 0,031 m 

Nilai frekuensi kerja antena yang dipilih yaitu pada frekuensi 2195 MHz dengan nilai 

RL minimum -40,23 dB dan bandwidth 890 MHz saat lebar slot tambahan 0,007 m. 

Tabel 4.7 Hasil Optimasi Lebar Slot Tambahan Saat Nilai wau, lbu, wbu, ls, s, dan lau  Tetap 

Lebar ws 
 (mm) 

Bandwith 
(MHz) 

Return Loss minimum 
(dBm) 

Frekuensi Tengah 
(MHz) 

3 870 -24,24 2205 
4 890 -30,62 2215 
5 870 -33,86 2205 
6 870 -26,48 2195 
7 890 -40,23 2195 
8 240 -15,34 1860 

Sumber : Simulasi 

Gambar 4.17 merupakan tampilan grafik perubahan frekuensi kerja dari hasil 

optimasi lebar slot tambahan saat nilai wau, lbu, wbu, ls, s, dan lau  tetap. Gambar 4.18 

adalah tampilan grafik perubahan bandwidth dari hasil optimasi lebar slot tambahan saat 

nilai wau, lbu, wbu, ls, s, dan lau  tetap, dan gambar 4.19 adalah grafik perubahan RL 

minimum dari hasil optimasi lebar slot tambahan saat nilai wau, lbu, wbu, ls, s, dan lau  

tetap. 

 

 
Gambar 4.17 Grafik Optimasi ws terhadap Frekuensi Tengah 

Sumber : simulasi 
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Gambar 4.18 Grafik Optimasi ws terhadap Bandwidth 

Sumber : simulasi 

 
Gambar 4.19 Grafik Optimasi ws terhadap RL Minimum  

Sumber : simulasi 

Hasil optimasi didapatkan berdasarkan parameter Return Loss dan Bandwidth 

terbaik untuk mendapatkan dimensi antena yang optimal. Dimensi antena hasil optimasi 

secara keseluruhan adalah sebagai berikut  

wbu  = 0,0083 m lau  =  0,042 m  wau = 0,006 m 

ws  = 0,007 m ls  = 0,044 m 

s   = 0,0015 m lbu   = 0,031 m 

Hasil simulasi RL dari Antena Wideband Microstrip U Slot dengan Slot 

Tambahan setelah optimasi akhir ditunjukkan pada Gambar 4.20 
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Gambar 4.20 Grafik Nilai Return Loss Setelah Optimasi 

Sumber : Simulasi 

Untuk nilai RL sebuah antena bekerja dengan baik jika nilai S11 < -9.5 dB. Dari 

Gambar diatas, nilai S11< -9.5 dB terbentang dari frekuensi 1750 MHz hingga 2640 

MHz dengan bandwidth sebesar 890 MHz. Nilai RL minimum berada pada frekuensi 

2410 MHz, dengan nilai -40,23 dBm. Gambar VSWR hasil simulasi dapat dilihat pada 

Gambar 4.21. 

 

 
Gambar 4.21 Grafik VSWR Terhadap Frekuensi Setelah Optimasi 

Sumber : Simulasi 

Hasil simulasi pola radiasi pada frekuensi 1,83 GHz untuk antena Wideband 

Microstrip U Slot dengan Slot Tambahan setelah optimasi ditunjukkan pada Gambar 4.22. 
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Gambar 4.22 Gambar Pola Radiasi Horizontal Setelah Optimasi 

Sumber : Simulasi 

 

4.6 Fabrikasi Antena  

Setelah melakukan optimasi akhir maka antena hasil optimasi akan dibuat sesuai 

dengan model 3D pada proses simulasi. Adapun bahan yang dipakai untuk fabrikasi 

antena meliputi 

1. Tembaga sebagai bahan konduktor  untuk elemen peradiasi dan groundplane 

• Ketebalan bahan konduktor (t)  = 0.0007 m 

• Konduktifitas tembaga (σ) = 5.80x107 mho m-1 

• Impedansi karakteristik  = 50 Ω 

2. Udara sebagai substrat diantara elemen peradiasi dengan groundplane 

• Ketebalan bahan substrat (T)   = 0.01 m 

• Konstanta dielektrik ( rε )  = 1,0006 

3. Feeder yang berfungsi menghubungkan antena dengan saluran transmisi 

• Tipe Feeder    = Coaxial Feeding 

• Tipe Connector  = N-connector female 

• Impedansi karakteristik  = 50 Ω 
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Antena hasil fabrikasi selanjutnya akan diuji di Laboratorium Microwave Institut 

Teknologi TELKOM Bandung. Antena hasil fabrikasi dapat dilihat pada Gambar 4.24 

dan Gambar 4.25. 

 
Gambar 4.24 Antena Hasil Fabrikasi Tampak Atas 

Sumber : Fabrikasi 

 

 
Gambar 4.25 Antena Hasil Fabrikasi Tampak Samping 

Sumber : Fabrikasi 
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BAB V 

PENGUJIAN DAN ANALISIS HASIL PENGUKURAN 

 

5.1  Tinjauan Umum 

 Bab ini akan menjelaskan prosedur dalam pengukuran parameter-parameter 

antena, hasil pengukuran yang diperoleh, serta análisis hasil pengukuran. Pengukuran 

antena dilakukan untuk mengetahui bagaimana karakteristik dan performasi dari antena 

hasil pembuatan. Adapun parameter-parameter antena yang diukur dalam skripsi ini 

meliputi :  

 Pengukuran Return Loss, Koefisien Pantul dan VSWR 

 Pengukuran Impedansi Masukan 

 Pengukuran Gain 

 Pengukuran Bandwidth 

 Pengukuran Pola Radiasi 

 Pengukuran Polarisasi 

Pengukuran parameter-parameter antena tersebut dilaksanakan di laboratorium 

microwave Institut Teknologi TELKOM Bandung. 

 

5.2  Pengukuran Return Loss, Koefisien Pantul dan VSWR 

 

5.2.1 Tujuan 

Adapun tujuan dari pengukuran ini adalah untuk dapat mengetahui nilai return 

loss antena hasil pembuatan. 

 

5.2.2 Peralatan yang Digunakan 

1. Network analyzer Agilent 8714ES 300KHz-3GHz 

2. Antena uji (Antena Wideband Microstrip U Slot dengan Slot Tambahan) 

3. N connector 

4. Kabel koaksial RG-58 A/U 

 

5.2.3 Prosedur Pengukuran 

1. Pertama  menghidupkan alat ukur network analyzer dan tunggu ± 15 menit 

untuk persiapan pengukuran. 

2. Menghubungkan kabel koaksial dengan alat ukur network analyzer. 
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3. Kalibrasi alat ukur network analyzer yang telah dihubungkan kabel koaksial 

RG-8. 

4. Menghubungkan network analyzer dengan antena uji (Antena Wideband 

Microstrip U Slot dengan Slot Tambahan). 

5. Untuk mencari menu yang kita inginkan cari menu format pada network 

analyzer lalu pilih menu Log Mag untuk mengetahui nilai return loss. 

6. Mengarahkan Marker pada frekuensi 1600 MHz  

7. Mencatat nilai return loss yang ditunjukkan oleh alat ukur network analyzer. 

8. Mengulangi langkah 6 dan 7 untuk setiap kenaikan frekuensi 50 MHz 

sampai frekuensi 3 GHz. 

 
Gambar 5.1  Konfigurasi Pengukuran Return Loss   

Sumber : Pengukuran 

 

5.2.4 Hasil Pengukuran 

Dari hasil pengukuran return loss pada network analyzer, selanjutnya dapat 

dibuat tabel nilai return loss untuk Antena Wideband Microstrip U Slot dengan Slot 

Tambahan hasil pembuatan sebagai berikut  
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Tabel 5.1 Hasil Pengukuran  Return Loss Antena Uji 

No. Frekuensi (MHz) Return Loss (dB) 

1. 1773 -10.120 
2. 1800 -16.05 
3. 1830 -32.34 
4. 1850 -24.07 
5. 1900 -14.73 
6. 1950 -11.584 
7. 2000 -10.189 
8. 2050 -10.12 
9. 2100 -10.55 
10. 2150 -11.94 
11. 2200 -14 
12. 2250 -16.191 
13. 2300 -18.278 
14. 2350 -19.875 
15. 2400 -21.59 
16. 2450 -21.51 
17. 2500 -19.05 
18. 2550 -16.49 
19. 2600 -14.85 
20. 2650 -13.09 
21. 2700 -10.88 
22. 2716 -10.025 

Sumber : Pengukuran 

Setelah didapatkan data tersebut, selanjutnya dapat dibuat gambar fungsi return 

loss terhadap frekuensi yang ditunjukkan oleh Gambar 5.2. 

 
Gambar 5.2 Fungsi Return Loss Terhadap Frekuensi 

Sumber : Pengukuran 
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Dari hasil pengukuran return loss, dapat dihitung nilai koefisien pantul dan 

VSWR antena. Perhitungan nilai VSWR dengan persamaan (2-4) adalah sebagai berikut  

fr = 1830 MHz 

RL = -32,34 dB 

Γ= log20RL  (dB) , Γ = 0.024 

1,049
0,0241
0,0241

1
1

=
−
+

=
Γ−

Γ+
=VSWR   

Dengan cara perhitungan yang sama, data hasil pengukuran koefisien pantul dan 

VSWR Antena Wideband Microstrip U Slot dengan Slot Tambahan dapat dilihat pada 

Tabel 5.2.   
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Tabel 5.2 Hasil Perhitungan Koefisien Pantul dan VSWR Antena Uji 

No. 
Frekuensi 

(MHz) 

Return Loss 

(dB) 

Koefisien Pantul 

(Γ) 
VSWR 

1. 1773 -10.120 0.312 1.923 
2. 1800 -16.05 0.158 1.374 
3. 1830 -32.34 0.024 1.049 
4. 1850 -24.07 0.063 1.143 
5. 1900 -14.73 0.183 1.450 
6. 1950 -11.584 0.264 1.712 
7. 2000 -10.189 0.309 1.894 
8. 2050 -10.12 0.312 1.906 
9. 2100 -10.55 0.297 1.850 
10. 2150 -11.94 0.253 1.678 
11. 2200 -14 0.200 1.496 
12. 2250 -16.191 0.155 1.369 
13. 2300 -18.278 0.122 1.280 
14. 2350 -19.875 0.101 1.227 
15. 2400 -21.59 0.083 1.182 
16. 2450 -21.51 0.084 1.184 
17. 2500 -19.05 0.112 1.252 
18. 2550 -16.49 0.150 1.350 
19. 2600 -14.85 0.181 1.441 
20. 2650 -13.09 0.222 1.572 
21. 2700 -10.88 0.286 1.804 
22. 2716 -10.025 0.315 1.923 

Sumber : Pengukuran 

 

Selanjutnya dari data hasil pengukuran VSWR dapat dibuat gambar fungsi VSWR 

terhadap frekuensi, seperti ditunjukkan pada Gambar 5.3. 
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Gambar 5.3 Fungsi VSWR Terhadap Frekuensi 

Sumber : Pengukuran 

 

5.2.5 Analisis Hasil Pengukuran 

Berdasarkan hasil pengukuran, dapat diketahui Antena Wideband Microstrip U 

Slot memiliki nilai return loss dan VSWR yang berbeda-beda pada setiap perubahan 

frekuensinya. Sesuai dengan batas yang diijinkan yaitu RL < -10 dB dan 1 < VSWR < 2, 

maka antena ini mampu bekerja pada range frekuensi dari 1773 MHz – 2716 MHz. 

Antena ini bekerja maksimum pada frekuensi 1830 MHz dengan nilai return loss -32,34 

dB. 

 Hasil pengukuran dapat dibandingkan dengan hasil simulasi. Pada simulasi, 

antena bekerja pada rentang frekuensi 1750 MHz-2640 MHz, dan bekerja maksimum 

pada frekuensi 2410 MHz dengan nilai return loss -40,23 dB. Gambar perbandingan RL 

dari antena hasil simulasi dengan pengukuran dapat dilihat pada Gambar 5.4, sementara 

gambar 5.5 membandingkan VSWR dari antena hasil simulasi dengan pengukuran. 
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Gambar 5.4 Perbandingan Return Loss Hasil Simulasi dan Hasil Pengukuran 

Sumber : Pengukuran 

 

 
   Gambar 5.5 Perbandingan VSWR Hasil Simulasi dan Hasil Pengukuran 

Sumber : Pengukuran 
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5.3 Pengukuran Impedansi Antena 

 
5.3.1 Tujuan 

Tujuan pengukuran ini adalah untuk mengetahui nilai impedansi antena. 

 

5.3.2 Peralatan yang Digunakan 

1. Network analyzer agilent 8714ES 300KHz-3GHz 

2. Antena Uji (Antena Wideband Microstrip U Slot dengan Slot Tambahan) 

3. Kabel koaksial RG-58 A/U 

4. N-Connector 

 

5.3.3 Prosedur Pengukuran 

1. Menghidupkan alat ukur network analyzer dan menunggu ± 15 menit untuk 

persiapan pengukuran. 

2. Menghubungkan kabel koaksial dengan alat ukur network analyzer. 

3. Kalibrasi alat ukur spectrum analyzer yang telah dihubungkan kabel 

koaksial RG-8. 

4. Menghubungkan network analyzer dengan antena uji (Antena Wideband 

Microstrip U Slot dengan Slot Tambahan). 

5. Mengatur alat ukur network analyzer pada frekuensi 2,2 GHz. 

6. Untuk mencari menu yang kita inginkan cari menu format pada network 

analyzer lalu pilih menu Lin Mag untuk mengetahui nilai dari impedansi 

antena.  

7. Mencatat nilai impedansi yang ditunjukkan oleh alat ukur network analyzer. 

8. Mengulangi langkah 5 dan 6 untuk setiap kenaikan frekuensi 1,6 sampai 

frekuensi 3 GHz. 

 

5.3.4 Hasil Pengukuran 

Dari hasil pengukuran impedansi kemudian dapat dibuat tabel nilai impedansi 

antena dapat kita lihat pada Tabel 5.3. 
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Tabel 5.3 Hasil Pengukuran Impedansi Antena Uji 

No. Frekuensi (MHz) Impedansi ZA (Ω) 

1. 1773 83.92-j26 
2. 1800 59.9-j14.38 
3. 1830 49.23-j2.272 
4. 1850 45.47+j4.243 
5. 1900 43.95+j16.41 
6. 1950 46.18+j25.85 
7. 2000 53.76+j33.42 
8 2050 70.42+j33.18 
9. 2100 79.81+j25.88 
10. 2150 81.74+j10.43 
11. 2200 74.75+j0.9495 
12. 2250 68.20-j2.803 
13. 2300 63.13-j4.578 
14. 2350 59.36-j6.026 
15. 2400 53.45-j7.917 
16. 2450 46.11-j6.993 
17. 2500 40.13-j1.687 
18. 2550 37.67+j4.383 
19. 2600 37.17+j9.274 
20. 2650 36.29+j13.76 
21. 2700 34.32+j19.23 
22. 2716 34.17+j22.48 

Sumber : Pengukuran 

 

5.3.5 Analisis Hasil Pengukuran 

Pada Tabel 5.3 terlihat bahwa nilai impedansi mendekati 50 Ω berada pada 

frekuensi 1830 MHz, yaitu sebesar 49,23 Ω.  

 

5.4 Pengukuran Gain Antena 

 
5.4.1 Tujuan 

Adapun tujuan dari pengukuran gain antena adalah untuk mengetahui besar 

penguatan antena uji dibandingkan dengan penguatan antena referensi yang digunakan. 

 

5.4.2 Peralatan yang Digunakan 

1. Sweep oscilator 8350 B Hewlett Packard 

2. Spectrum analyzer 8563E Hewlett Packard 30Hz – 26,5 GHz  

3. Antena referensi dipole 0,5 λ 

4. Antena pemancar double ridged horn  
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5. Antena uji (Antena Wideband Microstrip U Slot dengan Slot Tambahan) 

6. Kabel koaksial RG-58 A/U 

7. N  connector 

8. Tiang penyangga antena 

 

5.4.3 Prosedur Pengukuran 

1. Merangkai peralatan yang digunakan seperti pada Gambar 5.6. 

2. Antena Double Ridged Horn dipasang sebagai antena pemancar. 

3. Antena referensi Dipole 0,5 λ dipasang sebagai antena penerima.  

4. Sweep oscilator diatur pada frekuensi 1800 MHz dan catat daya antena dipole 

0,5 λ yang terukur pada spectrum analyzer. 

5. Antena dipole 0,5 λ pada penerima (referensi) diganti dengan antena uji 

(Antena Wideband Microstrip U Slot dengan Slot Tambahan) hasil 

pembuatan. 

6. Membandingkanlah kedua hasil, kemudian gain antena hasil pengukuran 

dihitung dengan persamaan (2-9). 

7. Mengulangi langkah 4 dengan mengubah frekuensi pada frekuensi 1900 

MHz. 

 

 

 

  

                    
                                        

 

 

Gambar 5.6 Rangkaian Pengukuran Gain Antena 
Sumber : Pengukuran 

 

5.4.4 Hasil Pengukuran 

Pada pengukuran gain antena ini, akan diperoleh parameter-parameter yaitu 

daya antena referensi (Pref), daya antena yang diuji (PRX), dan penguatan antena yang 

diuji (G). Pada proses pengukuran, pengambilan  data dilakukan sebanyak sepuluh kali 

karena adanya fluktuasi di level daya penerimaan yang kemudian nantinya diambil rata-
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rata. Untuk hasil pengukuran gain pada frekuensi 1800 MHz dapat dilihat pada tabel 

5.4. 

Tabel 5.4 Hasil Pengukuran Gain Pada Frekuensi 1800 MHz 

No. ( )refP dBm  ( )RXP dBm  

1. -38.00 -28.83 
2. -38.17 -29.00 
3. -37.67 -29.17 
4. -37.50 -29.00 
5. -37.50 -29.33 
6. -37.67 -29.50 
7. -37.50 -28.83 
8. -37.67 -28.67 
9. -37.83 -28.67 
10. -37.67 -28.50 

Sumber : Pengukuran 

 

 Dengan mengambil nilai rata-rata hasil pengukuran gain di atas, maka 

didapatkan nilai RXP  = -28,95 dBm dan nilai refP = -37,718 dBm. Nilai penguatan 

antena (G) yang diuji dapat diperoleh dari perhitungan data hasil pengukuran dengan 

menggunakan persamaan (2-11) 

GAUT(dBi) = PRX(dBm) – PREF( (dBm) + 2,15 dBi             

Maka dengan menggunakan persamaan di atas didapatkan nilai Gain : 

 Gain = -28,95 dBm – (-37,718 dBm) + 2,15 dBi 

  = -28,95 + 37,718 + 2,15 

     = 10,918 dBi 

 Pengukuran gain selanjutnya dilakukan pada frekuensi 1900 MHz, hasil 

pengukuran ini ditampilkan pada Tabel 5.5. 
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Tabel 5.5 Hasil Pengukuran Gain Pada Frekuensi 1900 MHz 

No. ( )refP dBm  ( )RXP dBm  

1. -42.67 -28.00 
2. -42.50 -28.17 
3. -42.50 -28.33 
4. -42.33 -28.17 
5. -42.33 -28.33 
6. -42.17 -28.00 
7. -42.33 -28.00 
8. -42.17 -28.17 
9. -42.33 -27.83 
10. -42.50 -27.67 

Sumber : Pengukuran 

 

Rata-rata hasil pengukuran gain di atas didapatkan nilai RXP  = -28,067 dBm dan 

nilai refP = -42,383 dBm. Gain pada frekuensi 1900 MHz dapat dihitung dengan 

menggunakan persamaan (2-11) 

 Gain = -28,067 dBm – (-42,383  dBm) + 2,15 dBi 

  = -28,067 + 42,383 + 2,15 

     = 16,466 dBi 

  

5.4.5 Analisis Hasil Pengukuran 

 Berdasarkan hasil pengukuran dan perhitungan yang dilakukan, nilai gain 

terbesar terdapat pada frekuensi 1900 MHz dengan nilai gain sebesar 16,466 dBi. 

 

 

5.5 Pengukuran Pola Radiasi 

 
5.5.1 Tujuan 

Adapun tujuan dari pengukuran ini adalah untuk mengetahui bentuk pola radiasi 

hasil pembuatan Antena Wideband Microstrip U Slot dengan Slot Tambahan. 

 

5.5.2 Peralatan yang Digunakan 

1. Spectrum analyzer 8563E Hewlett Packard 30Hz – 26,5 GHz  

2. Sweep oscilator 8350 B Hewlett Packard 
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3. Antena pemancar double ridged horn  

4. Antena uji (Antena Wideband Microstrip U Slot dengan Slot Tambahan) 

5. Kabel koaksial 

6. N connector 

7. Tiang penyangga antena 

 

5.5.3 Prosedur Pengukuran 

1. Merangkai antena  pemancar dengan menghubungkan sweep oscilator 

menggunakan kabel koaksial RG-8 seperti ditunjukkan dalam gambar 5.7. 

2. Merangkai antena uji sebagai antena penerima dengan menghubungkannya 

pada spectrum analyzer menggunakan kabel RG-8. 

3. Mengatur sweep oscilator pada frekuensi 1900 MHz. 

4. Putar antena uji (Antena Wideband Microstrip U Slot dengan Slot 

Tambahan)  secara horizontal, dari 0˚ sampai 360˚ dengan interval 10˚ dan 

catat nilai daya yang ditunjukkan oleh spectrum analyzer pada tiap-tiap 

interval pemutaran. 

5. Menghitung harga normalisasi untuk tiap sudut putarnya. 

6. Ulangi langkah 3 sampai 5. 

 

 

 

 

 

 

Gambar 5.7  Rangkaian Pengukuran Pola Radiasi Antena 
Sumber : Pengukuran 

5.5.4 Hasil Pengukuran 

Berdasarkan hasil pengukuran pola radiasi yang dilakukan, maka diperoleh nilai 

daya yang diradiasikan oleh antena uji (Antena Wideband Microstrip U Slot dengan Slot 

Tambahan). Adapun pola radiasi yang diperoleh adalah pola radiasi bidang horizontal 

dan vertikal. Hasil dari pengukuran pola radiasi bidang horizontal ditampilkan pada 

Tabel 5.6, sementara hasil dari pengukuran pola radiasi bidang vertikal ditampilkan 

pada Tabel 5.7. 
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Tabel 5.6 Hasil Pengukuran Pola Radiasi Bidang Horizontal 

Sudut 

(°) 

Level terima 

(dBm) 

Level terima 

(dBm) 
Rata-rata Normalisasi Numerik 

0 -28.17 -27.83 -28.00 0.00 1 
10 -28.67 -28.33 -28.50 -0.50 0.891250938 
20 -28.83 -29.00 -28.91 -0.92 0.809562787 
30 -29.67 -29.67 -29.67 -1.67 0.680248138 
40 -35.00 -34.83 -34.91 -6.92 0.203352978 
50 -38.67 -39.00 -38.83 -10.84 0.082505087 
60 -42.17 -42.00 -42.08 -14.09 0.0390167 
70 -49.53 -50.00 -49.76 -21.76 0.006665041 
80 -54.67 -54.33 -54.50 -26.50 0.002238721 
90 -47.67 -47.00 -47.32 -19.33 0.011680411 

100 -45.50 -44.83 -45.15 -17.16 0.019251214 
110 -44.83 -44.17 -44.49 -16.49 0.022434682 
120 -48.50 -48.13 -48.31 -20.31 0.009301677 
130 -55.00 -55.17 -55.08 -27.09 0.001955467 
140 -49.00 -49.17 -49.08 -21.09 0.007784855 
150 -43.83 -44.00 -43.91 -15.92 0.025600623 
160 -42.00 -42.17 -42.08 -14.09 0.0390167 
170 -43.00 -43.83 -43.40 -15.40 0.028850089 
180 -46.00 -46.17 -46.08 -18.09 0.015532828 
190 -47.00 -47.67 -47.32 -19.33 0.011680411 
200 -45.00 -45.83 -45.40 -17.40 0.018203176 
210 -43.67 -43.50 -43.58 -15.59 0.027621708 
220 -44.17 -44.00 -44.08 -16.09 0.024617874 
230 -48.83 -49.17 -49.00 -21.00 0.007943282 
240 -54.67 -54.83 -54.75 -26.75 0.002112229 
250 -51.33 -51.67 -51.50 -23.50 0.004466836 
260 -45.67 -45.50 -45.58 -17.59 0.01742812 
270 -41.67 -41.50 -41.58 -13.59 0.043777458 
280 -40.17 -40.83 -40.49 -12.49 0.056353373 
290 -38.17 -38.33 -38.25 -10.25 0.094349812 
300 -36.67 -36.83 -36.75 -8.75 0.133272652 
310 -35.00 -34.00 -34.47 -6.47 0.225184896 
320 -32.00 -32.17 -32.08 -4.09 0.390167002 
330 -30.83 -30.67 -30.75 -2.75 0.530567984 
340 -29.33 -29.50 -29.41 -1.42 0.721523594 
350 -28.67 -28.83 -28.75 -0.75 0.840893586 

Sumber : Pengukuran 

Dari tabel diatas dapat dibuat gambar pola radiasi bidang horizontal pada 

diagram polar. Diagram ini ditunjukkan pada Gambar 5.8. 
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Gambar 5.8 Bentuk Pola Radiasi Bidang Horizontal Antena Wideband Microstrip U Slot 

dengan Slot Tambahan  
Sumber : Pengukuran 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



59 
 

 

 

Tabel 5.7 Hasil Pengukuran Pola Radiasi Bidang Vertikal 

Sudut 

(°) 

Level terima 

(dBm) 

Level terima 

(dBm) 
Rata-rata Normalisasi Numerik 

0 -28.83 -28.67 -28.75 -0.95 0.8039 
10 -29.00 -28.50 -28.74 -0.94 0.805095 
20 -30.17 -34.17 -31.72 -3.92 0.405171 
30 -31.17 -35.83 -32.90 -5.10 0.308919 
40 -33.17 -38.60 -35.09 -7.29 0.186844 
50 -34.50 -41.70 -36.75 -8.95 0.127305 
60 -38.50 -43.33 -40.28 -12.47 0.056568 
70 -41.50 -48.50 -43.72 -15.92 0.025592 
80 -43.57 -51.17 -45.88 -18.08 0.015548 
90 -41.17 -47.33 -43.24 -15.44 0.028593 

100 -41.17 -46.17 -42.99 -15.19 0.030299 
110 -43.17 -47.00 -44.68 -16.87 0.020537 
120 -42.17 -46.83 -43.90 -16.10 0.024538 
130 -41.00 -45.67 -42.74 -14.93 0.032106 
140 -35.67 -37.67 -36.56 -8.75 0.133211 
150 -34.17 -36.00 -34.99 -7.19 0.191072 
160 -34.17 -34.17 -34.17 -6.37 0.230743 
170 -34.67 -34.83 -34.75 -6.95 0.20193 
180 -35.67 -34.17 -34.86 -7.05 0.197048 
190 -37.67 -35.33 -36.34 -8.54 0.139862 
200 -39.83 -36.33 -37.74 -9.94 0.101501 
210 -42.00 -36.00 -38.04 -10.24 0.094715 
220 -43.33 -44.83 -44.02 -16.21 0.02391 
230 -42.67 -54.83 -45.42 -17.62 0.017288 
240 -44.67 -44.17 -44.41 -16.61 0.02182 
250 -46.67 -45.67 -46.14 -18.34 0.014655 
260 -47.67 -48.33 -47.99 -20.19 0.00958 
270 -43.00 -53.33 -45.63 -17.82 0.016504 
280 -39.17 -47.83 -41.63 -13.82 0.041451 
290 -35.67 -42.83 -37.92 -10.12 0.097384 
300 -32.00 -35.83 -33.51 -5.70 0.268873 
310 -30.83 -32.33 -31.52 -3.71 0.425179 
320 -29.67 -29.83 -29.75 -1.95 0.63856 
330 -28.67 -28.33 -28.50 -0.70 0.852041 
340 -28.33 -27.67 -27.99 -0.19 0.958033 
350 -28.33 -27.33 -27.80 0.00 1 

Sumber : Pengukuran 

 

Dari tabel diatas dapat dibuat gambar pola radiasi bidang vertikal pada diagram 

polar. Diagram ini ditunjukkan pada Gambar 5.9. 
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Gambar 5.9  Bentuk Pola Radiasi Bidang Vertikal Antena Wideband Microstrip U Slot dengan 

Slot Tambahan  
Sumber : Pengukuran 

 

5.5.5 Analisis Hasil Pengukuran 

 Berdasarkan data hasil pengukuran pola radiasi bidang horizontal dan vertikal di 

atas, dapat digambarkan bentuk pola radiasi antena hasil pengukuran pada diagram 

polar sebagaimana tampak dalam Gambar 5.8 dan Gambar 5.9. Berdasarkan gambar, 

dapat diketahui bahwa bentuk pola radiasi antena hasil pembuatan (Antena Wideband 

Microstrip U Slot dengan Slot Tambahan) adalah bidirectional. 

   

5.6 Pengukuran Polarisasi 

 
5.6.1 Tujuan 

Pengukuran polarisasi antena dilakukan untuk mengetahui vektor medan listrik 

antena hasil pembuatan (Antena Wideband Microstrip U Slot dengan Slot Tambahan). 

 

5.6.2 Peralatan yang Digunakan 

1. Sweep oscilator 8350 B Hewlett Packard 

2. Spectrum analyzer 8563E Hewlett Packard 30Hz – 26,5 GHz  
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3. Antena pemancar double ridged horn  

4. Antena uji (Antena Wideband Microstrip U Slot dengan Slot Tambahan) 

5. Kabel koaksial RG – 58 A/U 

6. N connector 

7. Tiang penyangga antena 

 

5.6.3 Prosedur Pengukuran 

1. Memasang Antena Double Ridged Horn sebagai antena pemancar dengan 

menghubungkannya ke RF Signal Generator menggunakan kabel koaksial 

RG – 58 A/U, seperti ditunjukkan dalam Gambar 5.10 

2. Memasang antena uji (Antena Wideband Microstrip U Slot) sebagai antena 

penerima dengan menghubungkannya ke Spectrum Analyzer menggunakan 

kabel koaksial RG – 58 A/U, seperti ditunjukkan Gambar 5.10. 

3. Memposisikan antena pemancar sejajar dengan antena uji, kemudian atur RF 

Signal Generator pada frekuensi 1,9 GHz. 

4. Memutar antena pemancar pada sumbu horizontal antena dari 0° sampai 

360° dengan interval 45° dan catat nilai daya yang ditunjukkan oleh 

Spectrum Analyzer pada tiap – tiap interval pemutaran. 

5. Menghitung harga normalisasi untuk tiap sudut putarnya.  

 
Gambar 5.10 Rangkaian Pengukuran Polarisasi Antena 

Sumber : Pengukuran 
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5.6.4 Hasil Pengukuran 

Berdasarkan hasil pengukuran polarisasi yang dilakukan maka diperoleh nilai 

daya yang diterima oleh antena uji (Antena Wideband Microstrip U Slot dengan Slot 

Tambahan) seperti yang terlihat dalam Tabel 5.8. 

Tabel 5.8 Hasil Pengukuran Polarisasi 

Sudut Level terima (dBm) Level terima (dBm) Rata-Rata Normalisasi 

0 -29 -28.83 -28.91 0.00 
45 -30.17 -30 -30.08 -1.50 
90 -53.17 -52 -52.55 -23.96 
135 -34 -34.17 -34.08 -5.50 
180 -29.67 -29.5 -29.58 -1.00 
225 -32.17 -32 -32.08 -3.50 
270 -52 -52.17 -52.08 -23.50 
315 -33 -33.33 -33.16 -4.58 
360 -28.67 -28.5 -28.58 0.00 

Sumber : Pengukuran 

 

5.6.5 Analisis Hasil Pengukuran 

Berdasarkan data hasil pengukuran polarisasi dalam Tabel 5.8, dengan 

mengubah data nilai daya yang telah dinormalisasikan dalam bentuk diagram polar, 

maka dapat diketahui bentuk polarisasi antena. Bentuk polarisasi antena ini mempunyai 

karakteristik yang sama pada semua frekuensi, sehingga dalam pengukuran cukup 

mengambil data pada frekuensi 1,9 GHz. Bentuk polarisasi antena uji dapat dilihat 

dalam Gambar 5.11    

Berdasarkan Gambar 5.11 tampak bahwa bentuk polarisasi Antena Wideband 

Microstrip U Slot hasil pembuatan adalah menyerupai bentuk ellips. Oleh sebab itu, 

antena ini dapat digolongkan sebagai antena yang berpolarisasi ellips.  
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Gambar 5.11 Polarisasi Antena Wideband Microstrip U Slot dengan Slot Tambahan 

Sumber : Pengukuran 

 

5.7 Perhitungan Bandwidth Antena 

 
5.7.1 Tujuan 

Perhitungan bandwidth bertujuan untuk mengetahui lebar frekuensi kerja antena. 

 

5.7.2 Cara Perhitungan 

Perhitungan bandwidth antena yang diuji dilakukan dengan menghitung selisih 

antara frekuensi atas dengan frekuensi bawah antena uji. Penentuan frekuensi atas dan 

frekuensi bawah antena dilakukan dengan cara menentukan frekuensi tertinggi dan 

terendah antena dimana masih memiliki 1≤VSWR ≤ 2. 

Berdasarkan data hasil pengukuran VSWR, antena ini memiliki frekuensi 

terendah pada frekuensi 1773 MHz, dan frekuensi tertinggi antena ini adalah pada 

frekuensi 2716 MHz. Sehingga bandwidth antena ini adalah  
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5.7.3 Analisis Hasil Perhitungan 

 Jadi dapat diketahui besarnya bandwidth Antena Wideband Microstrip U Slot 

dengan Slot Tambahan hasil pembuatan  sebesar 943 MHz, nilainya lebih besar 

dibandingkan dengan bandwdith antena hasil perancangan yaitu 890 MHz.  

 

5.8 Perhitungan Keterarahan (Directivity) 

 
5.8.1 Tujuan 

Untuk dapat mengetahui nilai directivity Antena Wideband Microstrip U Slot 

dengan Slot Tambahan hasil pembuatan, dapat digunakan data hasil pengukuran pola 

radiasi. 

 

5.8.2 Cara Perhitungan 

 Berdasarkan pada data hasil pengukuran pola radiasi, diperoleh nilai -3 dB 

beamwidth pola radiasi bidang horizontal adalah 35° ( HP°θ ) , dan nilai -3 dB beamwidth 

pola radiasi bidang vertikal adalah 25° ( HP°φ ) . Jadi nilai directivity dapat dihitung 

dengan persamaan (2-18)  

 )(dBD  00 2535
41253log10
⋅

=  

  = 16,734 dB 

 

5.8.3  Analisis Hasil Perhitungan 

            Jadi dapat diketahui keterarahan (directivity) Antena Wideband Microstrip U 

Slot dengan Slot Tambahan hasil pembuatan  adalah sebesar 16,734 dB 

 

5.9 Analisis Parameter – Parameter Antena 

Berdasarkan pengukuran yang telah dilakukan pada parameter – parameter 

antena yang meliputi pengukuran return loss, koefisien pantul, impedansi antena, 

VSWR, penguatan, pola radiasi, polarisasi, directivity dan bandwidth antena uji yang 

akhirnya didapatkan karakteristik antena sebagai berikut  
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Tabel 5.9 Karakteristik Antena Wideband Microstrip U Slot dengan Slot Tambahan 

Frekuensi kerja 1773 MHz – 2716MHz 

Return Loss minimum -32,34  dB pada frekuensi 1830 MHz 

Koefisien pantul minimum 0,024 pada frekuensi 1830 MHz 

VSWR minimum 1,049 pada frekuensi 1830 MHz 

Impedansi antenna 49,23 Ω pada frekuensi 1830 MHz 

Gain 16,466 dBi pada frekuensi 1900 MHz 

Pola radiasi Directional 

Polarisasi Elips 

Bandwidth 943 MHz 

Directivity 16,734 dB 
Sumber : Pengukuran 

 

Hasil pengukuran Antena Wideband Microstrip U Slot dengan Slot Tambahan 

menunjukkan bahwa antena ini memenuhi kriteria minimal sebuah antena, bahkan 

performasinya melebihi dari hasil perancangan awal.  Tabel 5.11 menunjukkan nilai 

return loss minimum sebesar -32,34  dB pada frekuensi 1830 MHZ, pada frekuensi 

tersebut didapatkan impedansi antena sebesar 49,23 Ω. Nilai impedansi ini mendekati 

impedansi karakteristik saluran transmisi sebesar 50 Ω, sehingga impedansi antara 

saluran transmisi dengan antena hampir match. Dengan nilai RL minimum pada 

frekuensi 1830 MHz maka pada frekuensi tersebut didapatkan nilai koefisien pantul 

minimum sebesar 0,024 yang menunjukkan bahwa sebagian besar sinyal dari antena 

diradiasikan.  

VSWR minimum antena sebesar 1,049 memenuhi hasil perencanaan bahwa nilai 

1≤ VSWR ≤ 2. Penguatan antena ini yaitu 16,466  dBi pada frekuensi 1900 MHz, nilai 

gain berbeda-beda untuk setiap frekuensi . Pola radiasi antena ini adalah directional 

dengan polarisasinya yang berbentuk ellips, berapapun frekuensi yang digunakan pada 

pengukuran, pola radiasi dan polarisasi akan tetap menunjukkan karakteristik yang 

sama. Bandwidth antena pembuatan sebesar 943 MHz sehingga antena ini memenuhi 

syarat sebagai antena mikrostrip bertipe wideband dengan bandwidth ≥ 500 MHz. 

Berdasarkan pada Tabel 5.11, dengan melihat karakteristik antena hasil 

pembuatan menunjukkan bahwa Antena Wideband Microstrip U Slot dengan Slot 

Tambahan bisa digunakan untuk semua sistem komuniksi radio yang bekerja pada range 

frekuensi 1773 MHz – 2716 MHz. Dengan karakteristik gain yang besar, antena ini 
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dapat digunakan sebagai antena penerima outdor jarak jauh, nilai gain yang cukup besar 

ini didapatkan karena antena ini mempunyai pola radiasi directional. 
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BAB VI 

PENUTUP 

 

6.1 Kesimpulan 

Dari hasil perancangan, pengujian dan analisa yang dilakukan, diperoleh 

kesimpulan sebagai berikut : 

1. Antena Wideband Microstrip U Slot dengan Slot Tambahan dirancang agar 

bekerja pada frekuensi 1800 MHz – 2600 MHz, dimensi antena yang meliputi 

bentuk elemen peradiasi, slot U dengan slot tambahan dan groundplane  

disesuaikan dengan frekuensi kerja yang dinginkan. Berdasarkan hasil 

perancangan dan optimasi diperoleh dimensi sebagai berikut : 

wbu  = 0,0083 m lau  =  0,042 m  wau = 0,006 m 

 ws  = 0,007 m ls  = 0,044 m 

 s   = 0,0015 m lbu   = 0,031 m 

2. Simulasi Antena Wideband Microstrip U Slot  dengan Slot Tambahan 

menggunakan Ansoft HFSS V 9.2 terdapat beberapa tahapan proses yaitu : 

• Pembuatan model 3D.  

• Validasi model 3D.  

• Analisis model 3D.  

• Menampilkan grafik hasil simulasi.  

3. Adapun karakteristik antena yang dihasilkan oleh Antena Wideband Microstrip 

U Slot dengan Slot Tambahan hasil pembuatan adalah : 

• Antena Wideband Microstrip U Slot dengan Slot Tambahan memiliki range 

frekuensi 1773 – 2716 MHz dengan resonant frequency pada 1830 MHz. 

• Pada frekuensi kerja 1830 MHz Antena Wideband Microstrip U Slot dengan 

Slot Tambahan memiliki nilai Return Loss sebesar -32,34 dB dan VSWR 

sebesar 1,049. Hal ini berarti antena ini dapat bekerja dengan frekuensi kerja 

yang direncanakan sesuai dengan batas 1 ≤ VSWR < 2 dan return loss ≤ -9,5 

dB. 

• Nilai koefisien pantul berbeda-beda pada setiap perubahan frekuensi. Pada 

frekuensi 1830 MHz Antena Wideband Microstrip U Slot dengan Slot 

Tambahan memiliki nilai koefisien pantul minimum sebesar 0,024 dan nilai 

impedansinya adalah 49.23- j2.272 Ω, impedansi antena ini hampir match 

dengan impedansi karakteristik saluran transmisi sebesar 50 Ω.  



68 
 

 

• Antena Wideband Microstrip U Slot dengan Slot Tambahan hasil pembuatan 

memiliki nilai gain sebesar 16,466 dBi pada frekuensi 1900 MHz, nilai gain 

berbeda-beda untuk setiap frekuensi.  

• Besarnya bandwidth Antena Wideband Microstrip U Slot dengan Slot 

Tambahan hasil pembuatan  adalah 890 MHz, antena ini memenuhi syarat 

sebagai antena wideband microstrip. 

• Hasil perhitungan directivity menunjukkan Antena Wideband Microstrip U 

Slot dengan Slot Tambahan hasil pembuatan memiliki nilai directivity 

sebesar 16,734dB 

• Pola radiasi Antena Wideband Microstrip U Slot dengan Slot Tambahan 

adalah bidirectional. 

• Polarisasi Antena Wideband Microstrip U Slot dengan Slot Tambahan 

berbentuk ellips. 

4. Antena Wideband Microstrip U Slot dengan Slot Tambahan bisa digunakan 

untuk semua sistem komunikasi radio yang bekerja pada range frekuensi 1773 

MHz – 2716 MHz. Dengan karakteristik gain yang besar, antena ini dapat 

digunakan sebagai antena penerima outdor jarak jauh.  

 

6.2 Saran 

Untuk mendapatkan performasi yang lebih baik dari Antena Wideband 

Microstrip U Slot dengan Slot Tambahan maka diperlukan upaya pengembangan, 

adapun saran dalam pengembangan antena ini adalah : 

1. Menggunakan bahan konduktor yang lebih baik dari tembaga akan 

meningkatkan kinerja antena secara keseluruhan, bahan konduktor ini digunakan 

sebagai elemen peradiasi maupun groundplane. 

2. Menggunakan teknik pencatuan yang lebih kuat sehingga elemen peradiasi tidak 

goyang serta kinerja antena akan lebih stabil.   

3. Ketelitian dalam proses pembuatan dan pengukuran antena tersebut, sehingga 

ketepatan hasil pengukuran antena dapat diperoleh sesuai dengan perencanaan. 

Oleh sebab itu diperlukan adanya alat ukur yang lebih teliti agar dimensi yang 

diinginkan dapat terpenuhi dan antena yang dihasilkan dapat bekerja secara 

maksimal. 
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Lampiran 1. Langkah-Langkah Simulasi 

 
Langkah-Langkah Simulasi Dengan Menggunakan Software Ansoft HFSS V.9.2 
 

 Buka New Project 

 Untuk membuka New Project 

1. Pada Jendela Ansoft HFSS, klik  pada toolbar, atau pilih menu File > New 

2. Dari menu Project, pilih Insert HFSS Design 

 
 

 Mengatur Solution Type 

 Untuk Mengatur  solution type: 

1. Pilih menu  HFSS > Solution Type 

2. Pada Tampilan Solution Type 

- Pilih Driven Terminal 

- Klik tombol OK 

 



72 
 

 

 Menggambar Model 3D  

 Mengatur Model Units 

 Untuk Mengatur Unit 

1. Pilih menu item 3D Modeler > Units 

2. Atur Model Unit: 

1. Select Units: mm 

2. Click the OK button 

 

 Memilih Material 

 Untuk memilih  material: 

1. Gunakan toolbar  3D Modeler Materials toolbar, pilih Select 

2. Pada layar Select Definition: 

1. Ketik Air pada kolom Search by Name 

2. Click the OK button 

 
 

 Menggambar Substrate 

 Untuk menggambar subtrate 

1. Pilih menu Draw > Box 

2. Gunakan kolom koordinat untuk memasukkan koordinat box 

 X: -39,   Y: -52.5,   Z: 0.0 tekan tombol enter 
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3. Gunakan kolom koordinat untuk memasukkan ujung koordinat box 

 dX: 78,     dY: 105,   dZ: 10 tekan tombol 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Sub1 

3. Klik enter 

 Untuk menampilkan gambar keseluruhan: 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 
 Menggambar Infinite Ground 

 Untuk menggambar infinite ground: 

1. Pilih menu Draw > Rectangle 

2. Gunakan kolom koordinate untuk memasukkan posisi recrangle 

 X: -39,   Y: -52.5,   Z: 0.0 tekan tombol enter 

3. Gunakan kolom koordinat untuk memasukkan ujung koordinat recrangle 

 dX: 78,     dY: 105,   dZ: 0.0 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Inf_GND 

3. Klik enter 

 Untuk menampilkan gambar keseluruhan 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 Menentukan Perfect E boundary pada Infinite Ground 

 Memilih Object : 

1. Pilih menu Edit > Select > By Name 
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2. Memilih object, 

1. Pilih nama: Inf_GND 

2. Klik OK 

 Menentukan Perfect E boundary 

1. Pilih menu HFSS > Boundaries > Assign > Perfect E 

2. Jendela Perfect E boundary 

1. Name: PerfE_Inf_GND 

2. Infinite Ground Plane:  Checked 

3. Klik OK 

 

 Membuat Infinite Ground Cut Out 

 Untuk membuat cut out: 

 Pilih menu Draw > Circle 

 Gunakan kolom koordinate untuk memasukkan posisi center circle 

 X:   5.0        Y: 0.0      Z: 0.0 tekan tombol enter 

 Gunakan kolom koordinat untuk memasukkan radius circle 

 dX: 0.0,     dY: 1.6,   dZ: 0.0 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Cut_Out 

3. Klik enter 

 Untuk menampilkan gambar keseluruhan 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 Menyelesaikan Infinte Ground 

 Untuk memilih object Inf_GND & Cut_Out: 

1. Pilih menu Edit > Select > By Name 

2. Memilih Object: 

1. Pilih Object :  Inf_GND, Cut_Out 

2. Klik OK 

 Menyelesaikan Lingkaran 

1. Pilih menu 3D Modeler > Boolean > Subtract 

2. Pada jendela subtract 

 Blank Parts: Inf_GnD 
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 Tool Parts: Cut_Out 

 Clone tool objects before subtract:  Unchecked 

 Klick  OK 

 

 

 

 

 

 

 Menggambar Patch 

 Untuk Menggambar Patch: 

1. Pilih menu Draw > Rectangle 

2. Gunakan kolom koordinate untuk memasukkan posisi Rectangle 

 X: -26,      Y: -35,      Z: 10 tekan tombol enter 

3. Gunakan kolom koordinat untuk memasukkan ujung koordinat recrangle 

 dX: 52,      dY: 70,     dZ: 0.0 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Patch 

3. Klik enter 

 Untuk menampilkan gambar keseluruhan 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 Membuat Slot Cut Out Horizontal 

 Untuk membuat cut out: 

 Pilih menu Draw > Rectangular 

 Gunakan kolom koordinate untuk membuat rectangular slot 

 X:   -19.5        Y: -12      Z: 10 tekan tombol enter 

 Gunakan kolom koordinat untuk memasukkan radius circle 

 dX: -4.2,     dY: 24,   dZ: 0.0 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Slot_Horizontal 

3. Klik enter 
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 Untuk menampilkan gambar keseluruhan 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 Membuat Slot Cut Out Vertikal Kiri 

 Untuk membuat cut out: 

 Pilih menu Draw > Rectangular 

 Gunakan kolom koordinate untuk membuat rectangular slot 

 X:   -19.5        Y: -12      Z: 10 tekan tombol enter 

 Gunakan kolom koordinat untuk memasukkan radius circle 

 dX: 39,     dY: 4.2   dZ: 0.0 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Vertikal_kiri 

3. Klik enter 

 Untuk menampilkan gambar keseluruhan 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 Membuat Slot Cut Out Vertikal Kanan 

 Untuk membuat cut out: 

 Pilih menu Draw > Rectangular 

 Gunakan kolom koordinate untuk membuat rectangular slot 

 X:   -19,5        Y: -12      Z: 10 tekan tombol enter 

 Gunakan kolom koordinat untuk memasukkan radius circle 

 dX: 39,     dY: -4.2,   dZ: 0.0 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Vertikal_kanan 

3. Klik enter 

 

 Untuk menampilkan gambar keseluruhan 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 Menentukan Perfect E boundary pada Patch 

 Untuk memilih object: 
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1. Pilih menu Edit > Select > By Name 

2. Memilih Object: 

1. Pilih Object :  Patch 

2. Klik OK 

 Menentukan Perfect E boundary 

1. Pilih menu HFSS > Boundaries > Assign > Perfect E 

2. Jendela Perfect E boundary 

1. Name: PerfE_Patch 

2. Klik OK 

 

 

 

 

 

 

 

 

 

 

 Menentukan Material 

 Untuk menentukan material dasar: 

1. Gunakan toolbar 3D Modeler Materials, pilih vacuum 

 
 

 Menggambar Coax 

 Untuk menggambar coax: 

1. Pilih menu Draw > Cylinder 

2. Gunakan kolom koordinate untuk memasukkan posisi cylinder 

 X:   5,0      Y: 0,0,      Z: 0.0 tekan tombol enter 

3. Gunakan kolom koordinate untuk memasukkan radius cylinder 

 X:   0.0,      Y: 1.6,      Z: 0.0 tekan tombol enter 

4. Gunakan kolom koordinate untuk memasukkan tinggi cylinder 

 X:   0.0,      Y: 0.0,      Z: -5 tekan tombol enter 
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 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Coax 

3. Klik enter 

 Untuk menampilkan gambar keseluruhan 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 
 

 Mengatur Material Dasar 

 Untuk mengatur material dasar: 

1. Gunakan toolbar  3D Modeler Materials toolbar, pilih Select 

2. Pada layar Select Definition: 

1. Ketik pec pada kolom Search by Name 

2. Click the OK button 

 

 Menggambar Coax Pin 

 Untuk menggambar coax pin: 

1. Pilih menu Draw > Cylinder 

2. Gunakan kolom koordinate untuk memasukkan posisi cylinder 

 X:   5,0,      Y: 0,0,      Z: 0.0 tekan tombol enter 

3. Gunakan kolom koordinate untuk memasukkan radius cylinder 

 X:   0.0,      Y: 0.635,  Z: 0.0 tekan tombol enter 

4. Gunakan kolom koordinate untuk memasukkan tinggi cylinder 

 X:   0.0,      Y: 0.0,      Z: 5 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Coax_Pin 

3. Klik enter 

 Untuk menampilkan gambar keseluruhan 
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1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 Menggambar Wave port 

 Untuk menggambar circle yang memrepresentasikan port: 

1. Pilih menu Draw > Circle 

2. Gunakan kolom koordinate untuk memasukkan posisi center circle 

 X:   5,        Y: 0,      Z: -5 tekan tombol enter 

3. Gunakan kolom koordinat untuk memasukkan radius circle 

 dX: 0.0,     dY: 1.6,   dZ: 0.0 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Port1 

3. Klik enter 

 Untuk memilih object: 

1. Pilih menu Edit > Select > By Name 

2. Memilih Object: 

1. Pilih Object :  Port1 

2. Klik OK 

 Menentukan Wave port 

1. Selecy menu HFSS > Excitations > Assign > Wave Port 

2. Wave Port : General 

1. Name: p1 

2. Klik tombol Next 

3. Wave Port : Terminals 

1. Number of Terminals: 1, 

2. Untuk T1, klik the Undefined column and pilih New Line 

3. Gunakan kolom koordinate untuk memasukkan posisi vektor 

 X:   -0.34,        Y: 0.0,      Z: -0.5 tekan tombol enter 

4. Gunakan kolom koordinate untuk memasukkan posisi vertex 

 dX: -0.09,     dY: 0.0,   dZ: 0.0 tekan tombol enter 

5. Klik tombol next 

4. Wave Port : Differential Pairs 

1. Click the Next button 

5. Wave Port: Post Processing 



80 
 

 

1. Reference Impedance: 50 

6. Klik tombol finish 

 

 Menggambar Probe 

 Untuk menggambar probe: 

 Pilih menu Draw > Cylinder 

1. Gunakan kolom koordinate untuk memasukkan posisi cylinder 

 X:   5.0,      Y: 0.0,        Z: 0.0 tekan tombol enter 

2. Gunakan kolom koordinate untuk memasukkan radius cylinder 

 X:   0.0,      Y: 0.635,      Z: 0.0 tekan tombol enter 

3. Gunakan kolom koordinate untuk memasukkan tinggi cylinder 

 X:   0.0,      Y: 0.0,      Z: 10 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 

2. Pada kotak Name masukkan : Probe 

3. Klik enter 

 Untuk menampilkan gambar keseluruhan 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 Menentukan Material 

 Untuk menentukan material dasar: 

1. Gunakan toolbar 3D Modeler Materials, pilih vacuum 

 
 

 Menggambar Udara (Air) 

 Untuk menggambar air 

1. Pilih menu Draw > Box 

2. Gunakan kolom koordinat untuk memasukkan koordinat box 

 X: -39,   Y: -52.5,   Z: 0.0 tekan tombol enter 

3. Gunakan kolom koordinat untuk memasukkan ujung koordinat box 

 dX: 78,     dY: 105,   dZ: 40 tekan tombol enter 

 Mengatur nama: 

1. Pilih Attribute di jendela Properties 



81 
 

 

2. Pada kotak Name masukkan : Air 

3. Klik enter 

 Untuk menampilkan gambar keseluruhan: 

1.  Pilih menu View > Fit All > Active View. Atau tekan CTRL+D 

 

 

 
 Menggambar Radiation Boundary 

 Memilih faces 

1. Pilih menu Edit > Select > Faces  

2. Pilih semua faces dari object Air kecuali faces pada Z=0.0 mm 

 

 radiation boundary: 

1. Select the menu item HFSS > Boundaries > Assign> Radiation 

2. Radiation Boundary  

1. Name: Rad1 

2. Click the OK button 

 

 Membuat Radiation Setup 

 Untuk menentukan radiation setup 

1. Pilih menu HFSS > Radiation > Insert Far Field Setup > Infinite 

Sphere 
2. Far Field Radiation Sphere Setup dialog 

1. Pilih tab Infinite Sphere 

1. Name: ff_2d 
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2. Phi: (Start: 0, Stop: 90, Step Size: 90) 

3. Theta: (Start: -180, Stop: 180, Step Size: 2) 

2.  Klik OK 

 

 Analysis Setup 

 Membuat analysis Setup 

 Untuk membuat analysis setup: 

1. Pilih menu HFSS > Analysis Setup > Add Solution Setup 

2. Solution Setup: 

1. Klik General tab: 

 Solution Frequency: 2.3 GHz 

 Maximum Number of Passes: 20 

 Maximum Delta S per Pass: 0.02 

2. Klik OK 

 

 Menambahkan Frequency Sweep 

 Untuk menambahkan Frequency Sweep: 

1. Pilih menu HFSS > Analysis Setup > Add Sweep 

1. Select Solution Setup: Setup1 

2. Klik OK 

2. Edit Sweep: 

1. Sweep Type: Fast 

2. Frequency Setup Type: Linear Count 

 Start : 1.8 GHz 

 Stop : 3.0 GHz 

 Count: 201 

 Save Fields: Checked 

3. Klik OK 

 

 Menyimpan Project 

 Untuk menyimpan project 

1. Pada jendela Ansoft HFSS, pilih menu File > Save As 

2. Pada jendela Save As, ketik nama file : simulasi_wideband_microstrip 

3. Klik save 
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 Analyze 

 Model Validation 

 Untuk validasi: 

1. Pilih menu item HFSS > Validation Check 

2. Klik Close  

 

 Analyze 

 Untuk memulai analisa: 

1. Pilih menu HFSS > Analyze All 

 

 

 

 

 

 

 Create Reports 

 Membuat Grafik Terminal S-Parameter  – Magnitude 

   Untuk membuat report: 

1. Pilih menu HFSS > Results > Create Report 

2. Pada jendela Create Report: 

1. Report Type: Terminal S Parameters 

2. Display Type: Rectangular 

3. Klik OK 

3. Pada jendela Trace 

1. Solution: Setup1: Sweep1 

2. Domain: Sweep 

3. Klik tab Y  

1. Category: Terminal S Parameter 

2. Quantity: St(p1,p1), 

3. Function: dB 

4. Klik Add Trace button 

4. Klik Done 
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 Membuat Grafik VSWR 

   Untuk membuat report: 

1. Pilih menu HFSS > Results > Create Report 

2. Pada jendela Create Report: 

1. Report Type: Terminal S Parameters 

2. Display Type: Rectangular 

3. Klik OK 

1. Pada jendela Trace 

1. Solution: Setup1: Sweep1 

2. Domain: Sweep 

3. Klik tab Y  

1. Category: VSWR 

2. Quantity: VSWR(p1,p1), 

3. Function: abs 

4. Klik Add Trace button 

4. Klik Done 
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